Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Bei Terminalserverlizenzierung versehentlich falschen Modus angegeben

Mitglied: Spoonky

Spoonky (Level 1) - Jetzt verbinden

08.03.2009, aktualisiert 10.05.2009, 5182 Aufrufe, 3 Kommentare

Hallo Leute,

habe folgendes Problem:

Ich habe vor ein paar tagen die Terminalserverlizenzierung auf einem W2k3 R2 SP2 mit installiertem Citrix Metaframe XP FR3 zum erstmal in meinem Leben durchgeführt.
Das ganze hat soweit auch positiv funktioniert. Allerdings viel mir im nachhinein auf, das ich beim lizenzieren leider den Lizenzmodus falsch angegeben habe.

Gekauft haben wir "pro Geräte"-Lizenzen und eingetragen hab ich dummerweise "pro User"-Lizenzen.

In der Terminalserverkonfiguration ist "pro Gerät" hinterlegt. Scheinbar vergibt der Server z.Z. auch nur temporäre Lizenzen.

Nun meine Frage. Wie bekomme ich es hin, den Lizenzmodus in der Terminalserverlinzenzierung wieder auf die richtige "pro Gerät" zu lizenzieren?

Muß ich den ganzen Kram noch mal deinstallieren und kann es dann erneut installieren und danach die Aktvierung wiederholen?

Für hilfreiche Hinweise wäre ich Euch sehr verbunden!
Mitglied: GuentherH
08.03.2009 um 23:32 Uhr
Hallo.

Sollte dir weiter helfen - http://support.microsoft.com/?kbid=822134

LG Günther
Bitte warten ..
Mitglied: Spoonky
09.03.2009 um 08:35 Uhr
Hallo Günther,

danke erstmal für den Link!
So richtig klar ist mir das aber irgendwie trotzdem noch nicht was ich nun machen soll. So wie ich das verstehe, soll ich lediglich den eingestellten Lizenzmodus unter " Terminaldienstekonfiguration - Servereinstellungen" von "pro Gerät " auf "pro User" ändern und dann wird alles gut?!

Wir haben doch aber "pro Gerät" Lizenzen gekauft ?! Das steht ja auch auf den Lizenzscheinen drauf.

Ich bin davon ausgegangen, das ich unter "Terminalserverlizenzierung" die falsch aktivierten "pro User" Lizenzen irgendwie ändern oder löschen kann damit ich sie wieder als "pro Gerät" Lizenz aktivieren kann, anstatt die Einstellung des Servers zu verändern.

Oder wo liegt mein Gedankenfehler?

LG Spoonky
Bitte warten ..
Mitglied: Spoonky
09.03.2009 um 13:20 Uhr
Ha, ich hab es nun doch so gemacht wie ich es mir vorgestellt hatte.

Hab die Terminalserverlizenzierung einmal deinstalliert und danach gleich wieder installiert - Aktivierung der dieses mal richtigen Device CAL`s.

Hat fehlerfrei funktioniert.

Danke trotzdem an alle!!
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Net use -- Systemfehler 86. Das angegebene Netzwerkkennwort ist falsch

Frage von vrachowLAN, WAN, Wireless7 Kommentare

Liebe Gemeinde, folgender Sachverhalt bringt mich um den Verstand: Aufgabe: 8 Quellrechner (Win XP Pro, ohne Domäne) haben alle ...

Router & Routing

Router findet angegebenes Netz nicht!

gelöst Frage von SBurger163Router & Routing8 Kommentare

Hallo zusammen! Mal wieder was ganz "Doofes"… Problem: Router "routet" nicht richtig! Hardware: Zwei PC´s (Debian) sind via VPN-Tunnel ...

Windows Server

"Nicht angegeben" unter Geräte und Drucker ausblenden?

Frage von carponizerWindows Server

Moin Moin, gibt es eine Möglichkeit auf einem Terminalserver (W2k8R2) den Punkt "Nicht angegeben" unter Geräte und Drucker auszublenden? ...

Windows 7

Auf den angegebenen Pfad kann nicht zugegriffen werden

Frage von DarkCeberusWindows 7

Hallo zusammen! Ich habe ein kleines Problem Bei der Installierung von Adobe Air bekomme ich immer noch wenigen Sekunden ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 9 StundenErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 11 StundenWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgborn vor 11 StundenMicrosoft7 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 2 TagenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1026 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall15 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)15 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Webbrowser
Welcher Browser ist der Beste?
Frage von justtinWebbrowser13 Kommentare

Hallo Leute Ich habe eine interessante Frage. Mich wurde mal interessieren welcher Browser ist eure meinung nach der beste? ...