Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Wie zum Teufel errichte ich ein Heimnetzwerk?!? (mit den nerven am ende)

Mitglied: metronome1616

metronome1616 (Level 1) - Jetzt verbinden

16.10.2005, aktualisiert 21.10.2005, 19949 Aufrufe, 9 Kommentare

Hi,
ich besitze 2 Computer
HOST: Schlafzimmer
&
HOST: Arbeitszimmer

Schlafzimmer läuft mit XP Professional
Arbeitszimmer mit XP Home
Beide besitzen drahtlose Netzwerkkarten von Netgear und sind mit einem Router unabhängig verbunden mit dem beide unabhängig per DSL ins Internet gehen können.

Ich möchte ein Heimnetzwerk errichten um Dateien zwischen den 2 PCs per Funk zu übertragen. Beide PCs sollen aber dann immernoch unabhängig ins Internet gehen können.

Ich habe die "Heimnetzwerk einrichten" Funktion benutzt und es hat nicht geklappt.

wenn ich auf "Schlafzimmer" im CMD ping "IP adresse vom Arbeitszimmer" eingebe sagt er folgendes:

Ping wird ausgefhrt fr 192.168.2.101 mit 32 Bytes Daten:

Zeitberschreitung der Anforderung.
Zeitberschreitung der Anforderung.
Zeitberschreitung der Anforderung.
Zeitberschreitung der Anforderung.

Ping-Statistik fr 192.168.2.101:
Pakete: Gesendet = 4, Empfangen = 0, Verloren = 4 (100% Verlust),

Was muß ich tun? Bitte helft mir, cheers....

ciao
frank
Mitglied: metronome1616
16.10.2005 um 21:35 Uhr
hier noch die ipconfig daten beider PCs:

SCHLAFZIMMER
Windows-IP-Konfiguration
Hostname. . . . . . . . . . . . . : SCHLAFZIMMER
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter Drahtlose Netzwerkverbindung:
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : NETGEAR MA521 802.11b Wireless PC Card
Physikalische Adresse . . . . . . : 00-09-5B-63-83-0F
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 192.168.2.100
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.2.1
DHCP-Server . . . . . . . . . . . : 192.168.2.1
DNS-Server. . . . . . . . . . . . : 192.168.2.1
Lease erhalten. . . . . . . . . . : 16 October 2005 19:24:00
Lease läuft ab. . . . . . . . . . : 14 October 2015 19:24:00

Ethernetadapter LAN-Verbindung:
Medienstatus. . . . . . . . . . . : Es besteht keine Verbindung
Beschreibung. . . . . . . . . . . : 3Com 3C920 Integrated Fast Ethernet Controller (3C905C-TX Compatible)
Physikalische Adresse . . . . . . : 00-08-74-04-00-FB
Ethernetadapter LAN-Verbindung 3:
Medienstatus. . . . . . . . . . . : Es besteht keine Verbindung
Beschreibung. . . . . . . . . . . : Eumex 704PC DSL
Physikalische Adresse . . . . . . : 00-30-42-FF-FD-01


ARBEITSZIMMER:
Windows-IP-Konfiguration
Hostname. . . . . . . . . . . . . : ARBEITSZIMMER
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter LAN-Verbindung:
Medienstatus. . . . . . . . . . . : Es besteht keine Verbindung
Beschreibung. . . . . . . . . . . : Broadcom 440x 10/100 Integrated Controller
Physikalische Adresse . . . . . . : 00-0D-56-5C-70-23

Ethernetadapter Drahtlose Netzwerkverbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : NETGEAR MA111 802.11b Wireless USB Adapter
Physikalische Adresse . . . . . . : 00-0F-B5-03-61-00
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 192.168.2.101
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.2.1
DHCP-Server . . . . . . . . . . . : 192.168.2.1
DNS-Server. . . . . . . . . . . . : 192.168.2.1
Lease erhalten. . . . . . . . . . : Sonntag, 16. Oktober 2005 20:39:36
Lease läuft ab. . . . . . . . . . : Mittwoch, 14. Oktober 2015 20:39:36

cheers
Bitte warten ..
Mitglied: Zarsten
16.10.2005 um 23:44 Uhr
Wenn Du mit dieser Konfiguration ins Internet kommst bzw. Dein Gateway pingen kannst, dann liegts höchstwahrscheinlich daran dass Du auf mindestens einem der Rechner eine Firewall laufen hast die die ankommenden Pakete blockt.

Wenn Du das Gateway auch schon nicht pingen kannst (unwahrscheinlich da der DHCP schon gegriffen hat und das gleichzeitig der DSL-Router ist) liegt Dein Problem an der Konfiguration Deines Routers.

Also: Firewalls mindestens testweise komplett abschalten und dann nochmal einen Verbindungsversuch starten.
Bitte warten ..
Mitglied: 10545
17.10.2005 um 07:28 Uhr
... und auch oft und gern übersehen:

Ist der Name der Arbeitsgruppe auf beiden Rechnern identisch?

Gruß, Rene
Bitte warten ..
Mitglied: metronome1616
17.10.2005 um 10:38 Uhr
also erst mal merci für eure antwort.

also arbeitsgruppenname ist definitiv identisch.
habe beide firewalls deaktiviert und den ping test noch einmal ausgeführt. wieder keinen erfolg:

Ping wird ausgefhrt fr 192.168.2.100 mit 32 Bytes Daten:

Zeitberschreitung der Anforderung.
Zeitberschreitung der Anforderung.
Zeitberschreitung der Anforderung.
Zeitberschreitung der Anforderung.

Ping-Statistik fr 192.168.2.100:
Pakete: Gesendet = 4, Empfangen = 0, Verloren = 4 (100% Verlust),


den router kann ich aber schon pingen.

liegt es vielleicht an meiner Netgear software?
Bitte warten ..
Mitglied: 10545
17.10.2005 um 11:23 Uhr
Mal so´ne ganz dumme Frage:

im Netgear (welches Modell hast Du?) gibt es den Modus (unter "Wireless Konfiguration")
<tt>Wireless Peer-to-Peer-Isolierung</tt> ? der darf nicht aktiviert sein!

Gruß, Rene
Bitte warten ..
Mitglied: metronome1616
17.10.2005 um 11:59 Uhr
ich habe einmal
NETGEAR Wireless USB MA111
und
NETGEAR PC Card MA521

den peer-to-peer modus hab ich nicht gefunden.

aber andere news:
habe jetzt erst die windows firewall deaktiviert. benutze aber noch die zonealarm firewall.

jetzt funktioniert der ping test:

Ping wird ausgefhrt fr 192.168.2.101 mit 32 Bytes Daten:

Antwort von 192.168.2.101: Bytes=32 Zeit=4ms TTL=128
Antwort von 192.168.2.101: Bytes=32 Zeit=4ms TTL=128
Antwort von 192.168.2.101: Bytes=32 Zeit=4ms TTL=128
Antwort von 192.168.2.101: Bytes=32 Zeit=4ms TTL=128

Ping-Statistik fr 192.168.2.101:
Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust),
Ca. Zeitangaben in Millisek.:
Minimum = 4ms, Maximum = 4ms, Mittelwert = 4ms

aber wie erstelle ich nun den ordner der von beiden PCs benutzt werden kann um Dateien auszutauschen?
Bitte warten ..
Mitglied: metronome1616
17.10.2005 um 14:16 Uhr
beide ping tests haben geklappt auch wenn ich anstatt der IP die Namen anpinge.

aber de facto im explorer sehen sich die beiden computer immernoch nicht. bei "arbeitsgruppencomputer anzeigen" kommt immer nur der eigene computer aber nicht der des anderen.

was kann ich tun?
Bitte warten ..
Mitglied: Zarsten
19.10.2005 um 23:56 Uhr
Um auf den anderen PC zuzugreifen kannst Du auch über die Suche einen Computernamen suchen oder über start --> ausführen --> "\\computername\freigabename" gehen

Eine Freigabe (also einen Ordner der von anderen Netzwerkbenutzern gesehen werden kann) erstellst Du indem Du den Ordner den Du freigeben willst mit der rechten Maustaste anklickst, Freigabe... und dort die nötigen EInstellungen vornimmst.
Bitte warten ..
Mitglied: metronome1616
21.10.2005 um 00:43 Uhr
hab's weiß gott wie irgendwie hingekriegt. Danke für eure Hilfe! ohne euch hätt ichs nicht geschafft!
Bitte warten ..
Ähnliche Inhalte
Sicherheitsgrundlagen
Serverraum BSI konform errichten
Frage von MichiBLNNSicherheitsgrundlagen7 Kommentare

Hallo, wir möchten unseren Serverraum nach dem BSI Grundschutz umbauen. Ich weiß, dass das ein großes und komplexes Projekt ...

Ubuntu
Wie errichte Ich einen Fast-Download ?
gelöst Frage von bummanUbuntu3 Kommentare

Guten Tag, Ich habe ein Problem wie Ich einen Fast-Download errichte Ich habe schon selbst versucht einen Fast-Download einzurichten ...

LAN, WAN, Wireless

Kleines WLAN in einer Produktionshalle errichten

gelöst Frage von andyw5LAN, WAN, Wireless7 Kommentare

Guten Morgen an alle, wir möchten in unserer Produktionshalle ein kleines WLAN nutzen auf das einzelne Mitarbeiter per Tablet ...

Netzwerkmanagement

Aufbau Heimnetzwerk bzw. Sicherung Heimnetzwerk

gelöst Frage von Markus1505Netzwerkmanagement3 Kommentare

Hallo zusammen, ich stelle mich am besten erstmal kurz vor. Ich heiße Markus und arbeite mittlerweile im Marketing, vorher ...

Neue Wissensbeiträge
Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 5 StundenHardware

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Sicherheit

Oracle gibt kritische Updates für diverse Produkte frei (16. Oktober 2018)

Information von kgborn vor 16 StundenSicherheit

Oracle hat zum 16. Oktober 2018 eine ganze Reihe an kritischen Updates für seine Produkte freigegeben. Eine Kurzübersicht mit ...

Windows 10
FYI: Fristen beim Windows 10 Downgrade-Recht
Information von kgborn vor 16 StundenWindows 10

Möglicherweise ist das bei euch bekannt - ich habe es gerade aus einem Newsletter eines OEMs herausgefischt. Beim Downgrade-Recht ...

CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 19 StundenCMS6 Kommentare

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1021 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Exchange Server
Outlook Anywhere - Anmeldefenster muss mit Domain gefüllt werden
Frage von leon123Exchange Server15 Kommentare

Hallo zusammen, ich habe relativ erfolgreich einen Exchange 2016 aufgesetzt, sowie ein SAN-Zertifikat eingespielt und Outlook Anywhere aktiviert. Beim ...

Debian
Linux debian 9 Installation
Frage von Green14Debian15 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...