Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Thin Client nimmt keine IP-Adresse an

Mitglied: 49513

49513 (Level 1)

30.09.2007, aktualisiert 17.10.2007, 6307 Aufrufe, 4 Kommentare

Hallo Admins

Ich hab da ein Problem mit einem Thin-Client. Ich habe ein normales Ubuntu 7.04 auf einem Server installliert und will nun mit LTSP ein Server - ThinClient System aufbauen. Der Server läuft soweit ganz gut. Nur der ThinClient, der über PXE booten soll, nimmt die vom Server zugewiesene IP-Adresse nicht an. Woran könnte es liegen? Läßt sich durch den Fehler darauf schliessen, dass die NW-Karte (Pulse H1012 Intel Pro/100 S, Chipsatz Intel82559) defekt ist?

Vielen Dank schon mal.
Mitglied: aqui
01.10.2007 um 09:32 Uhr
Wie bekommt denn dein Client seine IP Adresse über das PXE Image oder über DHCP ??? Das teilst du uns ja leider nicht mit.
Normalerweise ist das ja DHCP (geraten..) da kann es natürlich sein, das du auf dem Server gar keinen DHCP Server aktiviert hast... (Auch nur mal so geraten...)

Ob die Karte defekt ist kannst du ja ganz einfach feststellen indem du mal einen Wireshark Sniffer (www.wireshark.org) ins Netz hängst und dir den PXE Bootrequest mal ansiehst vom Thin Client. Taucht der normal im Netz auf kanns an der Karte ja schon mal nicht liegen....
Bitte warten ..
Mitglied: 49513
01.10.2007 um 13:20 Uhr
Hallo aqui

Sorry, das ich zu wenig Informationen bereitgestellt habe. Das ganze läuft über DHCP. Der DHCP-Server läuft auch. Der DHCP-Server bietet dem Thin-Client ja auch eine IP-Adresse an, aber der Thin-Client nimmt diese nicht an. Die Sache mit dem Wireshark Sniffer werde ich heute abend gleich mal testen.

Danke für die Information.
Bitte warten ..
Mitglied: aqui
02.10.2007 um 18:35 Uhr
Wenn du einen DHCP request vom TC siehst, dann muss der Server auch mit einem DHCP offer antworten. Danach schickt der Client ein ACK. Das solltest du auf dem Wireshark sehen können.

Ist dein DHCP Server denn richtig konfiguriert ?? Egal, der Wireshark wird dir das aufzeigen...
Bitte warten ..
Mitglied: 49513
17.10.2007 um 20:39 Uhr
Hab die Lösung des Problems gefunden. Es war die Netzwerkkarte. Die Karte ist eine IBM 100S mit Intel-Chip H1012/ GD82559 PXE-1.0 . Dieser Chipsatz ist wie in mehreren Foren geschrieben bugy. Neue Karte mit PXE-2.0 organisiert und es läuft.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Client Netzwerkadapter nimmt statische IP nicht an

gelöst Frage von Ex0r2k16LAN, WAN, Wireless20 Kommentare

Hallo, ich habe hier ein Macbook mit USB Ethernet auf dem ein Windows mit diesem Bootcamp läuft. Der Adapter ...

Batch & Shell

Abfrage der IP Adresse der clients

gelöst Frage von AFK123Batch & Shell3 Kommentare

Hallo Leute, nur bestimmte clients (mit IP 192.10) sollen ein bestimmtes Script ausführen. Mein Batch hierzu sieht folgendermaßena aus: ...

Netzwerkmanagement

Terminalserver - Thin Client Lösung

Frage von Pr0j3ctNetzwerkmanagement4 Kommentare

Hallo zusammen, eine Frage an die Netzwerkspezialisten. Wie muss bei einer Terminalserver - Thin Client Lösung der Netzwerkaufbau aussehen? ...

Windows Netzwerk

Thin Client HP T520

Frage von miguel0185Windows Netzwerk2 Kommentare

Hallo, ich benütze seit einigen Monaten den ThinClient HP T520. Ich verbinde mich per RDP an einen Windows Server ...

Neue Wissensbeiträge
Sicherheit

Oracle gibt kritische Updates für diverse Produkte frei (16. Oktober 2018)

Information von kgborn vor 9 StundenSicherheit

Oracle hat zum 16. Oktober 2018 eine ganze Reihe an kritischen Updates für seine Produkte freigegeben. Eine Kurzübersicht mit ...

Windows 10
FYI: Fristen beim Windows 10 Downgrade-Recht
Information von kgborn vor 9 StundenWindows 10

Möglicherweise ist das bei euch bekannt - ich habe es gerade aus einem Newsletter eines OEMs herausgefischt. Beim Downgrade-Recht ...

CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 12 StundenCMS6 Kommentare

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Sicherheit
Adminrechte dank Bug in Intel HD Graphics Treiber
Information von DerWoWusste vor 1 TagSicherheit

Intel HD graphics 4200 und neuer (4400, 4600 520,530,620, 630,) sind auf jeden Fall betroffen und bereinigte Treiber sind ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1021 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Debian
Linux debian 9 Installation
Frage von Green14Debian15 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...

Exchange Server
Outlook Anywhere - Anmeldefenster muss mit Domain gefüllt werden
Frage von leon123Exchange Server15 Kommentare

Hallo zusammen, ich habe relativ erfolgreich einen Exchange 2016 aufgesetzt, sowie ein SAN-Zertifikat eingespielt und Outlook Anywhere aktiviert. Beim ...