Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Toshiba Sat. Pro A200 - Sound funktioniert unter Windows XP nicht

Mitglied: jenzi87

jenzi87 (Level 1) - Jetzt verbinden

26.02.2008 um 12:32 Uhr, 3779 Aufrufe

Hi @ all,

ich habe hier ein kleines Problem:

Habe hier ein Toshiba Satellite Pro A200 für einen Mitarbeiter. Dieses wurde mit Vista ausgeliefert,
allerdings sollte XP drauf laufen, gesagt, getan und XP installiert.

Alles wunderprächtig bis auf die Tatsache, dass jetz der Sound nicht mehr geht.
Zum Beispiel WinMediaPlayer sagt mir, das was nicht in Ordnung ist.

Im Gerätemanager ist kein Problem zu sehen. Die richtigen Treiber (also von der Toshiba-Site) sind installiert.

Ich danke schon mal für eure Hilfe,

Jens
Ähnliche Inhalte
Windows 7
Nach Windows-Updates kein Sound mehr
Frage von TanzbaerWindows 71 Kommentar

Hallo, es gab ja in den vergangenen Tagen ein problematisches Windows-Update. Ich vermute mal, dass ich auch Opfer eines ...

Multimedia & Zubehör
Fernseher Probleme (SAT)
Frage von lboe123Multimedia & Zubehör8 Kommentare

Hallo, und zwar habe ich folgendes Problem: Seit ein paar Monaten wohne ich im Keller meiner Eltern, da es ...

Windows 8
Windows 8.1 Sound-Geräte Probleme
gelöst Frage von PanubuWindows 813 Kommentare

Hallo zusammen, ich habe mich es nunmal getraut, ich habe Windows 8.1 installiert. Soll ja nicht heißen in ein ...

LAN, WAN, Wireless

SAT-IP-Server für verschiedene VLANS

gelöst Frage von Cartman316LAN, WAN, Wireless13 Kommentare

Hallo. Ich habe 3 VLANS eingerichtet: a) ID:1 / 10.x.x.x /8 b) ID:10 / 10.10.x.x /8 c) ID:20 / ...

Neue Wissensbeiträge
Humor (lol)
Meine Variante der DSGVO
Tipp von Henere vor 4 StundenHumor (lol)

Datenschutzerklärung Jede gute Website braucht eine Datenschutzerklärung? Ok, dann machen Sie sich auf etwas gefasst. Präambel Artikel 12 der ...

Administrator.de Feedback

Entwicklertagebuch: Datenschutzerklärung nach DS-GVO

Information von admtech vor 11 StundenAdministrator.de Feedback

Hallo Administrator User, Wir respektieren eure Privatsphäre und möchten euch daher auf die Möglichkeiten für den Umgang mit euren ...

Voice over IP

Rufnummernblock aufbrechen nun möglich bei DTAG

Tipp von Datenreise vor 15 StundenVoice over IP

Bei der Telekom ist es seit einigen Tagen laut Aussage der Geschäftskunden-Hotline möglich, eine Rufnummernübernahme auch dann durchzuführen, wenn ...

Netzwerke
Riesiges Botnetz in Deutschland
Tipp von FFSephiroth vor 17 StundenNetzwerke1 Kommentar

Überprüft mal eure Router und NAS

Heiß diskutierte Inhalte
Datenschutz
E-Mail Verschlüsselung DSGVO 2018
gelöst Frage von SoccerdeluxDatenschutz33 Kommentare

Hallo zusammen, ich verzweifele langsam und wende mich an euch und hoffe vielleicht ein paar Antworten zu finden. Ich ...

HTML
Link nicht vollständig
Frage von jensgebkenHTML33 Kommentare

Hallo Gemeinschaft, ich erstelle mit Word einen Serienbrief, den ich per Mail versende. Nun mein Problem der Wordserienbrief holt ...

Voice over IP
VOIP: Lösungen für Notruf?
Frage von MimemmmVoice over IP22 Kommentare

Hey Welche Möglichkeiten hat man eigentlich noch bei VOIP um zuverlässige Notrufe zu ermöglichen? Ein aufgeladenes Handy habe ist ...

Server-Hardware
HPE DL 360e GEN8 - P420 - Lüfter drehen auf nach Festplattenwechsel
Frage von maniacmacpainServer-Hardware20 Kommentare

Hallo, ich kenne den Effekt, dass man bei der GEN8 von HP ein Array eingerichtet haben muss, damit die ...