Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Tray-Icons beim Systemstart nicht angezeigt

Mitglied: Mheatus

Mheatus (Level 1) - Jetzt verbinden

22.10.2006, aktualisiert 23.10.2006, 6998 Aufrufe, 4 Kommentare

Hallo

Ich habe Windows XP SP 2. Schon seit längerer Zeit habe ich das Problem, dass meistens beim Start
die Programme, die geladen werden, nicht in den TRAY als Icon geladen werden. Als Beispiel mein
Antivirenprogramm oder das ATI Steuerungsprogramm. Diese Programme sind zwar aktiv und funktionieren,
aber sie haben kein Icon im Tray, was ich gerne gelöst hätte.

Gelegentlich läd der PC jedoch alle Trays wie gewollt mit hoch. Wenn dies nicht geschieht, kommt immer die
gleiche Prozedur: Windows fährt hoch, der Willkommensschirm erscheint, die Willkommensmelodie kommt..
der PC hängt kurz, dann läd er auch den Desktop, wobei die ganze Startleiste (also mit tray) blau geladen wird,
dies bleibt so circa 10 Sekunden.. dann läd er die ersten Programme (Antivir), während dessen ist aber die
Startleiste gar nicht mehr aktiv, man kann das an der Uhrzeit erkennen. Nach circa 2 Minuten hat er alle Programme
fertig geladen (Die Uhrzeit springt dann von 14:51 auf 14:53), aber es ist kein Tray-Icon da. Dann kommt das
Icon von Windows Netzwerkverbindung und meiner Firewall und der PC ist startbereit, bloss ohne Trays. :/

Woran es liegt, weiss ich nicht.. Hab gedacht zu wenig RAM oder Sonstiges..
Ich habe "HijackThis" mehrmals durchlaufen lassen , ist nun alles von Rot und Gelb befreit..
Ich habe mein Antivirenprogramm mehrfach durchlaufen lassen, das erkennt auch nix mehr...
Kennt jemand ne Lösung? ;)

mfg
Mheatus
Mitglied: thekingofqueens
22.10.2006 um 17:48 Uhr
Es kann sein das du mit HijackThis mehr kaputt gemacht hast als gerettet. Aber schau einfach mal in den Einstellungen der Programme die du laden möchtest nach ob da Tray Icons aktiviert sind. Wenn ja mal deaktivieren - neustarten - wieder aktivieren - neustarten.
Bitte warten ..
Mitglied: Shagrath
22.10.2006 um 20:02 Uhr
Ahoi,

probier mal Rechtklick auf die Taskleiste, dann "Eigenschaften" und dann "Anpassen". Dort kannst du einstellen welche Symbole wann eingeblendet werden sollen.
Bitte warten ..
Mitglied: Mheatus
22.10.2006 um 21:54 Uhr
Der Fehler existierte schon, bevor ich mit HiJackThis experimentiert hatte.
Ich werde aber deinen "Trick" mal probieren ;)
Bitte warten ..
Mitglied: Mheatus
23.10.2006 um 03:50 Uhr
Ich habe vorhin einen Spyware-Scan und einen Registry-Cleaner durchlaufen lassen und habe dort diverese Einträge gelöscht. Momentan sieht es so aus, dass er beim Start wieder diverse (bzw alle) Icons in den Tray lädt.. Ob es ein konstanter oder ein normaler,vergänglicher Zustand ist, werde ich erst mit den Tagen sehen. Ich werde dann hier nochmals posten.
Bitte warten ..
Ähnliche Inhalte
Netzwerke
Fernwartung mit DS Lite ohne Tray Icon?
Frage von MidnightmasterNetzwerke8 Kommentare

Seit einer Woche hab ich jetzt einen 400mbit Anschluss. Ist schon toll nach all den Jahren mit DSL 1000! ...

Windows 10

Startmenü Icons werden nicht angezeigt

gelöst Frage von tomaschkuWindows 101 Kommentar

Morgen, allerseits! Nun, seit kurzer Zeit verschwinden im Startmenü (Die App Liste und das Menü selber) die Icons von ...

Windows 7

Ordner Icon wird nicht korrekt angezeigt

gelöst Frage von gabrixlWindows 725 Kommentare

Guten Tag Habe mir ein Programm erstellt, mit welchem man Ordner Icons ziemlich einfach festlegen kann. Das funktioniert eigentlich ...

Windows Server

2012r2 RDS-Server - Icons im Startmenü werden nicht angezeigt

Frage von FA-jkaWindows Server1 Kommentar

Hallo, auf einem 2012r2 gebe ich das Startlayout via exportierter XML-Datei vor. Im Startmenü befinden sich Serveranwendungen, d.h. die ...

Neue Wissensbeiträge
E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 15 MinutenE-Mail

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 1 StundeHyper-V

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Sicherheits-Tools

Trend Micro WorryFree Business Security (WFBS) 10 - neuer Patch 1470 verfügbar

Tipp von VGem-e vor 5 StundenSicherheits-Tools

Servus, mal sehen, ob mit Patch 1470, zu finden unter dann die angeblich fehlerhafte Funktion, die unter W10 im ...

Server-Hardware

Lösung für Ersatz eines defekter Raid-Controllers

Anleitung von wellknown vor 18 StundenServer-Hardware3 Kommentare

Hallo, da ich nichts gefunden habe und selbst eine Lösung brauchte, hier eine kleine Anleitung für alle die vor ...

Heiß diskutierte Inhalte
Windows Server
Mit der alten Domäneprofil anmelden ohne Server
gelöst Frage von SyosseWindows Server36 Kommentare

Hallo Jungs Folgendes Szenario: Ich habe bei einem sehr kleinen Unternehmen (2Personen) den Server migriert, soweit hat alles geklappt. ...

Sicherheits-Tools
Virenprogramm lässt Programme nicht starten
Frage von SurferGirlSicherheits-Tools23 Kommentare

Hallo, ich bin neu hier, ich hoffe ich habe die richtige Rubrik gewählt. Falls nicht, tut es mir leid. ...

Windows Server
Kann DNS-Einträge nicht finden
gelöst Frage von BPeterWindows Server19 Kommentare

Hallo, wenn ich folgenden Befehl absetze, bekomme ich eine Liste zurück mit allen Einträgen der DNS-Zone. Wenn ich aber ...

Windows Server
SQL Server Instanz (Eplan) auf WIN 2008 RC2 Server frisst RAM ohne Limit
Frage von derinderinderinWindows Server17 Kommentare

Hallo Zusammen, Wir haben hier einen Windows 2008 RC2 Server. Darauf läuft ein SQL Server Express 2014 Version 12.0.4232.0. ...