Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Tray-Icons beim Systemstart nicht angezeigt

Mitglied: Mheatus

Mheatus (Level 1) - Jetzt verbinden

22.10.2006, aktualisiert 23.10.2006, 7004 Aufrufe, 4 Kommentare

Hallo

Ich habe Windows XP SP 2. Schon seit längerer Zeit habe ich das Problem, dass meistens beim Start
die Programme, die geladen werden, nicht in den TRAY als Icon geladen werden. Als Beispiel mein
Antivirenprogramm oder das ATI Steuerungsprogramm. Diese Programme sind zwar aktiv und funktionieren,
aber sie haben kein Icon im Tray, was ich gerne gelöst hätte.

Gelegentlich läd der PC jedoch alle Trays wie gewollt mit hoch. Wenn dies nicht geschieht, kommt immer die
gleiche Prozedur: Windows fährt hoch, der Willkommensschirm erscheint, die Willkommensmelodie kommt..
der PC hängt kurz, dann läd er auch den Desktop, wobei die ganze Startleiste (also mit tray) blau geladen wird,
dies bleibt so circa 10 Sekunden.. dann läd er die ersten Programme (Antivir), während dessen ist aber die
Startleiste gar nicht mehr aktiv, man kann das an der Uhrzeit erkennen. Nach circa 2 Minuten hat er alle Programme
fertig geladen (Die Uhrzeit springt dann von 14:51 auf 14:53), aber es ist kein Tray-Icon da. Dann kommt das
Icon von Windows Netzwerkverbindung und meiner Firewall und der PC ist startbereit, bloss ohne Trays. :/

Woran es liegt, weiss ich nicht.. Hab gedacht zu wenig RAM oder Sonstiges..
Ich habe "HijackThis" mehrmals durchlaufen lassen , ist nun alles von Rot und Gelb befreit..
Ich habe mein Antivirenprogramm mehrfach durchlaufen lassen, das erkennt auch nix mehr...
Kennt jemand ne Lösung? ;)

mfg
Mheatus
Mitglied: thekingofqueens
22.10.2006 um 17:48 Uhr
Es kann sein das du mit HijackThis mehr kaputt gemacht hast als gerettet. Aber schau einfach mal in den Einstellungen der Programme die du laden möchtest nach ob da Tray Icons aktiviert sind. Wenn ja mal deaktivieren - neustarten - wieder aktivieren - neustarten.
Bitte warten ..
Mitglied: Shagrath
22.10.2006 um 20:02 Uhr
Ahoi,

probier mal Rechtklick auf die Taskleiste, dann "Eigenschaften" und dann "Anpassen". Dort kannst du einstellen welche Symbole wann eingeblendet werden sollen.
Bitte warten ..
Mitglied: Mheatus
22.10.2006 um 21:54 Uhr
Der Fehler existierte schon, bevor ich mit HiJackThis experimentiert hatte.
Ich werde aber deinen "Trick" mal probieren ;)
Bitte warten ..
Mitglied: Mheatus
23.10.2006 um 03:50 Uhr
Ich habe vorhin einen Spyware-Scan und einen Registry-Cleaner durchlaufen lassen und habe dort diverese Einträge gelöscht. Momentan sieht es so aus, dass er beim Start wieder diverse (bzw alle) Icons in den Tray lädt.. Ob es ein konstanter oder ein normaler,vergänglicher Zustand ist, werde ich erst mit den Tagen sehen. Ich werde dann hier nochmals posten.
Bitte warten ..
Ähnliche Inhalte
Netzwerke
Fernwartung mit DS Lite ohne Tray Icon?
Frage von MidnightmasterNetzwerke8 Kommentare

Seit einer Woche hab ich jetzt einen 400mbit Anschluss. Ist schon toll nach all den Jahren mit DSL 1000! ...

Windows 7
Ordner Icon wird nicht korrekt angezeigt
gelöst Frage von gabrixlWindows 725 Kommentare

Guten Tag Habe mir ein Programm erstellt, mit welchem man Ordner Icons ziemlich einfach festlegen kann. Das funktioniert eigentlich ...

Windows 10

Startmenü Icons werden nicht angezeigt

gelöst Frage von tomaschkuWindows 101 Kommentar

Morgen, allerseits! Nun, seit kurzer Zeit verschwinden im Startmenü (Die App Liste und das Menü selber) die Icons von ...

Windows Server

2012r2 RDS-Server - Icons im Startmenü werden nicht angezeigt

Frage von FA-jkaWindows Server1 Kommentar

Hallo, auf einem 2012r2 gebe ich das Startlayout via exportierter XML-Datei vor. Im Startmenü befinden sich Serveranwendungen, d.h. die ...

Neue Wissensbeiträge
Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 2 TagenSonstige Systeme5 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 2 TagenDatenschutz3 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Windows 10

Macht Windows 10.1809 Probleme mit gemappten Netzlaufwerken (betrifft wohl insbes. AMD-Hardware und Trend Micro AV-Produkte)?

Tipp von VGem-e vor 2 TagenWindows 103 Kommentare

Moin Kollegen, grad dazu gefunden und Hatten wir dies nicht bei früheren W10-Upgrades ebenfalls? Da bleibt nur, das Upgrade ...

Humor (lol)

Das neue Miniatur Wunderland OFFICIAL VIDEO - worlds largest model railway - railroad

Information von StefanKittel vor 3 TagenHumor (lol)2 Kommentare

Hallo, wer noch nie im Miniatur Wunderland war, sollte es dringend mal nachholen. Es gibt eine neues Video. Viele ...

Heiß diskutierte Inhalte
Windows 10
Programm unter Windows 10 automatisch mit administrativen Rechten starten
Frage von GrafmulderWindows 1015 Kommentare

Hallo zusammen! Zur Situation: Ich benutze Windows 10 Pro für Workstations (Build 1803) mit zwei Konten. Einem Administratorkonto und ...

Windows Server
Cisco Annyconnect Secure Mobility Client - Windows2003 Server unable to connect
Frage von novregenWindows Server11 Kommentare

Von einem Windows 2003 Server soll eine Verbindung über Cisco Anyconnect Mobility Client zu einer Gegenstelle aufgebaut werden. Die ...

Microsoft
Schulungs-Microsoft-Konten zentral verwalten
Frage von thejarneMicrosoft9 Kommentare

Hallo zusammen, wir haben bei uns in der Firma 12 Computer-Arbeitsplätze für EDV-Schulungen, wo u.A. auch Computer-Basics-Kurse (wie verwende ...

LAN, WAN, Wireless
Empfehlung Powerline Adapter
Frage von AgilolfingerLAN, WAN, Wireless9 Kommentare

Hallo Zusammen, ich brauche eine Empfehlung von euch. Ich möchte in einem privaten Haushalt eine Powerline Lösung einrichten. Allerdings ...