Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Treiber Installationsproblem

Mitglied: Michael-24

Michael-24 (Level 1) - Jetzt verbinden

14.11.2005, aktualisiert 25.11.2005, 5988 Aufrufe, 1 Kommentar

Hallo Leute,

ich hab ein Problem mit meinem Windows XP SP2.

Hab mehrere USB Geräte wie z. B. Digitalkamera, Thermomeßgerät und eine Maus, an den USB Ports angeschlossen.

Hab mir jetzt einen USB-Stick gekauft. Nach dem Einstecken kommt ja der Assitant zum Installieren der Treiber. Bisher hab ich immer "Software automatisch suchen (empfohlen)" ausgewählt. Bloß er findet keine Treiber. Das verblüfende ist, das die Meldung so schnell kommt, das man meinen könnte er hat das Verzeichnis C:\Windows\Inf garnicht durchsucht. Und anscheinend ist das wirklich der Fall. Habe von der XP CD die Inf-Dateien nochmal ausgepackt. Natürlich aus von SP2 CD und in ein extra Verzeichnis kopiert. Wenn ich bei dem Installationsassi jetzt den Pfad angebe, die die entpackten Inf Dateien beinhaltet, dann findet XP auch die Treiber. Ich dachte erst, es liegt an dem Stick. Ich hab mal die Digitalkamera an einen anderen Port angesteckt, da jetzt auch wieder Installationsassi kommt. Habe "Software automatisch suchen (empfohlen)" gewählt, und siehe da er findet auch diese Treiber nicht. Er als ich den Pfad, mit den entpackten INF Dateien angegeben habe, hatte er sie erkannt. Dachte ok, vielleicht sind die INF Dateien beschädigt. Habe also alles entpackten INF-Dateien über die INF-Dateien im Verzeichnis C:\Windows\Inf kopiert. Das half aber auch nix.
Wie gesagt, ich bin der Meinung, das XP garnicht weiß, wo er suchen soll, da die Meldung "Keinen passenden Treiber gefunden" so schnell kommt.

Normalerweise wird doch im Verzeichnis C:\Windows\INF nach Treiber gesucht, oder? Zumindest nur in diesem Verzeichnis, wenn ich die Häckchen bei CD-Laufwerk, oder anderen Stellen Durchsuchen abwähle. Da ja die Treiber der Digitalkamera schon installiert sind, brauch ich natürlich nur noch die INF-Datei. Und die sollte ja auch im Verzeichnis C:\Windows\Inf sein bzw. die ist auch da, bloß gefunden wir diese von XP nicht.

Jetzt meine Frage, wo ist im XP hinterlegt, das XP im Verzeichnis C:\Windows\INF nachschauen soll, wenn irgendwelche Treiber installiert werden soll.

Das einzige was ich noch nicht überprüft habe, ob die Treiber gefunden werden, wenn ich manuell das Verzeichnis C:\Windows\INF angebe.

Vielleicht hat jemand von euch einen Tipp dazu!!

Vielen Dank
Michael
Mitglied: jato11
25.11.2005 um 23:08 Uhr
Hallo Michael,
ich hatte ein ähnliches Problem.
Überprüfe doch mal den DevicePath in der Reg

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion

Dort sollte folgendes stehen %SystemRoot%\inf

Viele Grüße
Torsten
Bitte warten ..
Ähnliche Inhalte
Windows 7
Acer Treiber CD zeigt keine Treiber an?!
Frage von B-freeWindows 719 Kommentare

Hallo, ich habe das Problem, das offensichtlich sehr wenige Treiber auf meinem Acer Laptop* installiert sind. "Kein Problem!" dachte ...

SAN, NAS, DAS

QNAP Installationsproblem wenn der Client mehre statische IP-Adressen hat

Erfahrungsbericht von StefanKittelSAN, NAS, DAS6 Kommentare

Hallo, ich schreibe das mal hier, vieleicht hilft es ja dem einen oder anderem. Ich habe gestern hier zwei ...

Microsoft

WSUS-SCCM Installationsproblem mit KB4025252 teilweise gelöst

Frage von kgbornMicrosoft

Das kumulative Update KB4025252 für den Internet Explorer vom 11. Juli 2017 verursacht wohl Installationsschleifen auf den Clients, wenn ...

Windows 10

Installationsproblem sql server 2014 auf windos 10 rechner

gelöst Frage von jensgebkenWindows 1023 Kommentare

Hallo bekomme auf einem w10 rechner folgende meldung bei der installation error while enabling windows feature : NetfX3 error ...

Neue Wissensbeiträge
Drucker und Scanner
HP-MF-Drucker per Fax angreifbsr
Information von Lochkartenstanzer vor 21 StundenDrucker und Scanner2 Kommentare

Endlich eine sinnvolle Verwendung für Faxe: Damit kann man offensichtlich den Drucker übernehmen. lks

Router & Routing

Das pfSense Buch ist jetzt für jeden kostenlos zu beziehen

Tipp von magicteddy vor 1 TagRouter & Routing2 Kommentare

Bisher war das Buch nur für zahlende Unterstützer verfügbar, jetzt steht für Jedermann kostenlos zur Verfügung. Siehe auch The ...

Firewall

Möglicherweise neue Sicherheitslücke in Mikrotik-Firmware

Information von LordGurke vor 3 TagenFirewall3 Kommentare

Hallo zusammen, vor ein paar Monaten gab es ja bereits eine Sicherheitslücke in der Firmware von Mikrotik-Routern, über welche ...

Erkennung und -Abwehr
Rechner hacken mit Cortana, auch Remote
Information von Lochkartenstanzer vor 4 TagenErkennung und -Abwehr3 Kommentare

heise berichtet über den Vortrag von der Blackhat Open Sesame: Picking Locks with Cortana. Einige Fehler sind schon gefixt, ...

Heiß diskutierte Inhalte
Windows Netzwerk
Performance bei Terminalserver
Frage von azizalexanderWindows Netzwerk20 Kommentare

Hallo zusammen, Ich wusste nicht in welches Thema meine Frage passt ich Bitte um Vergebung falls ich hier falsch ...

Exchange Server
Exchange 2013 - Unable to Relay nach extern, SuperMailer
Frage von leon123Exchange Server16 Kommentare

Hallo zusammen, ich brauch mal wieder eure Hilfe. Ich beschäftige mich gerade mit dem SuperMailer und erhalte vom Exchange ...

Windows Server
Remote Desktop Services User Profile Disk - DFS
Frage von einzelkindWindows Server15 Kommentare

Hallo Miteinander, ich richte gerade eine neue RDS Farm auf Basis von Windows Server 2016 ein. Von Server 2012 ...

Peripheriegeräte
Steckdose(nleiste) mit Schwellwert für off und mit externem Taster
Frage von ahstaxPeripheriegeräte15 Kommentare

Hallo, ich suche eine Steckdose oder Steckdosenleiste mit externem Taster und Schwellwerterkennung. Zu realisieren ist folgendes: Ein PC soll ...