Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst treiber lässt sich nicht entfernen

Mitglied: tuxfan283

tuxfan283 (Level 1) - Jetzt verbinden

30.04.2008, aktualisiert 13.05.2008, 23463 Aufrufe, 14 Kommentare

hallo,

ich habe eine webcam auf meinem computer installiert und wo ich sie nicht mehr brauchte, habe ich die webcam wieder deinstalliert, jedoch hab ich nun das problem, das trotz der deinstallation sich der treiber nach jedem neustart neu zu installieren versucht, jedoch als fehlgeschlagen abbricht.selbst wen ich es manuell aus dem geräte manager entferne bringt es nichts.

die beiden unbekanten geräte heißen:

USB-Receiver
Unbekanntes Gerät


hoffe könnt mir helfen.
dieses problem treibt mich in den wahnsinn.



thx

tuxfan283
Mitglied: moesch123
30.04.2008 um 20:28 Uhr
Also das hört sich für mich so an, als ob die Kamera immer noch per USB an den Rechner angeschlossen ist.

Das darf natürlich nicht der Fall sein, weil der Rechner sonst immer wieder über Plug & Play die Kamera zu erkennen und zu installieren

Ich denke aber mal das es nicht daran liegt. Hast du noch andere Geräte per USB angeschlossen? Welches OS verwendest du? (Windows (XP, 2000, usw.), Linux)?


Gruß

Moesch
Bitte warten ..
Mitglied: tuxfan283
30.04.2008 um 21:15 Uhr
die webcam steckt nicht mehr im usb slot.ich verwende windows xp home. ja ich habe auch noch andereer geräte angeschlossen, aber die laufen ja ordnungsgemäß und werden auch richtig im Geräte Manager angezeigt.

erstmal danke für deine hilfe.

tuxfan283
Bitte warten ..
Mitglied: sysad
30.04.2008 um 21:45 Uhr
Da bist Du nicht allein.

Das passiert z.B. wenn man die HW entfernt bevor man die Treiber entfernt hat.

Bei mir stehen einige XP-Rechner mit diesem Phänomen. Gerne kommt auch 'Treiber kann nicht entfernt werden weil er zum Booten benötigt wird'.
Bitte warten ..
Mitglied: onegasee59
30.04.2008 um 22:38 Uhr
Hallo

Bei mir stehen einige XP-Rechner mit diesem Phänomen. Gerne kommt auch 'Treiber
kann nicht entfernt werden weil er zum Booten benötigt wird'.

Macht Beide mal folgendes:

Wenn USB-Geräte nicht mehr korrekt funktionieren oder Du die
USB-Gerätekonfiguration aufräumen willst, benutzte "DriveCleanup" von
Uwe Sieber.

[Zitat Quelle: Uwe Sieber]
DriveCleanup löscht alle derzeit nicht angeschlossenen
"Speichervolumen", USB-Laufwerke und die dazugehörigen USB-Geräte.
Jeder einmal angeschlossene USB-Stick hinterläßt in der Windows
Gerätekonfiguration je ein "Speichervolumen", ein "Laufwerk" und ein
USB-Massenspeicher-Gerät. Wer gerne Ordnung hält oder es Probleme gibt,
wenn das in die Hunderte geht, kann mit einem Klick aufräumen.
Mit Parameter -t wie "Test" gestartet, zeigt das Tool nur, welche Geräte
es entfernen würde.
[/Zitat]

"DriveCleanup" http://www.uwe-sieber.de/usbstick.html

Danach USB-Gerät/e wieder anschließen und neu erkennen lassen. Falls Du
nur aufräumen wolltest entfällt das natürlich.

onegasee59
Bitte warten ..
Mitglied: sysad
30.04.2008 um 23:03 Uhr
Bei mir betrifft das u.a. PCI-Treiber und nicht USB.
Bitte warten ..
Mitglied: tuxfan283
30.04.2008 um 23:04 Uhr
hi,

erstmal danke für den link, dieses Programm hat leider auch nichts gebrcht.Die Treiberinstallation kommt weiterhin nach wie vor. Ist also alles leider beim alten geblieben.

ber erstmal dabke für deine Mühe.


TuxFan283
Bitte warten ..
Mitglied: onegasee59
30.04.2008 um 23:13 Uhr
Hallo tuxfan283,

Dann lies:
XP fragt nach Treibern oder mag keine installieren http://www.uwe-sieber.de/usbtrouble.html
--> insbesondere "infcache.1" löschen

oder benutze den "USB-Troubleshooter" http://www.der-wmp.de/index.htm#usb

onegasee59
Bitte warten ..
Mitglied: tuxfan283
01.05.2008 um 11:28 Uhr
hi

hat leider auch nichts gebracht.


aber trotzdem erstmal danke dafür


tuxfan283
Bitte warten ..
Mitglied: onegasee59
01.05.2008 um 11:58 Uhr
Hallo,

Versuche es nochmal wie folgt.

1.
Lass Dir im Gerätemanager die Ausgeblendete Geräte anzeigen
http://www.wintotal.de/Tipps/Eintrag.php?TID=1027

Danach erst werden Dir im Gerätemanager nach Klick auf Ansicht --> "Ausgeblendete Geräte" tatsächlich alle Geräte angezeigt.
Bei verblassten Einträgen ist die Hardware entweder nicht angeschlossen oder nicht mehr vorhanden war aber mal installiert.
Doch Vorsicht beim Löschen. Nicht alles was ausgeblasst ist auch unnötig.

2.
Besorge und installiere dir den DriverCleaner.net "http://www.drivercleaner.net/"
Lässt sich auch auf Deutsch einstellen. Dazu unbedingt beim Installieren die Sprachpakete mitinstallieren lassen.
Nach Installation mehrfach das LiveUpdate durchlaufen lassen bis 0/0 angezeigt wird.

3.
Installiere aktuellsten CCleaner exakt so wie hier beschrieben http://forum.hijackthis.de/showthread.php?t=25986

4.
Starte in den abgesicherten Modus.

4.
Die "InfCache.1" löschen. (Default unter C:\WINDOWS\inf)
Ev. musst Du noch versteckte Dateien anzeigen lassen.

5.
1-mal "DriveCleanup" laufen lassen.

6.
"DriverCleaner" starten, darin den Hersteller der betroffenen USB-Hardware festlegen und dessen Treiber löschen lassen.
Keinen System-Neustart machen, immer abweisen.

7.
Bereinige das System mit "CCleaner" nach.

8.
Erst jetzt System-Neustart machen.

onegasse59
Bitte warten ..
Mitglied: tuxfan283
03.05.2008 um 15:25 Uhr
hi, hat leider auch nichts gebracht.

der hersteller steht bei driver cleaner leider nicht drin.

trotzdem erstmal danke dafür.


tuxfan283
Bitte warten ..
Mitglied: onegasee59
03.05.2008 um 16:58 Uhr
der hersteller steht bei driver cleaner leider nicht drin.

Welcher?

Lies http://www.pc-experience.de/wbb2/thread.php?threadid=12952
hol dir den Security Task Manager als Testversion und lass ermitteln was sich da ständig installieren will.
http://www.neuber.com/taskmanager/deutsch/index.html

Danach suchst Du dann auf deinem System und löscht die Datei/en.

onegasee59
Bitte warten ..
Mitglied: tuxfan283
04.05.2008 um 13:37 Uhr
hi, hat leider auch nichts gebracht, ich finde die Datei nicht, vielleicht helft euch das weiter:

Unbekanntes Gerät =ACPI\WEC0513\4&26DD0F47&0

USB Receiver =USB\VID_0BC7&PID_0006\5&73CDF18&0&2


ich hab schon danach gegoogelt, da meionte ich sollte mein Intel Chipsatz aktualisieren, aber die Installationbricht leider mit einem Bluescreen ab.

danke erstmal für eure hilfe.


tuxfan283
Bitte warten ..
Mitglied: onegasee59
04.05.2008 um 14:19 Uhr
Jetzt aber mal Butter bei die Fische, Du bist das:
"XP fragt nach Treibern oder mag keine installieren" http://www.uwe-sieber.de/usbtrouble.html
...wirklich von vorn bis hinten komplett durchgegangen?

ansonsten disable mal das Teil. http://www.uwe-sieber.de/usbstick.html
wie ist hier erklärt --> USB-Laufwerk reaktivieren --> DEVCON
danach lass nochmal "DriveCleanup" laufen.

onegasee59
Bitte warten ..
Mitglied: tuxfan283
13.05.2008 um 15:48 Uhr
hi

es war doch nicht die webcam wie ich zuerst vermutet hatte.
ich habe das Problem gelöst, ich habe mein Chipsatz geupdated und dann beim nächsten Neustart hat er es dann gefunden, den USB Receiver und as Unbekannte Gerät war auch was von Intel, diesen habe ich aber manuell mit der Windows Treibersammlung installiert.

ich bedanke mich noch mal bei euch allen für eure hilfe.

mfg

tuxfan283
Bitte warten ..
Ähnliche Inhalte
Windows Server
WSUS Treiber entfernen
gelöst Frage von c64b311ee9Windows Server8 Kommentare

Guten Morgen, Windows Server 2012R2 Datacenter WSUS 6.3.9600.18228 ich habe folgendes Problem. Ich würde gerne folgendes Powershell Script auf ...

Windows Server

Drucker lässt sich auf Terminalserver nicht entfernen

Frage von freenodeWindows Server3 Kommentare

Hi Kollegen, ich habe auf einem Terminalserver (2008 R2) versehentlich so einen blöden Universaldruckertreiber von Kyocera installiert (wollte eigentlich ...

Netzwerkprotokolle

LLDP Treiber lässt das Netzwerk zusammenbrechen

Frage von sinumerikerNetzwerkprotokolle21 Kommentare

Hallo zusammen Ich habe einen neuen Server (Supermicro mit Win 10 Pro) im Neztwerk integrieren wolllen. Sobald das Netzwerkkabel ...

CPU, RAM, Mainboards

Intel Grafik Treiber lässt sich nicht installieren

Frage von alix1qCPU, RAM, Mainboards8 Kommentare

Hallo zusammen, bei meinem neu zusammengestellten System lässt sich der Intel HD Grafiktreiber nicht installieren. Ich brauche die Onboardgrafik ...

Neue Wissensbeiträge
Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 13 StundenHardware1 Kommentar

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Sicherheit

Oracle gibt kritische Updates für diverse Produkte frei (16. Oktober 2018)

Information von kgborn vor 1 TagSicherheit

Oracle hat zum 16. Oktober 2018 eine ganze Reihe an kritischen Updates für seine Produkte freigegeben. Eine Kurzübersicht mit ...

Windows 10
FYI: Fristen beim Windows 10 Downgrade-Recht
Information von kgborn vor 1 TagWindows 101 Kommentar

Möglicherweise ist das bei euch bekannt - ich habe es gerade aus einem Newsletter eines OEMs herausgefischt. Beim Downgrade-Recht ...

CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 1 TagCMS6 Kommentare

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1021 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Exchange Server
Outlook Anywhere - Anmeldefenster muss mit Domain gefüllt werden
Frage von leon123Exchange Server16 Kommentare

Hallo zusammen, ich habe relativ erfolgreich einen Exchange 2016 aufgesetzt, sowie ein SAN-Zertifikat eingespielt und Outlook Anywhere aktiviert. Beim ...

Debian
Linux debian 9 Installation
Frage von Green14Debian15 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...