Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Treiber Wechseldatenträger

Mitglied: TheDust

TheDust (Level 1) - Jetzt verbinden

15.11.2011, aktualisiert 18:35 Uhr, 3290 Aufrufe, 16 Kommentare

Treiber für Wechseldatenträger werden nicht installiert.

Hallo Forum,

ich weiß nicht mehr weiter und hoffe das ich mit Eurer Hilfe eine OS Neuinstallation vermeiden kann.

Ich versuche eine etwas ältere 2,5 externe USB Festplatte an meine Rechner zum laufen zu bringen.

Ich hatte sie gestern angeschlossen und bei der Treiberinstallation folgte ein Fehler.

"Treiber wurde gefunden es ist jedoch ein Fehler aufgetreten" ...oder so ähnlich.

Nun steht im Gerätemanager >USB to IDE Brigde< ein gelbes Ausrufezeichen.
OK. Googln..nix gefunden was mir helfen konnte.

1. INF Datei erneuern
2. USB Kontroller neu installieren
3. Treiber Chipsatz aktualisiert

Nun dachte ich es lege an der Platte. Zum Kollege gegangen gleiches OS. Angesteckt und lief einwandfrei.

Desweiteren habe ich ein I-Net Stick von ZTE. Modem geht, nur die Treiber der zwei (Software/microSD) Wechseldatenträger werden nicht installiert.

Eine andere 2,5 Platte geht ohne Probleme.
Weiter USB Geräte funktionieren (TV Stick, WLAN Stick; Maus).

OS WIN 7 x64
Board: Gigabyte EP45-UD3LR


Jetzt hoffe ich Ihr könnt mir helfen.

Ach so...wie werde ich eigentlich Volladmin am System. Ich wollte ein Intel Tool zur Chipsatz Erkennung installiern. War auf Grund fehlender AdminRechte nicht möglich, obwohl ich als Admin angemeldet war.

Ich Danke Euch jetzt Schon!
Mitglied: 60730
15.11.2011 um 18:51 Uhr
Moin,

Wenn die Meldung mit der Bridge kommt, ist die Platte dahinter meistens Murks.

Und adminrechte - informiere dich mal nach UAC und Rechtsknick als Admin ausführen.

Gruss
Bitte warten ..
Mitglied: DerWoWusste
15.11.2011 um 20:47 Uhr
Moin.

Mit USB-Platten kam mir auch schon manchmal das große Fluchen. Teste mal ganz simpel einen Neustart mit angesteckter Platte, hat bei mir manchmal geholfen.
Bitte warten ..
Mitglied: TheDust
15.11.2011 um 20:55 Uhr
Glaub ich nicht. Weil wie besagt, beim Kollege mit gleichem OS lief die Platte und ich konnte auf den Inhalt zugreifen.
Bitte warten ..
Mitglied: TheDust
15.11.2011 um 20:56 Uhr
Schon Versucht, kein Erfolg. Trotzdem Danke.
Bitte warten ..
Mitglied: TheDust
15.11.2011 um 21:36 Uhr
UAC und Rechtsklick ist mir bekannt. Wie gesagt selbst mit Adminrechte konnte ich dieses Tool nicht installieren.
Danke für deine Antwort.
Bitte warten ..
Mitglied: Pjordorf
16.11.2011 um 00:29 Uhr
Hallo,

Zitat von TheDust:
Schon Versucht, kein Erfolg.
Und das Löschen Eintrags "USB to IDE Brigde< ein gelbes Ausrufezeichen" hast du natürlich schon getan, oder? Hast du auch alle anderen Unbekannten oder nicht verwendete Geräte entfernt? Dazu gehören auch die nicht Sichtbaren welche auch durch ein "Ausgeblendete Geräte Anzeigen" nicht ohen eine Umgebungsvariable angezeigt werden. Diese am besten als Systemvariable anlegen und lautet "Devmgr_Show_NonPresent_Devices" und sollte den Wert "1" haben. Dann werden dir die tollsten Sachen im Gerätemanager dargestellt und du kannst dein Problem durch löschen der Geräte lösen weil danach eine saubere Installation möglich ist..Oder hast du das auch schon gemacht?

Gruß,
Peter
Bitte warten ..
Mitglied: cardisch
16.11.2011 um 08:17 Uhr
Zitat von 60730:
Moin,

Wenn die Meldung mit der Bridge kommt, ist die Platte dahinter meistens Murks.

Und adminrechte - informiere dich mal nach UAC und Rechtsknick als Admin ausführen.

Gruss

Jippp..

ALLE Platten (genauer gesagt die BridgeChips), die ich treibertechnisch nicht installieren konnte, waren defekt . Vielleicht ist nur ein Kabelbruch bei der SPannungsversorgung (hatte ich einmal selbst), da war jeder 5. Versuch zur Installation von Erfolg gekrönt, aber ansonsten hatte ich KEINE Chance.
Da hilft wirklich nur: Gehäuse öffnen, Platte in einen PC stecken und gucken, ob zumindest die Platte noch i.O. ist.

Gruß

Carsten
Bitte warten ..
Mitglied: Lochkartenstanzer
17.11.2011 um 07:21 Uhr
versuchs mal mit einer live-CD (Win7-PE oder linux). Dann weißt Du, ob es an der Platte oder am Treiber liegt.

lks
Bitte warten ..
Mitglied: TheDust
17.11.2011 um 17:43 Uhr
Danke für deine Antwort. Umgebungsvariable hinzufügen hat nichts geändert. Habe auch keine Veränderung erkannt.

Ich habe es mal mit den Wiederherstellungspunkt versucht. Jetzt ist schon mal der O2 Stick richtig installiert.

Mir ist eingefallen das ich das Problem mit einer 3,5`` externe auch schon hatte.

Naja, vllt hat jemand noch eine Idee.
Bitte warten ..
Mitglied: TheDust
17.11.2011 um 17:49 Uhr
Kann nicht an der Platte liegen, da ich Sie bereits bei einem Kollegen ausprobiert habe und da war alles hübsch. Ich konnte auf den Inhalt der Platte zugreifen.

Trotzdem Danke für Deine Hilfe.
Bitte warten ..
Mitglied: TheDust
17.11.2011 um 17:53 Uhr
Ich werde morgen die Platte an meinen Laptop (OS XP) anschließen, mal sehen was da passiert.

Mit erstellen einer Live CD bin ich nicht so bewandert.

Melde mich wieder.
Bitte warten ..
Mitglied: Lochkartenstanzer
18.11.2011 um 10:37 Uhr
Es könnte auch eine auch eine, zugegeben seltene, Unverträglichkeit der Chipsätze von Motherboard und USB/IDE-Adapter sein. daher wäre eine live-CD auf dem betroffenen System die sicherste methode, ein Hardware-Problem auszuschlieen oder zu diagnostizieren. gehen denn andere Festplatten/Flash-Sticks an diesem Rechner?

lks

PS: (linux-)live-CD erstellen ist ganz einfach:

  • z.B. knoppix-ISO laden.
  • Mit CDBurnerXP, Nero, etc. auf CD/DVD brennen.
  • Damit booten (eventuell noch Boot-Reihenfolge im BIOs umstellen oder Boot-Menu im BIOS aufrufen.)
Bitte warten ..
Mitglied: Pjordorf
18.11.2011 um 15:15 Uhr
Hallo,

Zitat von TheDust:
Umgebungsvariable hinzufügen hat nichts geändert. Habe auch keine Veränderung erkannt.
Dann hast du etwas falsch gemacht

1. Eine neue Umgebungsvariable (Systemvaribalen) mit Name "Devmgr_Show_Nonpresent_Devices" anlegen. Den Wert "1" zuordnen.
2. Geräte.Manager starten
3. Auf Ansicht und auf "Ausgeblendete Geräte Anzeigen" klicken.

Du wirst nur dann keine Änderung in der Liste sehen wenn du absolut keine Ausgeblendete Geräte hast. Die hast du aber.

Mach dir mal eine Hardcopy deines Gerätemanagers vorher und nachher. Vorher siesht du z.B. in den Eintrag Aufio-, Video- und Gamekontroller nur wenige Geräte. Nach setzen der Umgebungsvariable siehst du dort definitiv mehr Geräte. (Das ist schon seit Win95 so)

http://support.microsoft.com/kb/315539/de

Gruß,
Peter
Bitte warten ..
Mitglied: TheDust
18.11.2011 um 20:47 Uhr
Danke für Deine Antwort.

Also Festplatte läuft an meinem Laptop (OS XP x86).

Treiber wurden installiert.
USB to IDE Brigde (leider im Gerätemanager danach nicht gefunden)
Fujitsu MHU2100AT --> Herstellerseite nix gefunden
Generic USB Disk USB Device --> Generic USB Treiber Universal 2,99$, nein Danke

Kann man die Treiber irgendwie isolieren?

Also liegt es doch an meinem "großen" Rechner und ich habe keine Idee. (

PS: Muss ich die ganzen Dateien bei Koppix-ISO laden?
Kann man hier auch Bilder reinsetzen? Wollte eigentlich das Eigenschaftsfenster der Treiber reinsetzten.
Bitte warten ..
Mitglied: 60730
18.11.2011 um 20:58 Uhr
Zitat von TheDust:
PS: Muss ich die ganzen Dateien bei Koppix-ISO laden?
nein - einfach eine iso..
und bevor das die nächste Frage wird...
du mußt die iso als iso brennen, nicht die iso auf cd!

Wobei du dir das wohl schenken kannst, wenn die platte am anderen rechner funktioniert und du nicht böse sein sowas "Generic USB Treiber Universal 2,99$," findest, dann ist der Rechner Softwaremäßig "suboptimiert".

Kann man hier auch Bilder reinsetzen? Wollte eigentlich das Eigenschaftsfenster der Treiber reinsetzten.
Ja - editiere mal deine Frage, da siehst du wo und wie...

Gruß
Bitte warten ..
Mitglied: TheDust
07.12.2011 um 22:28 Uhr
Hallo Leute,

hier ein Update.

Habe es nicht geschafft das Problem zu beheben. Daher habe ich meine System neu aufgesetzt.

JETZT GEHT WIEDER ALLES.

Ich hatte da noch eine Herausforderung.

Eine Festplatte war als Volumen mit truecrypt verschlüsselt. Wie sollte ich die Daten sichern, wenn ich keinen Wechseldatenträger anschließen konnte?
Durch löschen der infcache.1 hatte ich ein ausreichendes Zeitfenster um meine Sicherung durchzuführen.

Ich danke Euch allen für die Hilfe.

See you. Bye

PS: Den Button für Anhänge hinzufügen habe ich immer noch nicht gefunden. Screenshot, please?!
Bitte warten ..
Ähnliche Inhalte
Batch & Shell

Laufwerksgröße von Wechseldatenträger in GB anzeigen

gelöst Frage von kaeptenbleiBatch & Shell2 Kommentare

Guten Tag zusammen, ich muss ein paar hundert SD-Karten (auch mal USB-Sticks) nach Größe sortieren. Mehrere SD-Karten in die ...

Windows Server

Wechseldatenträger in RDP-Sitzung nach Verbindungsaufbau

gelöst Frage von MettGurkeWindows Server2 Kommentare

Hallo Community, ich habe eine kleine Frage. Ich habe einen Wechseldatenträger den ich problemlos mit in eine TS2016 Sitzung ...

Datenschutz

Sperrung von Wechseldatenträgern und Protokollierung bei erlaubtem Zugriff

Frage von vanTastDatenschutz7 Kommentare

Moin, ich suche nach einer geeigneten Lösung um die Kontrolle über die Wechseldatenträger bei uns zu bekommen. Zur Zeit ...

Server-Hardware

Fehlende Treiber!

gelöst Frage von Hendrik2586Server-Hardware11 Kommentare

Frohes Neues wünsche ich euch allen! Mein Serverumzug hat super geklappt und ich bin gerade dabei den alten ein ...

Neue Wissensbeiträge
Windows 10
Windows 10 Oktober 2018 Update: Es ist wieder da
Tipp von Bowsette vor 5 StundenWindows 10

Ein neuer Versuch von Microsoft das Windows 10 Oktober 2018 Update, auch bekannt als 1809, an den Mann zu ...

Windows Server

Windows Server 2016: Achtung - ab heute gibt es wieder Express Updates

Information von kgborn vor 16 StundenWindows Server1 Kommentar

Kurze Info für Administratoren, die Windows Server 2016 per WSUS/SCCM mit Updates betanken. Ab heute gibt es für Windows ...

Windows Netzwerk
Windows Admin Center - Sagt was ihr braucht!
Tipp von Juanito vor 2 TagenWindows Netzwerk18 Kommentare

Hallo zusammen, der ein- oder andere hat sicherlich schon vom Windows Admin Center gehört. - Microsoft's neue Adminkonsole welche ...

Verschlüsselung & Zertifikate

Bitlocker-Verschlüsselung und -Monitoring ohne MBAM

Tipp von DerWoWusste vor 2 TagenVerschlüsselung & Zertifikate

Der Folgende Tipp beschreibt, wie man ohne MBAM die Verschlüsselung erzwingt und monitort. MBAM ist ein Enterprise-Benefit und somit ...

Heiß diskutierte Inhalte
Entwicklung
Meine Nachbarn sehen meinen Internet Trafic
gelöst Frage von beatnguEntwicklung51 Kommentare

Hallo Also ich wohne in einem Mehrparteien Haus mit 24 wohnungen. Meine nachbaren im letzten stock fummeln immer an ...

Microsoft Office
Lizenzierung
Frage von opc123Microsoft Office29 Kommentare

Hallo, eventuell ein oft bekanntes Thema. Office 365 ist mir zu teuer, da wir als Bildungsträger andere Konditionen beim ...

Windows 10
Windows 10 mit CRITICAL PROCESS DIED
Frage von liquidbaseWindows 1028 Kommentare

Das aktuelle Problem was ich habe steht bereits im Threadtitel. Etwas mehr zum Hintergrund soll nun folgen. Problemkind ist ...

Voice over IP
Andere Rufnummer bei abgehenden Gesprächen vom All-IP-Anschluß der Telekom anzeigen
Frage von vafk18Voice over IP19 Kommentare

Ich möchte bei abgehenden Gesprächen vom All-IP-Anschluß der Telekom meine Handynummer hinterlegen, damit ich Rückrufe jederzeit empfangen kann. Derzeit ...