Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst nach Treiberinst. IntelPro100VM ist meine DSL-Bandbreite am Desktop minimal. bei angeschlossenen Laptop über PPPoE Einwahl volle Bandbreite.. Woran liegts?

Mitglied: mh1973

mh1973 (Level 1) - Jetzt verbinden

21.01.2009, aktualisiert 11:42 Uhr, 5191 Aufrufe, 6 Kommentare

--nach Umzug in eine Wohnung mit verlegten LAN Dosen (eingespeist durch Switch im Keller) lahmt meine DSL-Bandbreite auf analoges Modem 56k Niveau!

hallo Zusammen,
ich bin vor kurzem in eine neue Wohnung umgezogen und habe folgendes Internet-(Netzwerk)-Problem mit meinem Desktop.

- ich gehe über ein "Teledat Router 830" ins Internet. Vor dem Umzug habe ich 2 desktops angeschlossen gehabt (LanPort 1-2) sowie LanPort 3 für meinen Firmenlaptop für eine PPPoE Eoinwahl ins Firmennetz und funktionierte alles Bestens.
Nun bin ich umgezogen und in meiner jetzigen Wohnung liegen LAN-Dosen. Der Hauptnschluß legt im Keller und von dort aus gingen die einzelnen RJ45 Kabel vom DSL-Splitter in einen Router.
Ich habe meinen Teledat-Router 830 nun hinter den DSL-Splitter gehangen und dann die LAN-Kabel vom Verteiler in die LAN-Ports des Teledat Routers. Am Router ist DSL + Online aktiv, somit kommt Saft und DSL am Teledat an. Ich bin dann hoch in die Wohnung und habe die angeschlossene LAN-Wanddose mit meinem Desktop angeschlossen. Als ich dann ins Internet gehen wollte (Lan-Connect an der Netzwerkkarte vorhanden) baute sich mit großer verzögerung das internet auf. Dann aufeinmal keine Netz-Verbindung mehr, die LAN-Verbindung ist zusammengebrochen und ein X war in der Symbolleiste zu sehen. Ein blick auf die LED´s der Netzwerkkarte => dunkel

Nun bin ich auf die Intel Homepage und habe mir den Intel Pro 100 VM Treiber XP heruntergeladen und installiert.
Nach dem Reboot leuchtete wieder die LAN-LED und ich freute mich. Dann ein kurzer Klick und ich wollte Googlen. Schon alleine hierbei dauerte der Aufbau/Zugriff auf Google.de tierisch lange (56k analog Modem Geschwindigkeit).
Ich habe mir die Eigenschaften /Erweitert des LAN-Adapters (Intel pro 100) angeschaut. Soweit alles "standart" wie vor dem "Umzug".

Nach erneutem Rebot etc keinerlei Performance-Verbesserungen (Bandbreite Internet).
Nun habe ich mich mit meinem Laptop am selben LAN-Kabel wie der Desktop, angehangen und mich der PPPoE ins Internet (VPN)eingewählt um zu testen ob es an dem Teledat Router liegt oder an der LAN-Dose. Der Verbindungsaufbau klappte einwandfrei und der DSL-Speedcheck erreichte ich die üblichen DSL 3000 Geschwindigkeiten.
Nun bin ich ein wenig ratlos woran es liegt. Mit dem Laptop geht alles einwandfrei nur mit dem Desktop nicht. Liegt es ggf an dem IntelPro 100 VM treiber-/einstellungen?

Vielen Dank für Eure Tipps und Gruß,
Mike
Mitglied: aqui
21.01.2009 um 12:00 Uhr
Hast du als Quercheck einmal den PC direkt mit einem (funktionierenden) Patchkabel direkt am Router betrieben ???

Wenn damit die Geschwindigkeiten OK sind, dann leigt es an der LAN Verkabelung der RJ-45 Dosen.
Da musst du dich dann mal auf die Suche machen. Vermutlich vertrehte Pärchen und und und...

Wie es richtig aufgelegt werden muss siehst du hier:

http://www.netzmafia.de/skripten/netze/twisted.html

Ist die Verkabelung der RJ-45 Dosen auch mit Ethernet Cat 5 Kabel (oder besser) gemacht worden ???
Laien klemmen dort oft stinknormales T-Com 4 Draht Telefonkabel an und damit klappt natürlich eine LAN Verbindung niemals !!!
Oder so holprig wie bei dir, da es KEIN geeignetes Kabel für Ethernet ist.... !!!
Bitte warten ..
Mitglied: mh1973
21.01.2009 um 12:09 Uhr
hi.
die Verkabelung im keller, wo sich der DSL anschluss etc befindet ist professionell gemacht worden und funktionierte einwandfrei da die Wohnung vorher gewerblich genutzt worden ist. Für meinen Desktop sowie Labtop habe ich gute Netzwerkkabel welche auch in meiner alten Wohnung ebenfalls verkabelt waren.
Was mich jedenfalls mehr als nur wundert ist, dass mit dem selben LAN Kabel die Bandbreite am Laptop einwandfrei ist, nur der Desktop macht zicken, Hier sind gerade mal "sporalisch" 200k Download drinn. Kann es nicht am Netzwerkkarten Treiber oder Einstellung der onBoard-lan-karte liegen?
Bitte warten ..
Mitglied: Uffschnapper
21.01.2009 um 15:47 Uhr
Versuche mal, wen die Geschwindigkeit der NW-Karte einen Autowert hat, eine feste Geschwindigkeit.
Bitte warten ..
Mitglied: mh1973
23.01.2009 um 13:55 Uhr
Hi,
das habe ich alles schon versucht. Egal ob die Option "Auto" 100 FullDuplex / HalfDuplexm, 10 Full..etc..."
Es ändert sich rein gar nichts an der Performance
Bitte warten ..
Mitglied: aqui
23.01.2009 um 17:23 Uhr
Und die TCP Windows Size in der Registry ???
Bitte warten ..
Ähnliche Inhalte
Netzwerke
Bandbreite für Schule
gelöst Frage von PLinuxNetzwerke9 Kommentare

Hallo liebes Forum, ich habe da mal die Frage wie man eine Schule am besten so ausstattet, das jeder ...

Netzwerkmanagement
Bandbreiten monitor
Frage von franksigNetzwerkmanagement17 Kommentare

Hallo zusammen, ich hab mal wieder den Frage die mich umtreibt Ein Kunde hat zwei Standorte die über einen ...

Windows Server
Bandbreite für RDS
Frage von tantalosWindows Server2 Kommentare

Hallo, 5 User sollen über ein VPN Remote Desktop Services auf einem Windows Server 2012 R2 Standard nutzen. Mit ...

LAN, WAN, Wireless
Bandbreite limitieren
gelöst Frage von Jannis92LAN, WAN, Wireless7 Kommentare

Guten Abend, kennt jemand von euch ein Tool, welches künstlich die Bandbreite limitieren kann? Ziel ist es, die minimale ...

Neue Wissensbeiträge
Router & Routing

Olle Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 2 StundenRouter & Routing

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 16 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 21 StundenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 1 TagMicrosoft Office5 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...

LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless12 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...