Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Treiberinstallation bei Externen Speichermedien

Mitglied: Besibere

Besibere (Level 1) - Jetzt verbinden

25.08.2010 um 19:58 Uhr, 3327 Aufrufe, 4 Kommentare

Windows (XP / Win7) installiert keine Treiber bei USB-Speichermedien und SD-Kartenleser!

Hallo Leute,

ich bin neu hier und hoffe dass ich da richtig gelandet bin.

Beim Andocken eines USB Speichermedium(Stick, Externe Festplatte) sagt Windows "Treiber konnte nicht installiert werden." Das ist bei allen USB-Anschlüssen das gleiche Problem. Schließe ich wiederum, an die besagten USB, Geräte (Maus, Drucker, Scanner ...) an werden Treiber installiert und funktionieren tadellos. Das selbe ist auch bei meinem SD-Kartenleser. Dieser wird nicht angezeigt.

Ich habe schon die USB-Host-Controller deinstalliert und nach einem Neustart wieder installiert. In der Datenträgerverwaltung werden sie nicht angezeigt.
An einem anderen PC werden die Speichermedien perfekt angezeigt.


Ich habe auf 2 Partitionen XP und Win 7 installiert (wie auch auf dem anderen PC) und auf beiden BS werden die Treiber nicht installiert.
Aus einem anderen Grund habe ich beide Partitionen gelöscht und wieder beide BS installiert, in der Hoffnung auch dieses Problem gelöst zu bekommen. Aber es ist nach wie vor vorhanden.

In einem anderen Forum bekam ich den Tipp die " infcache.1 " Datei umzubenennen. Unter win7 war umbenennen nicht möglich. Auch nach einer Berechtigungserteilung nicht. Bei XP hat das umbenennen geklappt aber jedoch ohne Erfolg.

Hat einer eine Ahnung??? Wäre schön!
Mitglied: Nailara
25.08.2010 um 22:59 Uhr
Hi,

Ahnung habe ich nicht - nur einen Ansatz:

Deinstalliere mal die Treiber, die nicht gehen und ev. doch als fehlerhaft angezeigt werden. Dann durchforste das Verzeichnis C:\Windows\Inf nach Dateien mit dem Namen OEM am Anfang, hier besonders die OEMxx.inf-Dateien, wobei xx Zahlen sind. Kopiere die mal aus dem INF-Verzeichnis an eine andere Stelle und starte die Kiste neu - ohne Massenspeicher. Dann steckst Du den Massenspeicher dran und schaust mal, ob es dann geht.

In den OEM-Dateien liegen die Information für zusätzliche Treiber, also auch die Treiber, die später von CD oder sonstewo für Software dazu installiert werden. Sind die weg, sucht Windows als wäre Gerät xy zum ersten Mal angeschlossen.

Mitunter hilft dieses manuelle Nachhelfen ...

CU
Bitte warten ..
Mitglied: Besibere
29.08.2010 um 23:28 Uhr
Hallo,

leider bin ich mit meiner Problemlösung noch kein Stückchen weiter

Meine Vermutung geht eher in richtung Bios! Denn das Problem trat auf beiden Betriebssystemen (XP und Win7) auf. Und selbst nach einer Neuinstallation beider BS ist die Problematik nach wie vor vorhanden.

Hat jemand eine Ahnung, worauf ich, bei der Überprüfung, bei den Bioseinstellungen achten muss?

BIOS Version IntelR - 42302e31
Phoenix - AwardBIOS v6.00PG
Phoenix - AwardBIOS v6.00PG
BIOS Datum 05/24/07
BIOS Web Page http://www.award.com

Danke und Gruß
Bitte warten ..
Mitglied: Nailara
29.08.2010 um 23:42 Uhr
Hi,

hm - selbst mit frischem Windows nicht ...

Noch ein Schuss ins Blaue - könnte es ev. sein, dass die Stromversorgung nicht hinhaut? Beispielsweise gibt es 2.5'' Platten, die mit zwei USB-Steckern daher kommen, einer ist für die Daten, der andere für die Spannungsversorgung. Beide müssen hier gestöpselt werden, damit es geht und u.U. kann es sein, dass die Spannung am USB Port durch Kopplung der USB-Ports nicht ausreicht...

Ansonsten ist im BIOS nix einzustellen - USB 2.0 sollte eingestellt sein, aber das war es dann auch schon. Selbst mit einer 1.1-Einstellung sollte es gehen, nur eben langsamer.

CU
Bitte warten ..
Mitglied: Besibere
17.10.2010 um 19:12 Uhr
... nun habe ich den Fehler gefunden!

Es liegt an einem defekten USB-Chip auf dem Motherboard.

Als Lösung habe ich eine USB-PCI Card eingebaut. An meinen "alten" USB-Anschlüssen geht zwar immer noch kein Speicher aber dafür an meinen fünf neuen der PCI-Card.
Den Chip tauschen zu lassen war mir zu viel Aufwand.

Allen Ratgebenden trotzdem für Tipps vielen Dank!
Bitte warten ..
Ähnliche Inhalte
Windows 7

Windows Update für Treiberinstallation fehlt

Frage von Squal10Windows 72 Kommentare

Hallo zusammen, ich brauche einen speziellen PS Treiber von Microsoft den ich nur über Windows Update beziehen kann. Bei ...

Windows Installation

Treiberinstallation unter Win 7 nicht zu knacken??

Frage von maken14Windows Installation14 Kommentare

Hallo, seid mein Sohn seinen Quadro mittels einer Assistenten SW konfigurieren möchte und dies leider nach Stunden langen Recherchen ...

Windows Installation

Zugriff wird verweigert Treiberinstallation Installationsprobleme

gelöst Frage von NiethalfWindows Installation2 Kommentare

Hallo, Wollte heute mal wieder meinen Nvidia Treiber updaten (334.xx auf 335.23 ) und hab während des update Vorganges ...

Windows Tools

Automatische Erkennung von Hardware und Treiberinstallation

gelöst Frage von unixminWindows Tools10 Kommentare

Hallo zusammen, ich suche eine Freeware mit der unbekannte Hardware erkannt wird und passende Treiber automatisch installiert werden. Ich ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL13 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs10 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall10 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)8 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...