Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Treiberprobleme Geforce 6200 unter XP

Mitglied: MrWishes

MrWishes (Level 1) - Jetzt verbinden

06.10.2007, aktualisiert 30.11.2008, 3476 Aufrufe, 1 Kommentar

Reeboots und Bluescreen unter XP aber unter Win 2000 keine Probleme

Hallo zusammen,

vor einer Woche und ohne vorherige Ankündigung machte mein Win XP nach dem Bootscreen einen Reboot.
Dies wiederholte sich mal für mal, bis ich den VGA Modus wählte.
Im VGA Modus Bootete Windows ohne Probleme.

Nach einiger wurschtelei und Nachforschungen (ohne erfolg) war ich es leid und setzte ich mein XP neu auf.
Nach der neuinstallatinon startete XP ebenfalls ohne Probleme, doch nachdem ich die neusten Grafiktreiber installiert und den pc neu gestartet hatte trat das selbe Problem wieder auf.

Da ich mir dachte das es wohl an der Grafikkarte liegen würde tauschte ich sie gegen eine Geforce 5200 aus.
Doch ohne Erfolg, nach der treiberinstalation bluescreen und reboot's.

Ich hatte mich damit abgefunden das warscheinlich mein Board nen Dachschaden hat ^^.
Ich weiss nicht wieso und inzwischen ist es mir auch egal, kam ich auf die Idee Win 2000 zu installen.

Gesagt getan und es klappte ich installierte die Treiber und die aktuellste Version von DirectX und alles lief Problemlos.
Seid dem zweifel ich daran das es das es an den Grafikkarten oder dem Board liegt.

Kein Forum, kein Experte einfach niemand konnte mir bisher weitterhelfen, deswegen liegt meine ganze Hoffnung auf euch.
Ich hoffe wirklich das mir einer von euch weitterhelfen kann.

Vielen Dank im Vorraus
Jan
Mitglied: wurzel1
30.11.2008 um 06:19 Uhr
Hallo Jan,

also auf meinem Rechner (älteres Modell, PIII,Board: CUSL2_CA) hatte ich auch krampfige Probleme mit der Geforce 6200. Als ich die Geforce 6200 gekauft hatte (ca. Anfang 2008), habe ich den Kram allerdings gleich von den netten Verkäufern im Laden installieren lassen - unter W2KSP4 - und die Karte funktionierte.
Allerdings unter WinXPSP2 gab es dann erhebliche Probleme mit den Treibern von nvidia.de. Direkt nach der XP-Installation
und ohne separaten nVidia-Treiber hatte ich zwar 1024x768 mit 32bit Auflösung - aber ohne 3D. Andererseits funktionierte die Festplatte mit Win2KSP4 mit 3D-beschleunigung immernoch gut. Letzlich half unter WXPSP2 nur der nVidia-Treiber v82.65Z2 von der Original Driver-CD. Aber dann ging alles gut. Jetzt funktioniert auch wieder die 3D-Darstellung.

-Thomas
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore

Treiber fehler NVIDIA GEFORCE 710 auf Windows 10

Frage von FragnantGrafikkarten & Monitore9 Kommentare

Hallo Leute, vielen dank fürs anklicken, ich komme gleich auf den Punkt. Versucht wird vergeblich eine GT 710 auf ...

Grafikkarten & Monitore

NVIDIA Geforce GT 630 geht nicht mehr

gelöst Frage von Motherboard33Grafikkarten & Monitore7 Kommentare

Moin, Ich habe mir vor kurzem eine NVIDIA Geforce GTx 960 gekauft und vorher hatte ich eine GT 630 ...

Grafikkarten & Monitore

Nvidia Geforce 210 PCIE Unterstützung 1920 x 1080 Monitor

gelöst Frage von 122573Grafikkarten & Monitore7 Kommentare

Hallo, da ich derzeit mir einen neuen Monitor kaufen möchte, habe ich mir überlegt, einfach ne neue GraKa einzubauen. ...

Grafikkarten & Monitore

AGP GraKa Geforce 5500 FX für 200W Netzteil geeignet?

Frage von 122573Grafikkarten & Monitore6 Kommentare

Hallo, der Rechners meines opas schreit momentan nach ner neuen GraKa. Momentan ist ne Medion GeForce 4200 AGP8x mit ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 2 StundenAusbildung5 Kommentare

Sind ja nur Steuergelder

Microsoft

Neuigkeiten zu Server und Office 365 was läuft mit was und was nicht

Tipp von AlFalcone vor 2 TagenMicrosoft4 Kommentare

Da diese Infos scheinbar unerwünscht sind, habe ich diese wider gelöscht.

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 2 TagenSpeicherkarten1 Kommentar

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 2 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Heiß diskutierte Inhalte
Off Topic
SysAdmin im öffentlichen Dienst - jemand Erfahrungen?
Frage von JohnDorianOff Topic21 Kommentare

Hallo zusammen, hat jemand Erfahrung wie es so ist als SysAdmin im öffentlichen Dienst (Landkreis) im Südwesten der Republik ...

SAN, NAS, DAS
Nas mit USB und LAN gleichzeitig zugreifen
gelöst Frage von MarkBeakerSAN, NAS, DAS16 Kommentare

Hallo zusammen, ich suche eine Art NAS, womit ich via LAN und USB zugreifen kann. Folgender Aufbau ist gedacht: ...

TK-Netze & Geräte
Low budget TK-Anlage für KMU
Frage von HeinklugTK-Netze & Geräte16 Kommentare

Hallo Admins, ich bin auf der Suche nach eine kostengünstigen Telefonanlage für mein kleines Büro mit 4-5 Mitarbeitern. Dabei ...

DSL, VDSL
PPPOE Einwahl über Sophos UTM und FritzBox per PPPOE Passthrough
gelöst Frage von Leo-leDSL, VDSL16 Kommentare

Hallo zusammen, vielleicht habt Ihr noch eine Idee?? Ich besitze einen 1u1 Anschluss und möchte meine UTM ASG 110 ...