Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Tricky Problem - HDD schaltet sich beim booten aus, ist aber i.O.

Mitglied: jujeize

jujeize (Level 1) - Jetzt verbinden

16.08.2014 um 14:56 Uhr, 1491 Aufrufe, 7 Kommentare

Hallo liebe Community,

ich habe mit meinem Samsung Ultrabook (NP530U3C) ein merkwürdiges Problem.
Seitdem ich das BIOS upgedated habe, lässt sich das OS nicht mehr booten.
Die Festplatte schaltet sich an der der Stelle aus, an der der Bootmanager geladen werden müsste. Das hört sich so an, als würde man die Platte einfach von Strom zeihen.
Die Einstellungen im Bios sind alle korrekt, Secureboot ist deaktiviert. Die Festplatte ist physikalisch auch in Ordnung, ich kann sogar beliebige Betriebssysteme problemlos darauf installieren, erst beim nächsten Start nach dem Durchlauf der Installation tritt der Fehler wieder auf - ich habs aber Testweise auch mit einer anderen Platte versucht.

Das BIOS kann bei Samsung Geräten, wie es scheint nur aus dem OS heraus über den Updater aktualisiert werden, d.h. ich hab auch keine Chance da nochmal das BIOS zu aktualisieren.

any ideas?

Sebastian
Mitglied: aqui
16.08.2014 um 15:08 Uhr
Das BIOS kann bei Samsung Geräten, wie es scheint nur aus dem OS heraus über den Updater aktualisiert werden
Das wäre unsinnig und auch nicht üblich. Samsung müsste socle Clients auf für alle denkbaren non Winblows OS vorhalten was wohl utopisch wäre.
Was sagt denn der Samsung Support (Hotline) zu dem Thema ??
Bitte warten ..
Mitglied: colinardo
16.08.2014, aktualisiert 17.08.2014
Moin Sebastian,
zufällig schonmal ein Linux auf dem Samsung installiert oder nur von einer Linux LiveCD gebootet ?, dann könnte das die Ursache deines Problems sein:

BIOS/UEFI sollte sich bei Samsung NBs aus einem Windows PE heraus aktualisieren lassen.

Grüße Uwe
Bitte warten ..
Mitglied: jujeize
16.08.2014 um 17:06 Uhr
Auf der offiziellen Supportseite finde ich wirklich nur die BIOS_Updater.exe
Der Support verwies mich an einen Servicepartner in meiner Nähe - die bearbeiten aber schon länger keine Garantiefälle für Samsung mehr, leider finde ich auch über die Suche keinen Servicepartner im Ruhrgebiet. Ich warte jetzt noch auf einen Rückruf am Montag. Mal schauen, was die dazu sagen.
Bitte warten ..
Mitglied: jujeize
16.08.2014 um 17:10 Uhr
ja, ich hatte mal Ubuntu installiert, zuletzt jedoch 8.1 und das ohne Probleme. ich versuchs mal mit nem PE,
Bitte warten ..
Mitglied: colinardo
16.08.2014, aktualisiert um 17:16 Uhr
ja, ich hatte mal Ubuntu installiert
dann hast du es dir vermutlich damit gebrickt

Die EXE-Files von Samsung sind meistens komprimierte ZIPs und lassen sich meist extrahieren um an die benötigten Files zu kommen.
Bitte warten ..
Mitglied: 108012
17.08.2014 um 12:49 Uhr
Hallo zusammen,

any ideas?
Ja einfach die HDD formatieren und auch den Bootsektor nicht vergessen zu formatieren
und dann einfach neu einrichten und noch einmal ein Biosupdate machen.

ich versuchs mal mit nem PE,
Kann man auch versuchen und dann von dort aus das Biosupdate nachholen!
Aber das mit der HDD/SSD würde ich trotz alle dem nicht außer acht lassen
wollen. Einfach formatieren und eventuell dann via UEFI und GTP Partition neu
installieren. (Den MasterBootRecord bitte nicht vergessen)

Gruß
Dobby
Bitte warten ..
Mitglied: adminst
18.08.2014 um 10:14 Uhr
Hallo
Betreibst du dein OS mit UEFI oder ohne?
Ich nehme an ohne. Jedes Update von den Ultrabooks aktiviert erneut das Secure Boot und UEFI. Falls du nicht mit UEFI unterwegs bist,
müsstest du das wieder deaktivieren.

Gruss
adminst
Bitte warten ..
Ähnliche Inhalte
SAN, NAS, DAS

Intel NAS schaltet sich nach dem booten direkt ab

gelöst Frage von Dukenukem263SAN, NAS, DAS3 Kommentare

Ich habe eine Intel NAS (SS4000e), die sich direkt nach dem booten direkt wieder ausschaltet. - Reset wurde bereits ...

Server-Hardware

Problem mit RAID - HDD incompatible?

gelöst Frage von Zoom78Server-Hardware8 Kommentare

Moin, in einem kürzlich angeschafften (gebrauchten) Terra mini-server habe ich vier 3,5" Festplatten. Zwei davon haben 1TB und zwei ...

Windows Installation

Win2003 Server HDD Problem

gelöst Frage von kally2001Windows Installation7 Kommentare

Hallo zusammen, wir sind ein kleines Unternehmen,deswegen betreue ich den Win2003 Domain Controller. Was bis Vorgestern auch gut funktionierte. ...

Server-Hardware

HP Microserver HDD Problem

Frage von Sirius91Server-Hardware6 Kommentare

Hallo liebes Forum, leider komme ich derzeit einfach nicht mehr weiter meinen Server wieder zum Laufen zu bringen. Ich ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 3 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...