Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Twain Quelle kann nicht geöffnet werden

Mitglied: SkateMaxx

SkateMaxx (Level 1) - Jetzt verbinden

08.05.2007, aktualisiert 12.05.2007, 15305 Aufrufe, 2 Kommentare

Diese Fehlermeldung ist aufgetreten, nachdem ich schon einige erfolgreiche Scans durchgeführt hatte. Ich habe keine Ahnung, wieso ich als Domänenmitglied nicht mehr scannen kann.

Ich habe ein Netzwerk (Server Suse 9.1 (Samba 3.09) als PDC + 3 Arbeitsstationen mit XP Prof. Eine Arbeitsstation fing auf einmal mit merkwürdigen Sachen an. Ich wollte Outlook einrichten (Netzwerkinstallation. Das MSOffice selbst liegt auf dem Server) Es kam die Fehlermeldung, das das Outlook erst installiert werden muss, bevor es gestartet werden kann. Wenn ich Outlook als lokaler Benutzer (also nicht als Domänenmitglied9 aufgerufen habe ist es einwandfrei gelaufen.

Bei den anderen Arbeitsstationen im Netzwerk ist dieser Fehler nicht aufgetreten. Deshalb habe ich an der besagten Arbeitsstation den Benutzer gelöscht (lokal, bei Linux und Samba) bei dem dieser Fehler aufgetretne ist und habe einen neuen Benutzer (lokal, bei Linux und bei Samba) angelegt. Seit dem läuft Outlook.

Ich habe dann bei dem neuen Benutzer einen Scanner eingerichtet. Das Scannen funktionierte ca. 1 Woche einwandfrei, bis die Fehlermeldung Twain Quelle kann nicht geöffnert werden auftrat. Der Scanner ist in Ordnung. Als lokaler Benutzer kann ich scannen. Auch an anderen Arbeitsstationen kann ich als Domänenmitglied scannen.

Ich vermute, das etwas mit der Registry an besagter Arbeiststation nicht in Ordnung ist. Ich würde mich freuen, wenn mir weitergeholfen werden könnte. Auf besagter Arbeitsstation sind viele Programme installiert und ich möchte ungern Windows komplett neu installieren. Hoffentlich kann mir jemand weiterhelfen. Danke !

Jürgen
Mitglied: geTuemII
08.05.2007 um 19:23 Uhr
Beschränkt sich das Problem wieder auf nur einen Benutzer der WS oder sind alle DomainAccounts betroffen? Kannst du mit dem DomainLogin dieses Benutzers an einer anderen WS scannen?

geTuemII
Bitte warten ..
Mitglied: SkateMaxx
12.05.2007 um 16:19 Uhr
Als Benutzer an einer anderen WS Scannen. Gute Idee. Darauf war ich nicht gekommen.

Ich vermutete ein Netzwerkproblem, oder ein Problem mit dem Benutzerprofil. Ich hatte die Motherboard CD genommen und die Treiber für NVIDIA (Grafikkarte, Audio, Netzwerkkarte ..) eingespielt. Danach ging unter Windows gar nichts mehr. Hatte Bios auf Defaultwerte zurückgesetzt ... Windows lies sich auch im abgesicherten Modus nicht mehr starten. Gott sei Dank habe ich auch Suse 10.1 auf der Festplatte. Unter Linux konnte ich einwandfrei arbeiten. Der Scanner scannte unter Sane einwandfrei. ICh habe dann alle wichtigen Dtaen auf den Samba Server gesichert und Windows neu zu installieren. Jetzt läuft alles wieder .... bis zum nächsten Problem mit Windows.
Bitte warten ..
Ähnliche Inhalte
Windows Server

Citrix XenApp: TWAIN-Redirection und Network-TWAIN gleichzeitig?

gelöst Frage von AlbertMinrichWindows Server2 Kommentare

Hallo, wir haben XenApp 6.5 und Windows 7 Embedded ThinClients. Bisher hatten wir nur lokal an den ThinClients angeschlossene ...

Drucker und Scanner

Twain Emulator Softwareseitig

Frage von Sunny89Drucker und Scanner1 Kommentar

Hallo zusammen, habe hier einen sogenannten Massenscan von Dokumenten den ich aus meiner Software starten muss über Twain unseren ...

Grafikkarten & Monitore

Grafikkarte kann nicht als Quelle verwendet werden

gelöst Frage von gabeBUGrafikkarten & Monitore2 Kommentare

Hallo Zusammen Ich kann aus irgendeinem Grund meine Grafikkarte nicht als Quelle in den Auflsösungseinstellungen verwenden. Wenn ich unter ...

Drucker und Scanner

HP Scan TWAIN Treiber Problem

Frage von reinsalaDrucker und Scanner2 Kommentare

Hallo, habe auf einem WINDOWS 7 Rechner mit 2 HP druckeern (officejet 4500 und 8600) folgrendes Probelm. Versehntlich wurden ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 1 TagHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 1 TagRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 2 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 2 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Router & Routing
Mikrotik: Routing zwischen Interfaces mit Geräten ohne Gateway
Frage von TonLichtVideoRouter & Routing18 Kommentare

Hallo zusammen, ich komme aus dem Veranstaltungstechnik Bereich und habe zwei Netze um verschiedene Hardware zu Remoten. CONTROL1 192.168.1.0/24 ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk14 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware10 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...