Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Typo3 Extension Manager - Die Webseite kann nicht angezeigt werden

Mitglied: SWuser

SWuser (Level 1) - Jetzt verbinden

08.07.2013 um 14:01 Uhr, 4608 Aufrufe, 5 Kommentare, 1 Danke

Hallo zusammen,

ich habe bei uns im Netzwerk auf einem virtuellen Windows 2012-Server mit Hilfe von XAMPP eine Typo3-Installation vorgenommen.
Soweit funktioniert auch alles, die Seiten sind aufrufbar und konfigurierbar.
Leider funktioniert der Extension Manager nicht. Bei jedem Aufruf kommt nach kurzer Wartezeit die Meldung im IE: "Die Webseite kann nicht angezeigt werden".
c9a36adfb9441f589790c7baeff6fba6 - Klicke auf das Bild, um es zu vergrößern

Im Firefox wird der Extension Manager auch nicht angezeigt.

Ich habe cURL bereits aktiviert.

Woran kann es liegen? Ich hoffe, dass Ihr mir weiterhelfen könnt.

Danke und schönen Gruß!
Felix
Mitglied: d4shoerncheN
08.07.2013, aktualisiert um 14:13 Uhr
Hallo,

welche PHP-Version nutzt du im XAMPP? Update die mal auf die aktuellste Version.

Ansonsten einmal in der Datei ".../typo3_src-4.0/typo3/mod/tools/em/class.em_index.php" folgende Zeile auskommentieren:
01.
if(version_compare($versionRange[0],'3....
Die Anweisung kommt öfters vor, also mehrfach anwenden. Müsste sich, je nach Version, in den Zeilen 2972-2983 befinden.

NACHTRAG
Könnte aber auch am fehlendem GZIP liegen, schau dir das hier mal an:
http://stackoverflow.com/questions/6993320/how-to-enable-gzip-compressi ...

Gruß
Bitte warten ..
Mitglied: SWuser
08.07.2013, aktualisiert um 15:09 Uhr
Zitat von d4shoerncheN:
Hallo,

welche PHP-Version nutzt du im XAMPP? Update die mal auf die aktuellste Version.

Ansonsten einmal in der Datei ".../typo3_src-4.0/typo3/mod/tools/em/class.em_index.php" folgende Zeile auskommentieren:
01.
if(version_compare($versionRange[0],'3....
Die Anweisung kommt öfters vor, also mehrfach anwenden. Müsste sich, je nach Version, in den Zeilen 2972-2983 befinden.

NACHTRAG
Könnte aber auch am fehlendem GZIP liegen, schau dir das hier mal an:
http://stackoverflow.com/questions/6993320/how-to-enable-gzip-compressi ...

Gruß

Hallo und danke für die Antwort!

habe PHP Version 5.4.16 installiert, Typo3 ist Version 6.1.1. Apache ist Version 2.4.4.
Die Datei typo3/mod/tools/em/class.em_index.php kann ich nicht finden nach dem Ordner typo3/mod/tools/ hört es auf, da gibt es keinen weiteren...

Edit: Auch dein Nachtrag hat leider nichts gebracht...
Bitte warten ..
Mitglied: d4shoerncheN
08.07.2013, aktualisiert um 15:15 Uhr
Einmal das TYPO3 neu installiert?

Füg mal die drei Zeilen in nachfolgende Dateien ein
01.
<IfModule mpm_winnt_module> 
02.
ThreadStackSize 8388608 
03.
</IfModule>
in httpd.conf, httpd-ssl.conf und httpd-xampp.conf. Danach im php.ini folgendes
- xdebug.max_nesting_level = 250 (stand vorher nicht drin) 
- max_execution_time = 300 
- max_input_time = 300 
- memory_limit = 1024M 
- CurlsUse aktivieren und auch im Installtool auf 1 setzen
Danach APACHE neustarten.

Falls das nicht reichen sollte, dann kann man zusätzlich noch prüfen ob im Verzeichnis xampp/php/php.ini die folgenden Zeilen eingetragen sind:

extension=php_openssl.dll
extension=php_fileinfo.dll
Bitte warten ..
Mitglied: SWuser
08.07.2013, aktualisiert um 15:24 Uhr
Zitat von d4shoerncheN:
Einmal das TYPO3 neu installiert?

Füg mal die drei Zeilen in nachfolgende Dateien ein
01.
> <IfModule mpm_winnt_module> 
02.
> ThreadStackSize 8388608 
03.
> </IfModule> 
04.
> 
in httpd.conf, httpd-ssl.conf und httpd-xampp.conf. Danach im php.ini folgendes
> - xdebug.max_nesting_level = 250 (stand vorher nicht drin) 
> - max_execution_time = 300 
> - max_input_time = 300 
> - memory_limit = 1024M 
> - CurlsUse aktivieren und auch im Installtool auf 1 setzen 
> 
Danach APACHE neustarten.

Falls das nicht reichen sollte, dann kann man zusätzlich noch prüfen ob im Verzeichnis xampp/php/php.ini die folgenden
Zeilen eingetragen sind:

extension=php_openssl.dll
extension=php_fileinfo.dll

Wunderbar! Er funktioniert!
Vielen Dank!

Das Einfügen des Codes hat geholfen!
Typo3 hatte ich schon sehr oft neuinstalliert.
Bitte warten ..
Mitglied: d4shoerncheN
08.07.2013 um 15:23 Uhr
Hallo,

freut mich
Dann bitte als "gelöst" markieren, danke.

Gruß
Bitte warten ..
Ähnliche Inhalte
Microsoft

Business Contact Manager für Outlook 2010: Daten werden nicht angezeigt

gelöst Frage von honeybeeMicrosoft22 Kommentare

Hallo, wenn ich im Business Contact Manager z. B. auf "Kontaktverwaltung" klicke, kam diese o. g. Fehlermeldung: Es werden ...

Vmware

VM-Snapshots müllen Datastore zu und werden im Snapshot Manager nicht angezeigt

Frage von zersysVmware12 Kommentare

Hallo zusammen. Wir haben ein Problem bei einer VM. Ich hoffe mir kann hierbei jemand behilflich sein. Aufgefallen ist ...

Virtualisierung

VirtualBox Extension Pack Einzellizenz?

Frage von D1Ck3nVirtualisierung7 Kommentare

Hallo zusammen, wir würden gerne VirtualBox mit Extension Pack im Betrieb nutzen, aber nur für knapp 25 Benutzer. Jetzt ...

Netzwerkprotokolle

IPv6 - Privacy Extensions

gelöst Frage von zomaryixNetzwerkprotokolle2 Kommentare

Hallo zusammen, da bei der Privacy Extensions ja der NTP Zeitstempel mit 64 Bit, hinzu noch die MAC Adresse ...

Neue Wissensbeiträge
Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 3 StundenSicherheit

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 12 StundenInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 1 TagErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 1 TagWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Heiß diskutierte Inhalte
Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server36 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1028 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgbornMicrosoft17 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Webbrowser
Welcher Browser ist der Beste?
Frage von justtinWebbrowser15 Kommentare

Hallo Leute Ich habe eine interessante Frage. Mich wurde mal interessieren welcher Browser ist eure meinung nach der beste? ...