Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ubuntu 11.04 - WLAN lässt sich nach Neustart nicht aktivieren

Mitglied: bolshi

bolshi (Level 1) - Jetzt verbinden

31.05.2011 um 10:01 Uhr, 9136 Aufrufe, 4 Kommentare

Moin,
hab gestern Ubuntu 11.04 installiert. Im Anschluss WLAN die '/etc/interfaces' und '/etc/wpa_supplicant/wpa_supplicant.conf' wie folgt eingerichtet:

/etc/interfaces:
01.
# loopback network interface 
02.
auto lo 
03.
iface lo inet loopback 
04.
 
05.
# LAN 
06.
# auto eth0 
07.
iface eth0 inet dhcp 
08.
        test missing-cable 
09.
        pre-up echo No link present. 
10.
        pre-up false 
11.
 
12.
# Wireless 
13.
auto wlan0 
14.
iface wlan0 inet dhcp 
15.
         wpa-conf /etc/wpa_supplicant/wpa_supplicant.conf
/etc/wpa_supplicant/wpa_supplicant.conf:
01.
network={ 
02.
    ssid="mein Netz" 
03.
    scan_ssid=1 
04.
    mode=0 
05.
    key_mgmt=WPA-PSK 
06.
    proto=WPA 
07.
    auth_alg=OPEN 
08.
    pairwise=TKIP 
09.
    psk="password" 
10.
}
Im Anschluss WLAN wie folgt aktiviert:
01.
sudo ifconfig wlan0 up
Es erscheint folgende Meldung:
01.
operation not possible due to rf-kill
Darauf gebe ich folgenden Befehl ein:
01.
sudo rfkill unblock all
Beim ersten Versuch nach anlegen der wpa_supplicant.conf funktioniert die WLAN-Verbindung einwandfrei. Nach wiederholtem Neustart nicht mehr.

Auch bei ifconfig taucht wlan0 nicht auf.

Was kann ich unternehmen, dass die WLAN-Verbindung per default verfügbar ist?

Grüße, bolshi
Mitglied: KowaKowalski
31.05.2011 um 12:17 Uhr
Hi Bolshi,

arbeite mal dies hier durch.
Achte auch auf die Teile: "WLAN-Sondertasten" und "Konfiguration der Kanäle 12 und 13".


mfg
kowa
Bitte warten ..
Mitglied: bolshi
31.05.2011 um 14:04 Uhr
Hi kowa,

Zitat von KowaKowalski:
arbeite mal dies hier durch.
Achte auch auf die Teile: "WLAN-Sondertasten" und "Konfiguration der Kanäle 12 und 13".

WLAN läuft auf Kanal 11. Ich versteh's nicht, dass die WLAN-Verbindung nach Neuinstallation und einrichten der wpa_supplicant.conf funktioniert, um dann nach wiederholtem Neustart auszufallen.

'rfkill list' meldet folgendes:

01.
0: acer-wireless: Wireless LAN 
02.
            Soft blocked: no 
03.
            Hard blocked: no 
04.
1: phy0: Wireless LAN 
05.
            Soft blocked: no 
06.
            Hard blocked: yes
Kann ich mir grad nicht erklären. rfkill ist in der aktuellsten Version installiert.
Bitte warten ..
Mitglied: bolshi
31.05.2011 um 14:26 Uhr
Hab grad folgendes probiert:

01.
$sudo rm /dev/rfkill
Im Anschluss
01.
$sudo shutdown -r now
Nach login ist wlan0 inaktiv. Ändern mit
01.
$sudo ifconfig wlan0 up
Wiederholte Meldung:
01.
Operation not possible due to RF-kill
Erneutes eingeben
01.
sudo rfkill unblock all
Anschließen erneut
01.
$sudo ifconfig wlan0 up

Siehe da: WLAN-Verbindung hergestellt.

Danach wiederhole ich alles ab dem Neustart. Ergebnis: wlan0 lässt sich nicht erneut aktivieren

Womöglich könnte ich das Ganze jetzt wieder von vorn beginnen und rfkill erneut löschen usw. Ist aber nicht mein Anliegen.

Zwei Fragen:

Wie kommt rfkill auf zwei WLAN-Karten?

Könnt ihr alternative Software emfpehlen, mit der sich die WLAN-Verbindung konfigurieren lässt?
Bitte warten ..
Mitglied: bolshi
31.05.2011 um 14:52 Uhr
Ist wohl mehr als ich dachte: http://ubuntuforums.org/showthread.php?t=1753072&page=3

Shit happens
Bitte warten ..
Ähnliche Inhalte
Windows 10

Win10 Clean Install WLAN lässt sich nicht aktivieren

gelöst Frage von killtecWindows 1010 Kommentare

Hallo, ich habe einen Lenovo ideapad frisch mit Windows 10 installiert. Treiber sind alle aktuell und installiert (Auch der ...

Windows 7

Produktkey lässt sich nich aktivieren

gelöst Frage von gamerffWindows 75 Kommentare

Guten Morgen Forum, da ich meinen Laptob neu aufsetzen möchte musste ich gestern den Windows Key des Notebooks auslesen ...

Windows Installation

Win8.1 lässt sich nicht aktivieren

gelöst Frage von MohrSysWindows Installation5 Kommentare

Hallo Administrator-Freunde, ich habe erneut ein Problem. Ich habe ein Lenovo-Notebook mit Windows 8, welches ich neu installieren musste. ...

Windows Server

AD Papierkorb läßt sich nicht aktivieren

Frage von smartinoWindows Server4 Kommentare

Hallo zusammen, die Domänenfuntionsebene ist auf Windows Server 2008 R2 heraufgestuft. Ich versuche in der PoweShell folgendes: Es kommt ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 7 StundenHumor (lol)1 Kommentar

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 20 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 20 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 23 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...