Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Ubuntu 6.10 wlan

Mitglied: ottscho

ottscho (Level 2) - Jetzt verbinden

19.11.2006, aktualisiert 20.11.2006, 8677 Aufrufe, 3 Kommentare

Ubuntu Linux Version: 6.10

Mein Computer: Acer TravelMate 290
- CPU: 1,6 Ghz Centrino
- Grafikkarte: ATI Mobility Radeon 9700


Hallo,

Habe mein System komplett neu aufgesetzt. Nun hänge ich noch am WLAN.
Also ich bekomme einfach keine Verbindung zum Router.
Was mache ich falsch? eth1 ist aktiviert. Ich habe auch schon mit network-manager-gnome und wifi-radar gesucht. keine Chance

Folgende Infos habe ich für euch:

[b]iwlist scan[/b]
[code]
lo Interface doesn't support scanning.
eth0 Interface doesn't support scanning.
eth1 No scan results
sit0 Interface doesn't support scanning.
[/code]

[b]iwconfig[/b]
[code]
lo no wireless extensions.
eth0 no wireless extensions.
eth1 radio off ESSID:off/any
Mode:Managed Channel:0 Access Point: Not-Associated
Bit Rate:0 kb/s Tx-Power=off Sensitivity=8/0
Retry limit:7 RTS thr:off Fragment thr:off
Encryption key:off
Power Management:off
Link Quality:0 Signal level:0 Noise level:0
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0
sit0 no wireless extensions.
[/code]

[B]lspci[/B]
[code]
02:01.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)
02:02.0 Network controller: Intel Corporation PRO/Wireless 2200BG Network Connection (rev 05)
[/code]

Danke für eure Hilfe.

Grüße
Ottscho
Mitglied: Weasel1969
20.11.2006 um 00:19 Uhr
Hy,

evtl. auf der FAQ Seite von : http://www.ubuntuusers.de/

Gruß,
Andy
Bitte warten ..
Mitglied: cob-web
20.11.2006 um 12:42 Uhr
Hi,

Schau mal hier rein: http://wiki.ubuntuusers.de/WLAN/Installation

Bist du sicher, dass die interne Wlan-Karte von Ubuntu unterstützt wird?

Vielleicht geht's mit ndiswrapper : http://ndiswrapper.sourceforge.net/mediawiki/index.php/Main_Page

Gruß cob-web
Bitte warten ..
Mitglied: ottscho
20.11.2006 um 19:12 Uhr
Hallo,
danke erst mal für die Antworten.
Es ist so, ich bin damals von WinXP auf Ubuntu 5.10 umgestiegen. Zum damaligen Zeitpunkt hat das WLAN unter Ubuntu 5.10 einwandfrei funktioniert. Dann kam Ubuntu 6.06 LTS raus und ich machte eine Systemupdate. Auf einmal funktionierte das WLAN nicht mehr. Hat mich nicht weiter gestört, da ich direkt am Netz angeschlossen war. Jetzt habe ich vor einer Woche ein Update auf Ubuntu 6.10 Edgy gemacht und das WLAN hat wieder einwandfrei funktioniert. Leider hat es mir einige andere Sachen zerschossen und ich habe mich für ein komplettes Aufsetzen eines neues Ubuntu 6.10 Edgy System entschlossen.
Soweit bin ich nun, und es läuft auch fast alles einwandfrei, bis eben das WLAN.

Das komische ist ja, dass es schon funktioniert hatte. ich möchte eigentlich die Sache mit dem NDIS Treiber nicht unbedingt machen, da ich weiß, es muss auch ohne gehen

Kann mir sonst vllt jmd weiterhelfen?
Danke

Grüße Ottscho
Bitte warten ..
Ähnliche Inhalte
Ubuntu

Installation Atheros AR242x WLAN-Adapter unter Ubuntu 16.04

gelöst Frage von achkleinUbuntu10 Kommentare

Hallo, ich habe für eine Freundin Ubuntu 16.02. auf einem Fujitsu Esprimo D9500 installiert. Allerdings kann ich nicht per ...

Ubuntu

Virtuelles Ubuntu auf vorhandenem Ubuntu installieren

Frage von trallerUbuntu4 Kommentare

Hallo, wie stelle ich folgendes Szenario am geschicktesten an: Auf einem Server läuft die Desktop Version von Ubuntu 16.04. ...

Ubuntu

Ubuntu Upgrade

gelöst Frage von 122573Ubuntu18 Kommentare

Hallo, ich versuche derzeit von 14.04 auf 15.04 bzw. 15.10 zu upgraden. Ich komme bis zu den Release Notes. ...

Instant Messaging

Ejabberd auf ubuntu

Anleitung von horstvogelInstant Messaging

Anliegend erstelle ich eine Anleitung für die Installation eines ejabberd auf einem Ubuntu Server. Die Anleitung ist derzeit noch ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 2 TagenBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 4 TagenHumor (lol)10 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 4 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 5 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
gelöst Frage von vanTastE-Mail32 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Domäne beitreten nicht möglich, unter VMWare windows Server 2016 Core
Frage von AmanuelWindows Server21 Kommentare

Ich habe auf meinem Mac unter VMWare Windows Server 2016 Core und Windows Server 2016 Desktopversion installiert. Beide Systeme ...

Windows Server
Server verliert Dateien und Ordner
gelöst Frage von routeserverWindows Server18 Kommentare

Hallo Freunde, ich habe hier ein Problem, das mich an meine Grenzen treibt und ich würde gerne wissen, ob ...

Windows Tools
User Self Service und Client Management
Frage von OrkansonWindows Tools14 Kommentare

Hallo zusammen, ich hab ein paar verschiedene Fragen: 1. Was benutzt ihr um Software im Unternehmen zu verteilen? 2. ...