Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Ubuntu in Virtual Box nur max. 800x600

Mitglied: itproject

itproject (Level 1) - Jetzt verbinden

15.12.2010 um 14:18 Uhr, 11515 Aufrufe, 7 Kommentare

Hallo zusammen, habe da ein kleines Problem mit Virtual Box / Ubuntu 10.04LTS

Ich habe mir Ubuntu 10.04LTS in eine Virtual Machine unter Sun Virtual Box installiert.
Mein Problem ist nun, dass Ubuntu nur eine Maximale auflösung von 800x600 Aktzeptiert. (Unter Bildschirmeinstellungen wird der "Virtual Monitor" als Unbekannt angezeigt)

Habe schon in der Monitors.xml die Einstellungen verändert auf 1024x786 jedoch kommt nach jedem Boot die meldung, dass der Xorg Server die Auflösung nicht unterstützt.

der Befehl:

#xrandr

liefert folgendes zurück:

Screen 0: minimum 640x480, current 800x600, maximum 800x600
default connected 800x600+0+0 0mmx0mm
800x600 61.0*
640x480 60.0


Ich bin etwas ratlos.
Ubuntu müsste schon eine höhere auflösung unterstützen, Virtual Box allerdings meines wissens auch.

Das Problem wird sein, dass Linux keine höhere auflösung aktzeptiert, da es den "Monitor" nicht kennt oder den VGA Treiber vllt nicht.

Bin schon recht verzweifelt ^^

Brauche eine Auflösung von ca 1280x1024

Danke für eure Hilfe!

Gruß iproject
Mitglied: Listo
15.12.2010 um 14:33 Uhr
Wieviel Speicher hast Du denn der Grafikkarte zugewiesen?
Es sollten schon 32MB sein.

Gruß
Listo
Bitte warten ..
Mitglied: 45877
15.12.2010 um 14:39 Uhr
hallo,

guest additions for virtualbox installiert?

http://ubuntu-tutorials.com/2010/06/26/install-virtualbox-guest-additio ...
Bitte warten ..
Mitglied: itproject
15.12.2010 um 14:40 Uhr
Hallo Listo,

habe das auch schon vermutet, anfangs waren es nur 16MB habe nun 128MB hinzugefügt das würde dicke reichen ^^

Gruß Itproject
Bitte warten ..
Mitglied: itproject
15.12.2010 um 15:04 Uhr
Hallo Chewbakka,

Juhuuuu absolute spitze

Danke für die Rettung des Tages, --> obwohl ich mir soetwas eigentilch von Vmware her hätt denken können.

Danke auch an Listo

Erfolgreichen Tag noch

Gruß Itproject
Bitte warten ..
Mitglied: it-frosch
15.12.2010 um 16:50 Uhr
Hallo iproject,

du solltest mal die VirtualboxGuestadditions installieren.
Damit legt sich die Verweiflung.

grüße vom it-frosch


PS: upps,.. zu spät.
Bitte warten ..
Mitglied: aqui
15.12.2010 um 18:47 Uhr
Bleibt für itprojekt nur noch
https://www.administrator.de/index.php?faq=32
Bitte warten ..
Mitglied: itproject
03.01.2011 um 14:34 Uhr
Hallo Aqui,

danke, hab den Button gefunden :D
Bitte warten ..
Ähnliche Inhalte
Vmware
Virtual Box Zugriffsfehler! Info
Frage von Jocki278Vmware2 Kommentare

Das sollte hier eher als Info gelten: Sollte schon mal jemand diesen Fehler bekommen haben: "Das Maschinen-Verzeichnis "xxx" konnte ...

Virtualisierung
Virtual Box Server in Dropbox
gelöst Frage von Thor01Virtualisierung2 Kommentare

Hallo, hat von euch schon mal einer einen VirtualBox Server in Dropbox gespeichert, so das er von anderen PCs ...

Windows 7
Mac Spoofing über Virtual Box
gelöst Frage von JustChaosWindows 73 Kommentare

Hallo, ich stelle die Frage jetzt einfach mal direkt: Ist es unter Windows 7 möglich die Mac Adresse der ...

Windows Netzwerk
Probleme mit IIS und Virtual Box
Frage von zeroo0Windows Netzwerk7 Kommentare

Sry erst mal wegen dem Titel wusste nicht wie ich das Problem kurz zusammen fassen soll. Folgendes habe ich ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 5 StundenHumor (lol)1 Kommentar

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 17 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 18 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 21 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...