Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ultra VNC übernimmt Passwort nicht

Mitglied: Kickinho

Kickinho (Level 1) - Jetzt verbinden

19.07.2011 um 13:44 Uhr, 14329 Aufrufe, 7 Kommentare

Hallo liebe Community!

Wie schon erwähnt habe ich ein Problem mit dem Remotesupport in unserem Netzwerk via Ultra VNC

Da wir im Moment der Reihe nach neue Rechner mit Windows 7 Professional 32bit bekommen und Win7 leider nicht kompatibel zum guten alten RealVNC ist, will ich auf Ultra VNC umstellen. Die Installation läuft ganz normal. Ich installiere auf den Clients den Server und möchte anschließend über die "Admin Properties" das Passwort ändern. Aber er übernimmt mein Passwort einfach nicht. Wenn ich auf Apply klicke, wird es zunächst anscheinend übernommen, aber sobald ich das Fenster schließe und wieder öffne zeigt er mir ein vordefiniertes Kennwort an, dass eine andere Zeichenanzahl hat als mein vergebenes. Habt ihr eine Lösung für mein Problem?

Vielen Dank für eure Hilfe!
Mitglied: anwinkler
19.07.2011 um 14:54 Uhr
hallo,

also erst mal denke ich das die Zeichenzahl absolut nicht mit den tatsächlichen Zeichen übereinstimmen muß.
Hast Du die Servereinstellungen mittels rechter Maustaste (als Administrator) gestartet? Das sollte auch ne Fehlerquelle sein.
Ultravnc kann man doch aber auch für MSLogonI und II konfigurieren. damit nimmt es die Kennwörter der Domäne.
Bitte warten ..
Mitglied: Kickinho
19.07.2011 um 22:35 Uhr
Die EInstellungen mittels "als Administrator ausführen" habe ich auch schon versucht. Das komische ist, dass ich per Real VNC auf einen Rechner komme bei dem ich den UltraVNC Server installiert habe. Allerdings habe ich nur den "View Only" Modus. Das wiederrum ist aber in den Einstellungen des Ultra VNC Servers nicht konfiguriert. Auch das "View-Only" Passwort ist ein anderes. Mit dem eigentlichen UltraVNC Viewer komme ich aber komischerweise nicht drauf. Das ist alles schon sehr verwirrend. ZUmal ich ja auch an 2 Stellen Einstellungen tätigen kann. Zum einen wenn ich über das Icon im SysTray die "Admin Properties" öffne und zum anderen wenn ich über das Startmenü die Settings öffne. Wo liegt denn da überhaupt der Unterschied? Habe die Möglichkeit des MSLogon auch gesehen, weiß aber nicht genau was sich dahinter verbirgt. Welche Benutzerdaten setzt er denn voraus. Die des auf dem Server angemeldeten User oder die des Admins der sich aufschalten will!?
Bitte warten ..
Mitglied: anwinkler
20.07.2011 um 08:24 Uhr
Zitat von Kickinho:
Die EInstellungen mittels "als Administrator ausführen" habe ich auch schon versucht. Das komische ist, dass ich
per Real VNC auf einen Rechner komme bei dem ich den UltraVNC Server installiert habe.

da würde ich mal denken das Du das erst mal deinstallieren solltest. Hast Du vor der Installation von UltraVNC auch RealVNC restlos deinstalliert?

Das ist alles schon sehr verwirrend. ZUmal ich ja auch an 2 Stellen Einstellungen tätigen kann. Zum einen wenn ich über
das Icon im SysTray die "Admin Properties" öffne und zum anderen wenn ich über das Startmenü die Settings
öffne. Wo liegt denn da überhaupt der Unterschied?
meines Wissens ist das das gleiche.

Habe die Möglichkeit des MSLogon auch gesehen, weiß aber nicht genau was sich dahinter verbirgt. Welche Benutzerdaten setzt er denn voraus. Die des auf dem Server angemeldeten User oder die des Admins der sich aufschalten will!?

MSLogon greift auf die Domänenanmeldung zu sofern Ihr eine Domäne benutzt. Du kannst auch eine Benutzergruppe definieren.

unter http://www.vnc-world.com/ gibt es viele Infos dazu
...was mir noch einfällt....Dir könnte auch die Benutzersteuerung unter Windows 7 ins Gehege kommen.
Ich empfehle Dir alles was vnc ist zu deinstallieren dann auch die registry zu bereinigen. Dann unter Ultravnc die neueste Version zu installieren (gibt da 64bit und 32bit) Es ist egal welche Version aber du solltest als Viewer dann auch die gleiche Version benutzen. Denn ich habe festgestellt das es da manchmal zu Problemen kommt.
Wir benutzen Ultravnc auch hier in einem Win2003/08 Netzwerk. Auch übers Internet setze ich das überall ein dort dann verschlüsselt ohne nennenswerte Probleme. Eben nur mit den Versionen sollte man aufpassen. ..und nicht nur drüber installieren sondern immer alt deinstallieren und dann erst nach Neustrt neu instaliieren
Bitte warten ..
Mitglied: Kickinho
20.07.2011 um 08:44 Uhr
Danke dir für deine Antowort. Bin mittlerweile mit meinem Latein am Ende. Der Rechner ist werksneu und kann somit keine andere VNC Vorinstallation haben. Habe nachdem ich die UVNC deinstalliert habe auch mehrere Reg Cleaner benutzt, den nach der Deinstallation übrig gebliebenen Ordner gelöscht. Habe es sowohl als lokaler Admin unter WIn7, sowie als Domänen Admin probiert und nichts geht... Ich habe mehrere Installationsquellen getestet und jeweils auf beiden Clients die identischen Versionen installiert, aber das hat leider alles nichts gebracht..
Habe jetzt Tight VNC installiert und siehe da: Es geht.. Habe auf meinem Hauptrechner auch nur den VNC Viewer installiert und sogar damit lässt sich die Verbindung problemlos aufbauen. Das soll mir mal jemand erklären. Du weißt nicht zufällig ob ich irgend'wo bei Tight VNC die Option einstellen kann die bewirkt das beim zu supportenden Rechner zunächst eine Anfrage aufpoppt ob ich mich aufschalten kann? Konnte leider keine derartige option wie ich sie aus UVNC kenne finden...
Bitte warten ..
Mitglied: anwinkler
20.07.2011 um 08:53 Uhr
hallo,

sorry mit TightVNC kenne ich mich nicht so aus. Was hattest Du denn für eine Version benutzt?
Kann mir nur vorstellen das Du einem Bug zum Opfer gefallen bist? kann Dir gern mal die Version senden die ich hier benutze?
Wenn Du Interesse hast so melde dich. Denke schon das UltraVNC da super Sicherheitsfeature hat

Meldete denn die Firewall was?
Bitte warten ..
Mitglied: Kickinho
20.07.2011 um 09:28 Uhr
Den Port in der Firewall habe ich freigeschaltet. Die Fehlermeldung lautete immer Authentification Failure
Habe die Version 1.0.9.6 benutzt. Habe auch im UVNC Forum nach Bugs gesucht, aber scheinbar bin ich der einzige der das Problem hat, was mich wiederum stutzig macht. Wäre nett wenn du mir die Datei schicken könntest.
Bitte warten ..
Mitglied: anwinkler
20.07.2011 um 10:16 Uhr
hmm, die gleiche Version habe ich auch hier.
Hier mal ne Anleitung zur Installation.
http://www.uvnc.com/docs/uvnc-server.html

Hier nun mal die Schritte welche ich gerade nochmal notiert habe nach einer neuen Installation auf einem neuen Win7 Notebook
-UltraVNC_1.0.9.6.1_x64_Setup.exe (mit rechtem Klick als Admin)
-vollständige Installation
-download Vista addon files
-download Mirror driver

-UltraVNC Server Driver install
----installieren
er lädt die Treiber selbst runter (kann man auch manuell tun)
-es kommt die Windowsabfrage wegen Gerätetreiber-bestätigt
dann Start/Programme/UltraVNC/editsettings
hier kann man nun alles einstellen.
hier nun meine Ini datei

______________________________________________
[admin]
UseRegistry=0
MSLogonRequired=0
NewMSLogon=0
DebugMode=0
Avilog=0
path=C:\Program Files\UltraVNC
kickrdp=0
service_commandline=
DebugLevel=8
DisableTrayIcon=0
LoopbackOnly=0
UseDSMPlugin=0
AllowLoopback=0
AuthRequired=1
ConnectPriority=0
DSMPlugin=
AuthHosts=
AllowShutdown=1
AllowProperties=1
AllowEditClients=1
FileTransferEnabled=1
FTUserImpersonation=1
BlankMonitorEnabled=1
BlankInputsOnly=0
DefaultScale=1
CaptureAlphaBlending=1
BlackAlphaBlending=0
SocketConnect=1
HTTPConnect=1
XDMCPConnect=1
AutoPortSelect=1
PortNumber=0
HTTPPortNumber=0
IdleTimeout=0
RemoveWallpaper=1
RemoveAero=1
QuerySetting=4
QueryTimeout=10
QueryAccept=0
QueryIfNoLogon=0
primary=1
secondary=0
InputsEnabled=1
LockSetting=0
LocalInputsDisabled=0
EnableJapInput=0
FileTransferTimeout=30
[ultravnc]
passwd=B2B053DD1356640A69
passwd2=B2B053DD1356640A69
[poll]
TurboMode=1
PollUnderCursor=0
PollForeground=0
PollFullScreen=0
OnlyPollConsole=0
OnlyPollOnEvent=0
EnableDriver=1
EnableHook=1
EnableVirtual=0
SingleWindow=0
SingleWindowName=
____________________________________________________

kennwort mußt Du dann anpassen. ich habe kein MSLOGON aktiviert
ist kompatibel auch zu alten Versionen und lt. Website auch zu thigtVNC/RealVNC

so funktioniert es bei mir und im Netzwerk. Habe allerdings auch die Benutzersteuerung deaktiviert (Desktopabdunkelung)

hier nochmal paar Infos dazu

http://vnc-world.com/
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement

Real VNC mit Passwort über Batch starten

gelöst Frage von florid13Netzwerkmanagement2 Kommentare

Hallo zusammen, ich versuche über eine Batch Datei eine RealVNC Viewer Session mit Password File zu starten. Ein Aufruf ...

Netzwerkmanagement

NetScan übernimmt keine Namensänderungen

gelöst Frage von fabgg6Netzwerkmanagement8 Kommentare

Hallo Admins, ich setze seit einiger Zeit SoftPerfect NetScan ein, um zu kontrollieren, welche Rechner ggf. gerade in unserer ...

RedHat, CentOS, Fedora

Bugzilla übernimmt Zeitzohne nicht

Frage von D1Ck3nRedHat, CentOS, Fedora1 Kommentar

Hallo zusammen, ich habe meine Bugzilla 5.0.2 Installation von einem Ubuntu 14.04 auf ein Redhat 7.4 umgezogen und Bugzilla ...

RedHat, CentOS, Fedora

IBM übernimmt Red Hat

Information von KuemmelRedHat, CentOS, Fedora2 Kommentare

Ob das (diesmal) gut geht? ;-) Gruß Kümmel

Neue Wissensbeiträge
Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 1 StundeSonstige Systeme1 Kommentar

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 4 StundenDatenschutz3 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Windows 10

Macht Windows 10.1809 Probleme mit gemappten Netzlaufwerken (betrifft wohl insbes. AMD-Hardware und Trend Micro AV-Produkte)?

Tipp von VGem-e vor 9 StundenWindows 102 Kommentare

Moin Kollegen, grad dazu gefunden und Hatten wir dies nicht bei früheren W10-Upgrades ebenfalls? Da bleibt nur, das Upgrade ...

Humor (lol)

Das neue Miniatur Wunderland OFFICIAL VIDEO - worlds largest model railway - railroad

Information von StefanKittel vor 21 StundenHumor (lol)1 Kommentar

Hallo, wer noch nie im Miniatur Wunderland war, sollte es dringend mal nachholen. Es gibt eine neues Video. Viele ...

Heiß diskutierte Inhalte
Java
Testautomatisierung
gelöst Frage von WPFORGEJava16 Kommentare

Hallo, nehmen wir an, es gibt eine Webseite mit einer Karte und einem Suchfeld. Nun wird in das Suchfeld ...

Netzwerkgrundlagen
Werksreset HP 1920S-24G
gelöst Frage von HenereNetzwerkgrundlagen13 Kommentare

Servus zusammen, ich habe mir 2 neue Switche zugelegt, doch ich komme damit nicht ganz klar. Waren Vorführgeräte zum ...

Viren und Trojaner
Office365 Trojaner Analyse
Frage von ZeppelinViren und Trojaner13 Kommentare

Liebe Community, ich wende mich an euch, um mehr über den Office365 Trojaner zu erfahren, welcher grade seine Runden ...

Firewall
Sophos UTM 9.5 Firewall Log-File durchsuchen
gelöst Frage von Leo-leFirewall12 Kommentare

Hallo zusammen, weiß jemand von Euch, ob man bei der Sophos die Firewall logs noch etwas besser filtern kann? ...