Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

UltraVNC SC: Verbindung da, und doch nicht?

Mitglied: Albinisi

Albinisi (Level 1) - Jetzt verbinden

28.03.2006, aktualisiert 01.04.2006, 9495 Aufrufe, 4 Kommentare

Frage nach eingehender Verbindung hat keine Wirkung.

Hallo,

nach einigen ergebnislosen Versuchen UltraVNC SingleClick zum Laufen zu bringen, versuche ich hier mein Glück.

Ich habe mir ein VNC SC gebastelt, nach dem starten bekomme ich auf dem Client auch schön die Frage ob ich die Verbindung annehmen möchte. Aber nach dem Akzeptieren ´´blitzen´´ meine Desktopsymbole kurz auf, SC beendet sich und das war´s.

Das ist, zumindest mir, ein Rätsel, aber vielleicht hat ja jemand eine Idee.


Danke.
Mitglied: Supaman
29.03.2006 um 20:00 Uhr
dazu brauch man schon mehr infos von dir. uvnc sc enthält ja die hard-gecodete ip oder url des viewers. ergo muss vom router der port auf die ip des rechners mit dem vnc-listener per nat geforwaded werden. den viewer dann im listen modus (C:\Programme\ultra-vnc\ultra-vncv-iewer_128.exe -listen) starten & fertig.
Bitte warten ..
Mitglied: Albinisi
29.03.2006 um 22:14 Uhr
An dem Portforwarding lags nicht. Ich muss anscheinend den Viewer falsch gestartet haben.

Danke
Bitte warten ..
Mitglied: Supaman
31.03.2006 um 22:19 Uhr
der viewer muss im listen modus gestartet werden bevor die single-klick exe gestartet wird, sonst gehts nicht.
Bitte warten ..
Mitglied: Albinisi
01.04.2006 um 13:20 Uhr
Ja danke, ich hatte den Link am Anfang falsch erstellt. War irgendwie dämlich.
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
IISReset mit sc stop
gelöst Frage von Viper-BerlinBatch & Shell2 Kommentare

Hallo Leute, habe ein Problem, ich weiss nicht so genau welche Dienste bei ausführung von "IISReset /stop" angehalten werden ...

Windows 7

Programm mit startparametern mit sc installieren

Frage von Mit.ohne.AhnungWindows 77 Kommentare

Hallo zusammen, ich habe folgendes Problem ich möchte eine com port abhören Momentan ist es so gelöst das dies ...

Windows 7

UltraVNC nur primären Monitor anzeigen

gelöst Frage von 124611Windows 74 Kommentare

Guten Morgen, ich nutze UltraVNC um mich auf eine Steuerungsanlage aufzuwählen. Die Anlage hat 3 angeschlossene Monitore auf denen ...

Netzwerkgrundlagen

Adapter für LWL Kabel (SC Stecker in LC Buchse)

Frage von hobrideNetzwerkgrundlagen10 Kommentare

Hallo zusammen, ich bin auf der Suche nach einem Adapter für mein LWL Kabel. Unser vorhandenes vor konfektioniertes LWL ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 StundenHumor (lol)1 Kommentar

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 14 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 15 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 18 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...