Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Umlaute werden falsch angezeigt

Mitglied: Lalo

Lalo (Level 2) - Jetzt verbinden

29.03.2009, aktualisiert 04.04.2009, 5327 Aufrufe, 3 Kommentare

Umlaute auf meiner Homepage plötzlich auf manschen PC so erscheinen......

Was ist falsch? Codierung? (charset=iso-8859-1">)
01.
l die Kosten für vier  
02.
 Höhe von 
03.
 übernommen.
Plums
Lalo
Mitglied: maretz
29.03.2009 um 10:07 Uhr
Du musst die Umlaute mit entsprechenden Zeichen ersetzen:
ü = ü
ö = ö
usw...

Wie soll sonst z.B. ein Englisches Windows (die haben keine ä/ü/ö usw.) wissen was es da darstellen soll?
Bitte warten ..
Mitglied: StefanKittel
29.03.2009 um 11:27 Uhr
Hallo,

das Problem ist das uralte Charset 8859-1
Eigentlich enthält dieses Charset die Umlaute und ein umschreiben ist nicht notwendig.

Aber anscheinend ist die Implementation bei einigen Mail-Programmen und Browsern "fehlerhaft".
In Anführungszeichen deswegen, da in den Spezifikationen steht, dass man ab 98 doch besser den Nachfolger verwenden sollte.

Aber in sehr vielen Newslettern (Ct, Welt, Xing, Xi) ist diese Charset immer noch sehr gebräuchlich.

Zu Deinem Problem: Wenn es bis jetzt geht mußt entweder Du oder Dein Provider was geändert haben.

Tipp: verwende utf8

Stefan
Bitte warten ..
Mitglied: AndreasHoster
30.03.2009 um 11:20 Uhr
Er verwendet UTF8 deswegen werden Umlaute als 2 Zeichen dargestellt. Nur weiß das der Empfänger wohl nicht, da er ja behauptet 8859-1 zu verwenden.
=> Codierung in der HTML sollte halt mit der angegeben Codierung übereinstimmen. Wenn nicht, gibts halt Probleme.
Bitte warten ..
Ähnliche Inhalte
Windows Server
IP-Einstellungen werden falsch angezeigt
Frage von schlumpf90Windows Server5 Kommentare

Hallo zusammen, ich habe bei einem Win 2012 R2 Server ein sehr merkwürdiges Verhalten: Wenn man sich die IPv4-Netzwerkeinstellungen ...

Batch & Shell

Falsche Umlaute beim auslesen einer .txt mit batch

gelöst Frage von pdiddoBatch & Shell2 Kommentare

Hi Leute, ich habe folgendes Problem: Ich möchte mit einer Batch Datei eine .txt Datei auslesen. Das ausgelesene wird ...

Exchange Server

Umlaute Autoresponder Exchange 2013 werden falsch dargestellt

Frage von AirportExchange Server

Hallo zusammen, nach einer mehrstufigen Migration Exchange 2003 auf 2010 und dann 2013 werden die Umlaute bei der Abwesenheitsbenachrichtigung ...

Apache Server

Nach PHP-Update von 5.4 auf 5.6 werden Umlaute falsch dargestellt

gelöst Frage von coltseaversApache Server2 Kommentare

Hallo zusammen, ich habe auf einem Websever (Debian 7 stable, Apache 2.2) ein PHP-Update von Version 5.4 auf 5.6 ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 5 StundenWindows 103 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 8 StundenAdministrator.de Feedback10 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...