Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Links mit Umlaute werden im IE Explorer nicht angezeigt

Mitglied: Shaby

Shaby (Level 2) - Jetzt verbinden

15.08.2006, aktualisiert 16.08.2006, 9048 Aufrufe, 4 Kommentare

Habe folgendes Problem

Auf meiner selbst erstellten Webseite werden mir ihm Internet Explorer die Umlaute nicht angezeigt. Dies betrifft Links zu Bilder wenn z.B. das bild gästebuch.gif lauftet sehe ich das Bild nicht. Ansonsten funktioniert alles Prima.

Habe alle Ländereinstellungen überprüft. Im Firexfox ist alles ersichtlich, eben nur im IE nicht.

Hat jemand eine Idee?

Grüsse Shaby
Mitglied: Henne
15.08.2006 um 20:42 Uhr
hi,

umlaute sind immer ein heikles thema gerade in dateinamen.
ersetze es zb. ä=ae usw
die webserver sind häufig unix/linux-systeme.
tipp nebenbei: auch penibel auf gross/kleinschreibung in
dateinamen achten.

bau mal dieses metatag in deinen code mit ein:

<meta http-equiv="content-type" content="text/html; charset=ISO-8859-1">

sonst gibt es noch formate wie zb. & a u m l; (ohne leerzeichen gibt der browser für
diese zeichenfolge ein "ä" aus)

& u u m l; (ohne leerzeichen gibt der browser für
diese zeichenfolge ein "ü" aus)

& O u m l; (ohne leerzeichen gibt der browser für
diese zeichenfolge ein grosses "Ö" aus) usw...

gruss henne
Bitte warten ..
Mitglied: Shadow377
15.08.2006 um 21:20 Uhr
Kleine Ergänzung noch: für 'ß' brauchst du &szlig;
Bitte warten ..
Mitglied: Shaby
15.08.2006 um 23:29 Uhr
Danke erstmals für die Tipps. Mein Kolleg hat mir auch geraten alles ohne umlaute und in kleinschreibung zu ändern. Dies werd ich bei gelegenheit auch machen.

Jedoch geht es mir um den IE Explorer und nicht wie die htmls geschrieben sind. Gestern hat alles noch prima funktioniert, bei einem bekannten geht es auch jetzt ohne Probleme, foglich muss es eine Clientspezifische Einstellung sein. Der Quelltext der Seite ist ein anderes Thema.

Sonstige Ideen wie ich dieses Problem beheben könnte?
Bitte warten ..
Mitglied: Shaby
16.08.2006 um 11:41 Uhr
moin

Habe folgendes festgestellt.

Wahrscheinlich ist es doch keine Cleintspezifische Einstellung. Hier im Geschäft zeigt es mir den Link auch nicht an. Wahrscheinlich hat mein bekannter dies noch in seinem Cash geladen, weshalb es bei ihm geht.

werde die Seite anpassen. Habe nämlich mein Hoster gewechselt und dieser Betreib eine andere Server Software. Dies ist sicher der Grund.

Danke nochmals für die Infos.

Grüsse Shaby
Bitte warten ..
Ähnliche Inhalte
Webbrowser
IE 11 Seite wird nicht angezeigt
Frage von derralleWebbrowser4 Kommentare

Hallo, ich benötige mal eine Erklärung Mitarbeiter kann einen Link nicht aufrufenInternet geht der gleiche Benutzer auf einem anderen ...

Windows 7

Netzwerklaufwerke werden von Windows Explorer nicht angezeigt

Frage von DSMC.exeWindows 77 Kommentare

Hallo zusammen, wir habe ein kleines Problem mit dem Windows Explorer in Verbindung mit Netzwerklaufwerken. Bei einigen Usern von ...

Outlook & Mail

Abwesenheitsassistent keine Umlaute

Frage von Rod160Outlook & Mail1 Kommentar

Hallo liebe Administratoren, habe folgendes Problem: unser Abwesenheitsassistent gibt nach extern keine Umlaute aus, intern funktionieren die Umlaute problemlos. ...

Windows 7

Problem, Im Windows Explorer werden Ordner mit falschem Namen angezeigt

Frage von Kalma73Windows 77 Kommentare

Hallo, habe ein Problem beim Ordner Anlegen unter Window 7 32 Bit. Ich habe ein Ordner wo ich in ...

Neue Wissensbeiträge
Suche Projektpartner
Chung cu vincity tay mo dai mo
Anleitung von vincityhn vor 21 MinutenSuche Projektpartner

Xem thêm: <a href=" <img src="

Sicherheit
Adminrechte dank Bug in Intel HD Graphics Treiber
Information von DerWoWusste vor 18 StundenSicherheit

Intel HD graphics 4200 und neuer (4400, 4600 520,530,620, 630,) sind auf jeden Fall betroffen und bereinigte Treiber sind ...

Router & Routing

Endlich: Reines Kabel-TV Modem in D erhältlich !

Information von aqui vor 3 TagenRouter & Routing11 Kommentare

Mit dem Technicolor TC4400-EU Modem sind nun auch Breitband Router ohne integriertes Modem oder Firewalls wie z.B. die pfSense ...

Netzwerkgrundlagen
The Illustrated TLS Connection
Information von Lochkartenstanzer vor 4 TagenNetzwerkgrundlagen1 Kommentar

Moin, Unter findet man eine gelungene Erläuterung von TLS. Fördert sehr das verständnis darüber, was da passiert. lks

Heiß diskutierte Inhalte
Windows Server
AD User wird immer wieder gesperrt
Frage von YellowcakeWindows Server20 Kommentare

Hey ich habe einen User (ein GL User - Natürlich was denn sonst) der immer wieder gesperrt wird. Ich ...

Windows Netzwerk
Gruppenrichtlinie für einen PC deaktivieren
gelöst Frage von Florian961988Windows Netzwerk14 Kommentare

Hallo, kleines Problem und immoment finde ich dazu keine Lösung oder mir fällt nicht ein, wie ich es suche ...

Debian
Linux debian 9 Installation
Frage von Green14Debian13 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...

Switche und Hubs
OpenSource oder Freeware zur Verwaltung von Switchen
gelöst Frage von JonskezSwitche und Hubs12 Kommentare

Hallo, gibt eine kostenlose Verwaltungssoftware für Switche (überwiegend HP/Aruba)? Es sollte möglich sein, aus der Ferne z.B. die Firmware ...