Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Keine Umlaute und Sonderzeichen mehr bei XP Pro

Mitglied: Oli82

Oli82 (Level 1) - Jetzt verbinden

03.01.2007, aktualisiert 08.01.2007, 5303 Aufrufe, 7 Kommentare

Hallo!

Ich habe nach der Neuinstallation von WinXP Pro bei 2 PC´s ein Problem.

Bei beiden Rechnern werden keine Umlaute und Sonderzeichen mehr korrekt dargestellt.
Kann mir jemand evtl sagen, woran das liegen könnte?
Der Fehler macht sich in allen Programmen bemerkbar, die Windows selbst mit bringt, wie auch in denen, die nachträglich installiert wurden.

Danke, für eure Hilfe.
Oli
Mitglied: Tundra
03.01.2007 um 10:08 Uhr
Hi Oli,

schau doch mal, ob Sprache und Tastatur richtig eingestellt sind.

Grüße
Guido
Bitte warten ..
Mitglied: Oli82
03.01.2007 um 10:29 Uhr
Danke für die schnelle Antwort!

Regions- und Spracheinstellungen stehen alle auf Deutsch, Tastaturlayout auf DE/Deutsch und bei "Programme, die Unicode nicht unterstützen" steht auch auf Deutsch.


War mein erster Anhaltspunkt, nach dem ich den Beitrag verfasst hatte
Bitte warten ..
Mitglied: Tundra
03.01.2007 um 10:43 Uhr
Hi,

was ist, wenn Du Dich mit einem anderen Benutzer-Account anmeldest?

Grüße
Guido
Bitte warten ..
Mitglied: Oli82
03.01.2007 um 14:15 Uhr
Muss ich später mal testen. Muss erst noch die Rechner ins AD einbinden. Nach der Mittagspause werd ich mal schaun
Bitte warten ..
Mitglied: Oli82
06.01.2007 um 15:11 Uhr
Also selbst mit neuen Usern, egal ob lokal oder über AD, bleibt der Fehler bestehen
Bitte warten ..
Mitglied: Tundra
06.01.2007 um 16:16 Uhr
Arbeite auf keinen Fall mit servergespeicherten Profilen, damit nicht ein Fehler sich auf andere Rechner bei der Anmeldung überträgt.
Du kannst die Rechner nur neu aufsetzen und beobachten, an welcher Stelle der Fehler auftritt.
Kann der Fehler erst durch die Installation eines Programmes aufgetreten sein?
Bitte warten ..
Mitglied: Oli82
08.01.2007 um 11:51 Uhr
Der Fehler trat gleich nach der Installation auf. Wenn ich ein Serverprofil nutze und mich dann auf einem anderen Rechner anmelde, tritt der fehler nicht auf. Es muss also an XP liegen. Werd heut die Rechner mal neu aufsetzen und dann schaun, ob der Fehler weg ist
Bitte warten ..
Ähnliche Inhalte
Linux

Putty, serielle Konsole, Umlaute und Sonderzeichen

Frage von FA-jkaLinux

Lokaler Zeichensatz (CentOS 6.3): de_DE.UTF-8 Ich greife per serieller Konsole auf einen IPCop zu. Dort wird en_GB.UTF-8 verwendet. Wenn ...

Batch & Shell

CMD TYPE wandelt leider Umlaute und Sonderzeichen um

gelöst Frage von Haru777999Batch & Shell3 Kommentare

Guten Tag miteinander (Biber auch da?) Bin am Verzweifeln. :'( :'( Übersicht: Ich versuche mit dem DN (distinguished Name) ...

Outlook & Mail

Abwesenheitsassistent keine Umlaute

Frage von Rod160Outlook & Mail1 Kommentar

Hallo liebe Administratoren, habe folgendes Problem: unser Abwesenheitsassistent gibt nach extern keine Umlaute aus, intern funktionieren die Umlaute problemlos. ...

Batch & Shell

Umlaute in Pfadangaben

gelöst Frage von goodbytesBatch & Shell8 Kommentare

Hallo, ich stehe leider immer noch vor dem leidigen Thema Umlaute in Batches :- Bei Dateinamen und in den ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Hyper-V
Hyper-V mit altem XEON-Server. Was ist falsch?
Frage von LollipopHyper-V11 Kommentare

Hallo Bin etwas frustriert. Kleinbetrieb, ca. 15 PC's, 2 Stk. Server mit einigen virtuellen PC's für Fernwartung, VaultServer für ...

Windows Server
NTFS Berechtigungen Ordnerstruktur
Frage von hukahu23489Windows Server11 Kommentare

Hallo, ich bin seit kurzem in einer neuen IT-Abteilung und bin über das Berechtigungskonzept des Unternehmens sehr schockiert. Ich ...