Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Umstellung IDE auf SCSI ! Bootet nicht, Bluescreen !

Mitglied: wiemannc

wiemannc (Level 1) - Jetzt verbinden

25.08.2006, aktualisiert 10.11.2006, 5541 Aufrufe, 11 Kommentare

Hallo, ich habe einen Win2003 Server als Mailserver (Exchange) laufen. Jetzt möchte ich gerne die IDE Systemplatte gegen einen SCSI Systemplatte tauschen. Habe ein Images gezogen und wieder auf die SCSI Platte geschrieben. Soweit so gut. Jetzt habe ich einen Adaptec UW160 PCI Controller eingebaut und versucht von der SCSI Platte zu booten.

Jetzt mein Problem. Er fängt an von der Platte zu starten, bricht dann aber ab und ich bekomme einen Bluescreen dann sofort einen Neustart.

Was muss ich tun, damit er fehlerfrei von der SCSI Platte booten kann ?

Danke für Eure Hilfe !
Mitglied: ghofmann
25.08.2006 um 14:34 Uhr
Entweder schon vor dem Erstellen des Images Vorbereitungen treffen, siehe hier:
http://www.heise.de/ct/05/06/250/

Oder Du brauchst ein Image-Tool, das beim Restore Anpassungen an geänderte Hardware vornehmen kann, also z.B. aktuelles TrueImage mit der Universal Restore Option.
Bitte warten ..
Mitglied: cykes
25.08.2006 um 14:38 Uhr
Hi,

Dem Betriebssystem fehlt der Treiber dür den SCSI Controller, deswegen gibt es vermutlich eine
Inaccessible Boot Device BlueScreen.

Solte sich auf zwei Arten regeln lassen, entweder Reparaturinstallation mit einer passenden
Treiberdiskette. Oder nochmals von der alten IDE booten den Treiber bei eingebautem Controller
installieren, nochmal ein Image erstellen, das auf die SCSI ziehen udn dann vond er SCSI startenn.

Du wirst vermutlich sowieso eine Reparaturinstallation durchführen müssen, da Windows
vermutlich neu aktiviert werden muss, da auf neuer/anderer Bootplatte.

Gruß

cykes
Bitte warten ..
Mitglied: Metzger-MCP
25.08.2006 um 14:42 Uhr
IDE System System Hochfahren SCSI Treiber installieren so das die Karte im System integriert ist.

Sonst hast du keine Change, da das System die Scsi Komponenten nicht kennt.

Anschliessend solltest du die Boot.ini abändern, so das auch von den SCSI Komponenten aus gebootet werden kann.

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="XP Klicki Bunti Pro 1" /fastdetect /NoExecute=OptIn
multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="XP Klicki Bunti Pro 2" /fastdetect /NoExecute=OptIn
multi(0)disk(1)rdisk(0)partition(1)\WINDOWS="XP Klicki Bunti Pro 3" /fastdetect /NoExecute=OptIn
multi(1)disk(0)rdisk(0)partition(1)\WINDOWS="XP Klicki Bunti Pro 4" /fastdetect /NoExecute=OptIn
multi(1)disk(0)rdisk(1)partition(1)\WINDOWS="XP Klicki Bunti Pro 5" /fastdetect /NoExecute=OptIn
multi(1)disk(1)rdisk(0)partition(1)\WINDOWS="XP Klicki Bunti Pro 6" /fastdetect /NoExecute=OptIn

multi(0)disk(0)rdisk(0) Die ()- Werte fangen bei 0 an und steigert sich
partition(1) Der Wert fängt bei 1 An und Steigert sich dann auch.

Ich weis ja nicht wie du das BS installiert hast und wo du wie darauf das System zurück sicherst.

Im Anschluß solltest du noch das Automatische Neustarten bei Systemabstürzen deaktivieren, um aufschluß zu bekommen, warum das System abschmiert.

  • Windowsfähnchentaste mit Pause
  • Erweitert
  • Einstellungen bei Starten und wieder....
  • Haken entfernen bei Automatisch Neustart ....

Image Erstellen, auf SCSI überspielen, neustarten fertig
MFG Metzger
Bitte warten ..
Mitglied: wiemannc
25.08.2006 um 14:43 Uhr
Entweder schon vor dem Erstellen des Images
Vorbereitungen treffen, siehe hier:
http://www.heise.de/ct/05/06/250/

Oder Du brauchst ein Image-Tool, das beim
Restore Anpassungen an geänderte
Hardware vornehmen kann, also z.B. aktuelles
TrueImage mit der Universal Restore Option.

Hallo, ich verwende das TrueImages von Acronis ! Damit habe ich das Images gezogen ! Bevor der SCSI Controller installiert war.
Bitte warten ..
Mitglied: wiemannc
25.08.2006 um 14:45 Uhr
Ich werde es mal Versuche. ich ziehe jetzt erstmal ein Images incl. der SCSI Treiber.
Bitte warten ..
Mitglied: wiemannc
25.08.2006 um 23:07 Uhr
IDE System System Hochfahren SCSI Treiber
installieren so das die Karte im System
integriert ist.

Sonst hast du keine Change, da das System
die Scsi Komponenten nicht kennt.

Anschliessend solltest du die Boot.ini
abändern, so das auch von den SCSI
Komponenten aus gebootet werden kann.

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="XP
Klicki Bunti Pro 1" /fastdetect
/NoExecute=OptIn
multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="XP
Klicki Bunti Pro 2" /fastdetect
/NoExecute=OptIn
multi(0)disk(1)rdisk(0)partition(1)\WINDOWS="XP
Klicki Bunti Pro 3" /fastdetect
/NoExecute=OptIn
multi(1)disk(0)rdisk(0)partition(1)\WINDOWS="XP
Klicki Bunti Pro 4" /fastdetect
/NoExecute=OptIn
multi(1)disk(0)rdisk(1)partition(1)\WINDOWS="XP
Klicki Bunti Pro 5" /fastdetect
/NoExecute=OptIn
multi(1)disk(1)rdisk(0)partition(1)\WINDOWS="XP
Klicki Bunti Pro 6" /fastdetect
/NoExecute=OptIn

multi(0)disk(0)rdisk(0) Die ()- Werte fangen
bei 0 an und steigert sich
partition(1) Der Wert fängt bei 1 An
und Steigert sich dann auch.

Ich weis ja nicht wie du das BS installiert
hast und wo du wie darauf das System
zurück sicherst.

Im Anschluß solltest du noch das
Automatische Neustarten bei
Systemabstürzen deaktivieren, um
aufschluß zu bekommen, warum das System
abschmiert.

  • Windowsfähnchentaste mit Pause
  • Erweitert
  • Einstellungen bei Starten und wieder....
  • Haken entfernen bei Automatisch Neustart
....

Image Erstellen, auf SCSI überspielen,
neustarten fertig
MFG Metzger


Hallo, habe es genau so gemacht. Läuft alles ....

Supie und Danke für die Hilfe
Bitte warten ..
Mitglied: Metzger-MCP
28.08.2006 um 09:12 Uhr
Dann bin ich ja froh. Danke für die Bewertung
Bitte warten ..
Mitglied: TheBigPack
07.11.2006 um 13:13 Uhr
Sorry das ich das Thema hier noch mal aufgreifen muß, aber was mach ich wenn ich mein IDE-System nicht mehr hochfahren kann???

Diese Art der Umstellung muß ich auch machen aber nur weil sich auf einem System der OnBoard IDE-Controller verabschiedet hat. Ich bin mitlerweile alles durch, hab einen neuen IDE-Controller eingebaut... Bluescreen! Hab alles auf eine SCSI-Platte gezogen... Bluescreen!

Hat jemand eine Idee?

Danke schon mal
Bitte warten ..
Mitglied: Metzger-MCP
10.11.2006 um 10:39 Uhr
Hatte sich bei dir nur der Controller verabschiedet ?
Kannst du in den Abgesicherten Modus hochfahren ?

Wie hat sich das denn alles abgespielt ?
Welches BS ?

Bitte genauere Infos.

MFG Metzger
Bitte warten ..
Mitglied: TheBigPack
10.11.2006 um 11:04 Uhr
Hat sich heute erledigt!

Der Onboard Controller hatte sich verabschiedet, er erkannte keine Geräte mehr.
Somit hatten wir ein paar andere Controller ausprobier, aber diese verursachten immer einen Bluescreen.
Heute dann mein letzter Versuche! Hab endlich nach Tagen die Hersteller-Homepage des MainBoards erreichen könne, die war ein paar Tage wohl down. Bios geflasht... und siehe da, Onboard Controller wieder einsatzbereit. Frag mich jetzt nicht warum, ist das erste mal das ich das erlebt habe. Nun ja, viel Vertrauen hab ich das Board nicht mehr, aber jetzt kann ich wenigstens alles für einen Umstieg auf einen neuen Rechner vorbereiten.

Ich dank dir für deine Mühe, auch wenn sich das Problem jetzt erledigt hat.

mfg Thomas
Bitte warten ..
Mitglied: TheBigPack
10.11.2006 um 11:05 Uhr
Hat sich heute erledigt!

Der Onboard Controller hatte sich verabschiedet, er erkannte keine Geräte mehr.
Somit hatten wir ein paar andere Controller ausprobier, aber diese verursachten immer einen Bluescreen.
Heute dann mein letzter Versuche! Hab endlich nach Tagen die Hersteller-Homepage des MainBoards erreichen könne, die war ein paar Tage wohl down. Bios geflasht... und siehe da, Onboard Controller wieder einsatzbereit. Frag mich jetzt nicht warum, ist das erste mal das ich das erlebt habe. Nun ja, viel Vertrauen hab ich das Board nicht mehr, aber jetzt kann ich wenigstens alles für einen Umstieg auf einen neuen Rechner vorbereiten.

Ich dank dir für deine Mühe, auch wenn sich das Problem jetzt erledigt hat.

mfg Thomas
Bitte warten ..
Ähnliche Inhalte
Windows 7
Windows 7 bootet in Bluscreen 0x0000007E
gelöst Frage von Odde23Windows 713 Kommentare

Hallo zusammen, ich habe hier einen HP Elite 8300 Miditower dastehen mit vorinstalliertem Windows 7 Pro. An dem Rechner ...

CPU, RAM, Mainboards
Bluescreen aber warum
Frage von Jocki278CPU, RAM, Mainboards26 Kommentare

Einen wunderschönen wünsch ich euch! Ich habe mir vor kurzem für meine Werkstatt einen Rechner zusammengestellt: I3-6300 Asus H170M ...

Windows 10
Sporadisch BlueScreen
gelöst Frage von Finchen961988Windows 1011 Kommentare

Hallo liebe Leute, meine Verzweifelung ist mir gerade ins Gesicht geschrieben, ich habe das Problem das mein PC zwischendurch ...

LAN, WAN, Wireless
Supermicro bootet nicht
gelöst Frage von FalcoKLAN, WAN, Wireless13 Kommentare

Moin Leute ich soll hier in der Firma nen Mini-ITX Ultra Tiny mit Win2012 füttern. Bei uns passiert das ...

Neue Wissensbeiträge
Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 3 StundenSicherheit

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 12 StundenInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 1 TagErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 1 TagWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Heiß diskutierte Inhalte
Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server36 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1028 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgbornMicrosoft17 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Webbrowser
Welcher Browser ist der Beste?
Frage von justtinWebbrowser15 Kommentare

Hallo Leute Ich habe eine interessante Frage. Mich wurde mal interessieren welcher Browser ist eure meinung nach der beste? ...