Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ungültiges Kennwort oder unbekannter Benutzername

Mitglied: Schwedenbitter

Schwedenbitter (Level 1) - Jetzt verbinden

12.01.2006, aktualisiert 03.01.2007, 13160 Aufrufe, 8 Kommentare

Hallo,

ich habe mal wieder ein Problem mit meinem Netzwerk.
Bei uns sind ca. 10 Rechner mit Windows XP in einem LAN zusammengeschlossen, wo ein weiterer Rechner mit Windows XP (Prof) als Server dient. Über eine separate Server-Software (Windows 2003 etc.) verfügen wir nicht. Auf dem "Server" sind 2 Laufwerke zur Benutzung durch alle Benutzer freigegeben. Zu diesen Netzlaufwerken lässt sich auf 8 von 10 Rechnern ohne weiteres eine Verbindung mit den XP Bordmitteln herstellen, ohne dass es weiterer Eingaben bedarf.

Bei 2 Rechnern habe ich aber das Problem, dass bei einem Versuch der Netzwerkverbindung trotz Freigabe der Laufwerke für alle immer die Fehlermeldung "Ungültiges Kennwort oder unbekannter Benutzername" kommt. Gebe ich nun den Namen des Administrators und das dazu gehörende Passwort ein, klappt die Verbindung, wird aber beim Hochfahren nicht wieder hergestellt.
Mehr als 10 Rechner sind des auch nicht, so dass diese Fehlerquelle wohl auszuschließen sein wird. Außerdem sind es auch immer dieselben Rechner. Selbst wenn ich die Verbindungen in unterschiedlicher Reihenfolge aufbaue, bringen immer dieselben Rechner diese Fehlermeldung.

Was mache ich falsch?
Mitglied: gemini
12.01.2006 um 18:37 Uhr
Sind die Konten der beiden betroffenen Benutzer auf dem Server in gleicher Schreibweise und mit gleichem Kennwort angelegt?

gemini
Bitte warten ..
Mitglied: Schwedenbitter
12.01.2006 um 18:50 Uhr
Sind die Konten der beiden betroffenen
Benutzer auf dem Server in gleicher
Schreibweise und mit gleichem Kennwort
angelegt?

Es gibt keine extra eingerichteten Konten.
Auf allen Rechnern wird mit unterschiedlichen Benutzer(namen) gearbeitet, die alle keine Administratorrechte haben, und auf 8 Rechnern klappt das auch problemlos. Ich glaube auch an Zufälle, aber nicht gleich 8 mal.

Als Zusatz muss ich noch sagen, dass ich auf drei Rechnern im Netz einen Laufwerkszugriff nur unter diesen dreien eingerichtet habe. Theoretisch könnten natürlich auch mehr Rechner zugreifen, was aber nicht geschieht. Auf zweien geht es. Auf dem dritten, der zu den vorgenannten 2 von 10 gehört, bekomme ich auch bei einem Verbindungsversuch zu den freigegebenen Laufwerken dieser Rechner die gleiche Fehlermeldung.
Bitte warten ..
Mitglied: MIBchen
12.01.2006 um 20:11 Uhr
Mahlzeit!

Du kannst bei den beiden Rechner mal eins probieren; "Netzlaufwerk verbinden", Haken bei "Verbindung bei Anmeldung wiederherstellen" und dann auf den Link "Verbindung unter anderen Benutzernamen herstellen" dort BN: Administrator PW: Paßwort und es nochmal probieren. Sollte erstmal helfen!

MfG

MIBchen
Bitte warten ..
Mitglied: gijoe
12.01.2006 um 21:17 Uhr
Naja, bei Win home rechnern wunderts nicht das sie bei einem reboot keine Netzlaufwerke mehr vorfinden. lös das ganze doch mit einem skript. Oder hast du überall home bei den 10 rechnern?
Grüsse GI
Bitte warten ..
Mitglied: c-o-2
12.01.2006 um 23:27 Uhr
versuch mal bei dem Server rechner unter
Verwaltung>
Lokalen Sicherheitsrichtlinien>
Lokale Richtlinien> Zuweisen von Benutzern Da die Schlüssel
-Auf diesen Computer vom Netzwerk aus Zugrefen
-Zugriff vom Netzwerk auf diesen Computer verweigern

Vielleicht findest du da was?

Vielleicht haste ausversehen mit einer Tuning Software was verändert? An den 2 Rechnern?
Wenn das Problem immer nur an den gleichen Rechner auftauch dann würd ich die Fehlerquelle da vermuten.
Bitte warten ..
Mitglied: Schwedenbitter
13.01.2006 um 11:36 Uhr
...
-Auf diesen Computer vom Netzwerk aus
Zugrefen
...

Werde ich machen, sobald ich wieder im Büro bin.

Vielleicht haste ausversehen mit einer
Tuning Software was verändert? An den 2
Rechnern?

Leider nein. Ich arbeite zwar mit Tuning Software. Diese beiden Rechner sind aber jeweils frisch installierte Systeme und noch gar nicht getunt. Muss mal überlegen, was ich auf den anderen Rechnern eingestellt habe. Soweit ich mich erinnere habe ich aber nie was an den Netzwerkeinstellungen verändert. Maximal die MTU wegen DSL.

Wenn das Problem immer nur an den gleichen
Rechner auftauch dann würd ich die
Fehlerquelle da vermuten.

Auf diese Idee bin ich auch schon gekommen. Das Problem ist nur, dass man bei Windows so extrem viele Schalter umstellen kann, dass ich gar nicht weiß, wo ich mit dem Suchen anfangen soll. Hatte zunächst gehofft, dass es so ein einfacher Fehler von mir wäre, dass jemand auf Anhieb eine Antwort findet.
Ich werde mal weiter experimentieren. Habe mir schon einen weiteren Rechner besorgt und werde dort nochmal ein frisches Windows draufmachen. Bin gespannt, was bei dem passiert
Bitte warten ..
Mitglied: Schwedenbitter
03.03.2006 um 10:43 Uhr
Entschuldigung für die späte Antwort:

Das Problem war einfacher gelagert, als ich dachte.
Es funktioniert immer dann nicht, wenn man als Benutzer "angemeldet" ist, für dessen Konto kein Passwort vergeben wurde. Sobald man für das Konto ein Passwort definiert und sich damit anmeldet, klappt es auch mit der (automatischen) Verbindung. Den Grund dafür kenne ich aber nicht.
Bitte warten ..
Mitglied: TimSp
03.01.2007 um 10:00 Uhr
Entschuldigung für die späte
Antwort:

Das Problem war einfacher gelagert, als ich
dachte.
Es funktioniert immer dann nicht, wenn man
als Benutzer "angemeldet" ist,
für dessen Konto kein Passwort vergeben
wurde. Sobald man für das Konto ein
Passwort definiert und sich damit anmeldet,
klappt es auch mit der (automatischen)
Verbindung. Den Grund dafür kenne ich
aber nicht.

Hi,
hab das gleiche Problem nur das 2von8 WinXP(Home/Prof) (Win2000Prof) PC's
die Netzwerkfreigabe mit Passwort akzeptieren, alle anderen nicht.
Hab auch schon mehrfache Versuche gestartet:
Mit Passwort, Ohne Passwort, Netzwerkfreigabe unter Administrator oder anderen Admin-Namen.
Nichts bringt mich weiter.

Gibt es sonst noch was man beachten muss?

Gruß
Tim
Bitte warten ..
Ähnliche Inhalte
Windows 7

Nervige Eingabeaufforderung für Benutzername und Kennwort Eingabe

gelöst Frage von Freddy0013Windows 77 Kommentare

Hallo, Wir haben XenApp7.7 Server-Umgebung. Windows 2012 R2 Domäne. Citrix Receiver 4.4 Die Verbindung erfolgt über StoreFront (IE). Einige ...

Utilities

Monowall Captive Portal - Ein Benutzername und Kennwort für alle möglich?

gelöst Frage von eisbeinUtilities4 Kommentare

Hallo! Es geht hier nur um die Grundsatzfrage, ob es genügt beim Captive Portal der monowall einen Benutzernamen mit ...

Windows 7

Windows 7 Netzwerk Arbeitsplatz will Benutzername und Kennwort

gelöst Frage von AkcentWindows 72 Kommentare

Hallo, ich habe hier ein Netzwerk mit 4 Windows 7 PCs. Auf allen PC's ist ein und derselbe User ...

Exchange Server

Benutzername oder Kennwort falsch bei Anmeldung über Outlook Webaccess

Frage von RagorasExchange Server3 Kommentare

Hallo zusammen Unsere Firma baut die Infrastruktur bei vielen Kunden auf, darunter fällt das Netzwerk, die Server, Clients mit ...

Neue Wissensbeiträge
E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 1 TagE-Mail10 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 1 TagHyper-V

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Sicherheits-Tools

Trend Micro WorryFree Business Security (WFBS) 10 - neuer Patch 1470 verfügbar

Tipp von VGem-e vor 2 TagenSicherheits-Tools1 Kommentar

Servus, mal sehen, ob mit Patch 1470, zu finden unter dann die angeblich fehlerhafte Funktion, die unter W10 im ...

Server-Hardware

Lösung für Ersatz eines defekter Raid-Controllers

Anleitung von wellknown vor 2 TagenServer-Hardware4 Kommentare

Hallo, da ich nichts gefunden habe und selbst eine Lösung brauchte, hier eine kleine Anleitung für alle die vor ...

Heiß diskutierte Inhalte
Exchange Server
Outlook for Android - Kann nicht eingerichtet werden mit Exchange
Frage von HeuristikerExchange Server11 Kommentare

Servus Leute, momentan bin ich auf der Suche nach einem E-Mail-Client inklusive Kalender für Android mit demselben Look-And-Feel. Wir ...

Batch & Shell
Bestimmte Textpassagen via bat löschen
gelöst Frage von Grisu84Batch & Shell10 Kommentare

Hallo, ich habe eine txt-Datei, in welcher ich durch eine bat bestimmte Zeilen löschen möchte. So soll die Datei ...

E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzkE-Mail10 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Windows 10
Windows 10 PC stürzt in letzter Zeit mit verschiedenen Fehlermeldungen ab (Bluescreen)
Frage von cyb012Windows 1010 Kommentare

Hallo zusammen, mein Rechner verabschiedet sich in letzter Zeit leider immer öfters. Meine Austattung, falls relevant: Arbeitsspeicher: 16GB G.Skill ...