Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Ungueltige IP Adresse vom Modem -im Ausland

Mitglied: Ailina

Ailina (Level 1) - Jetzt verbinden

09.09.2009, aktualisiert 18:25 Uhr, 3176 Aufrufe, 3 Kommentare

Hi allerseits!
ich habe schon ein wenig im forum gelesen aber noch keine loesung gefunden. vielleicht kann mir ja wer helfen.

ich habe einen alten (sehr alten) hp, windows xp mit einer Lan-express IEEE 802.11 PCI adapter wlankarte. bei mir zu hause funktioniert alles einwandfrei.
nun bin ich hier aber ausserhalb der landesgrenzen. meiner meinung nach sollte das ja egal sein.
mein problem ist folgendes: hier gibt es ein modem mit wlan funktion der marke ALICE (italienische telekom glaub ich).
um sich mit dem internet zu verbingen muss ein wpa oder wep code eingegeben werden. da meine karte scheinabr zu alt ist fuer wpa habe ich es mit wep funtioiert.
Nun gibt mir das Modem aber keine gueltige IP. Mit einer statischen funtioniert es aber es besteht dann klarerweis keine internet verbindung.
wie ich bereits aus dem forum gelesen habe wird anscheinend der dhcp server nicht erkannt.

auf eiem anderen lapi mit windows vista funtioniert es, es wurde nichts am route eingegben, nur den code auf dem lapi und es klappt.
bei mir aber nicht.

was kann ich tun um das zu aendern?

waere sehr dankbar fuer etwaige tipps!
Mitglied: mrtux
09.09.2009 um 19:27 Uhr
Hi !

Zitat von Ailina:
um sich mit dem internet zu verbingen muss ein wpa oder wep code
eingegeben werden. da meine karte scheinabr zu alt ist fuer wpa habe
ich es mit wep funtioiert.

Was Du an deinem alten HP eingibst, interessiert den WLAN Access Point nicht die Bohne. Wenn dein WLAN Adapter nur WEP kann und die Verschlüsselung am AP auf WPA steht geht es einfach nicht, so einfach ist das. Kauft dir einen neuen WLAN-Adapter (die gibt es doch schon ab 15 Euro) und gut ist.

Nun gibt mir das Modem aber keine gueltige IP. Mit einer statischen
funtioniert es aber es besteht dann klarerweis keine internet
verbindung.

Es besteht überhaupt keine Verbindung, das hast Du nur nicht gemerkt!

auf eiem anderen lapi mit windows vista funtioniert es, es wurde nichts am route eingegben, nur den code auf dem lapi und es klappt.
bei mir aber nicht.

Wenn es mit einen anderen PC (also auch einem anderen WLAN Adapter) funktioniert, dann ist doch eigentlich klar wo das Problem liegt, oder?

mrtux
Bitte warten ..
Mitglied: aqui
10.09.2009 um 00:12 Uhr
Die WEP Passphrase darf keine Sonderzeichen enthalten sofern du sie in ASCII Textform eingibst und nicht im HEX Code.

In 99% aller Fälle ist das wie so häufig ein Tippfehler des WEP Schlüssels !

Mrtux hat Recht auch wenn du eine statische IP verwendest müsstest du ja immer unter allen Umständen die lokale IP Adresse des Routers pingen können mit ping <ip_adresse> .

Wenn das noch nichtmal geht hast du überhaupt keine WLAN Verbindung zum Accesspoint...da nützt auch eine statische IP nicht.
Das sie hoffentlich im gleichen LAN IP Netz des Routers von dir konfiguriert sind nehmen wir hier mal als sicher an.....??!!

Kannst du dein WLAN denn wenigstens auf dem Laptop sehen in der Auswahl der WLANs ???

Es ist übrigenskein Modem sondern ein Router !! Ein Modem ist immer passiv auf dem kann man gar nichts konfigurieren !
Bitte warten ..
Mitglied: Ailina
12.09.2009 um 16:56 Uhr
Hi!
Danke für die Antowrten, konnte leider net früher reinschaun!
Das Problem hat sich geklärt
Ich hab aus iregndwelchen Gründen angenommen das der Router es checken würde ob das jetzt der WEP oda WPA Key is ... fragts mi net.

Jetzt funktionierts jedenfalls
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

IP Adressen - Modem - Switch - Accesspoint

gelöst Frage von teuferl82LAN, WAN, Wireless28 Kommentare

Hallo liebe Experten, ich habe ein Problem. Ich habe seit kurzem in meiner neuen Wohnung (100qm Wohnung, Ziegelwände, Terrasse ...

Router & Routing

Modem+Router für 5 öffentliche IP Adressen

Frage von keck51Router & Routing13 Kommentare

Hallo allerseits, wir arbeiten im Online Handel und trennen unsere Accounts strikt von einander. Bisher haben wir jeden Account ...

LAN, WAN, Wireless

IP Adressen Konflikt im Ausland, jetzt keine Verbindung zu eduroam (WLAN) mehr - was tun?

Frage von InEnglandforawhileLAN, WAN, Wireless2 Kommentare

Hallo zusammen, ich bin Studentin an einer deutschen Hochschule und moechte mich mit dem WLAN "eduroam" an einer englischen ...

Rechtliche Fragen

Datenschutzbeauftragter - Daten im Ausland - Bearbeiter im Ausland

Frage von blue0711Rechtliche Fragen10 Kommentare

Hallo, immer wieder kommen in einem Kundenumfeld Anfragen nach Datenzugriffen auf, die ich mit Hinweis auf den dann notwendigen ...

Neue Wissensbeiträge
Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 54 MinutenAdministrator.de Feedback4 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 18 StundenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 1 TagSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...