Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Unklarer RAID-Status nach Plattenerweiterung

Mitglied: endorphin

endorphin (Level 1) - Jetzt verbinden

31.03.2010 um 12:37 Uhr, 3498 Aufrufe, 7 Kommentare

Hallo zusammen,

wir haben einen HP-Server mit eingebautem SmarArray-Controller E200 und daran zwei 500gb-Platten
mit RAID 1. Da uns der Plattenplatz zu klein wurde, habe ich mir zwei 1tb-Platten besorgt. Ich wollte
möglichst ohne großen Neustart das RAID vergrößern und stecke nun fest:

Für die Erweiterung bin ich in das HP "Array Configuration Utility" und habe nun das bestehende RAID um
die zwei 1tb-Platten erweitert. Lief wunderbar, jetzt ist das RAID knappe 1tb groß, läuft aber über alle vier
Platten. Das Tool zeigt an, dass das RAID jetzt als "RAID 1+0" läuft.

So, nun wäre das so ja eine ordentliche Verschwendung der schönen 500gb-Platten, die ich gerne
zusätzlich als 500gb-Partition im OS betreiben will. Wie gehe ich am besten vor?

Das Tool schlägt mir ein Entfernen der einzelnen Platten aus dem RAID nicht vor, aber eigentlich müsste
ich doch die beiden 500gb-Platten einfach rausziehen können ohne einen Crash zu provozieren?

Und: Unterstützt der E200 überhaupt ein zweites RAID-Set mit diesen freien 500gb-Platten?

Vielen Dank für Eure Tipps,
endo
Mitglied: SlainteMhath
31.03.2010 um 12:43 Uhr
Moin,

Herzlichen Glückwunsch
Das Korrekte Vorgehen zum Erweitern eines RAID 1 wäre:

1. Image/Backup der Daten ziehen.
2. Alte Platten raus, neuen Platten rein
3. Image/Backup zurückspielen

Wenn Du jetzt beide 500er Platten aus dem Server ziehst ist dein RAID tod und die Daten evtl. zerstört/beschädigt.
Also nochmal: Backup, tauschen. Restore - nicht anders.

Und: Unterstützt der E200 überhaupt ein zweites RAID-Set mit diesen freien 500gb-Platten?
Das steht sicher im Handbuch

lg,
Slainte
Bitte warten ..
Mitglied: Aufmuckn
31.03.2010 um 13:40 Uhr
Da geb ich SlainteMhath vollkomemm recht .. ein zweites Riad set wird ziemlich sicher unterstützt ..
aber nur so als gedanke :

warum lässt du nicht dein 500GB System Raid und machst deine neuen Platten zu einem 1TB Daten Raid ?

spart dir zeit vom backup/restore .. du musst halt nur die daten rüberziehen aufs neue raid und shares neu setzten .. - falls das nicht zuviel aufwand ist ..

mfg
Mike
Bitte warten ..
Mitglied: SlainteMhath
31.03.2010 um 13:45 Uhr
Zitat von Aufmuckn:
spart dir zeit vom backup/restore
Richtig ist: hätte dir Zeit gespart, wenn du vorher mal jmd. gefragt hättest der sich damit auskennt

Jetzt, wo er schon ein RAID1+0 hat auf evtl schon neue Daten kopiert wurden, führt kein Weg (verlustfrei) mehr am Back/Restore Prozess vorbei.
Bitte warten ..
Mitglied: endorphin
31.03.2010 um 13:46 Uhr
..das habe ich befürchtet.

Kannst Du mir sagen, was da jetzt passiert ist?
Hier meine Vermutung für das RAID 0+1:

Slot 1 500gb
> Machen Striping = 1tb
Slot 2 500gb

Slot 3 1tb
> Machen Mirroring = 1tb
Slot 4 1tb

Und die beiden sind dann wohl per Mirroring wieder miteinander verbunden -> 1tb
Dann müsste aber das Abziehen der beiden 500gb-Platten trotzdem keinen Schaden anrichten.
Bitte warten ..
Mitglied: Aufmuckn
31.03.2010 um 13:50 Uhr
> spart dir zeit vom backup/restore
Richtig ist: hätte dir Zeit gespart, wenn du vorher mal jmd. gefragt hättest der sich damit auskennt


Jetzt, wo er schon ein RAID1+0 hat auf evtl schon neue Daten kopiert wurden, führt kein Weg (verlustfrei) mehr am
Back/Restore Prozess vorbei.

stimmt ist die korrekte form .. hihi ;)
Bitte warten ..
Mitglied: SlainteMhath
31.03.2010 um 13:56 Uhr
Kannst Du mir sagen, was da jetzt passiert ist?
Dein Raid Utiliy sollte Dir zu dieser Frage Auskunft geben - nur da steht wie es wirklich ist.

Dann müsste aber das Abziehen der beiden 500gb-Platten trotzdem keinen Schaden anrichten.
Jo, ich schätze die Chance das es gut geht so auf 50% - viel Erfolg

Backup -> Replace -> Restore !
Bitte warten ..
Mitglied: Aufmuckn
31.03.2010 um 14:00 Uhr
also im prinzip kannst du die platten zum testen einfach mal abstecken - solang du nichts im raid änderst ist alles so wie vorher wenn du sie wieder anhängst ..

aber hattest du nicht am Anfang ein raid1 mit 500gb?
und warum sollte der raidcontroller dein raid1 auflösen (=datenlöschen!!) und ein raid0 machen ?? oder hast du ihm das so "befohlen" ??

schon mal probiert ob da noch was drauf ist in deinem raid?

also kannst du - mit was auch immer - vom raid booten ?
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Iperf Tests - Resultat unklar
Frage von JOMLWindows Netzwerk2 Kommentare

Hallo zusammen, Momentan setzen wir iPerf 3 für einen Netzwerktest ein. Wird iPerf mit den Standard Werten gestartet "iperf3.exe ...

LAN, WAN, Wireless
Alte Netzwerkdose: Dosen-Typ unklar
gelöst Frage von rickstinsonLAN, WAN, Wireless16 Kommentare

Hallo, ich habe hier eine Verkabelung mit folgenden Dosen: Könnt ihr mir sagen was das für ein Typ ist? ...

Windows 7
0xc0000225 status
gelöst Frage von Andrew1983Windows 72 Kommentare

Hallo Leute ich habe mir ein Gigabyte Ga-970-a-ds3p geholt und wollte Windows drauf machen bekomme dann die fehler mehldung ...

C und C++

Status eines oder aller Prozesse herausfinden

gelöst Frage von tomaschkuC und C++14 Kommentare

Hallo alle zusammen! Ich arbeite mit Visual Studio 2017 in C unter Windows 10. Ich habe mir das Grundgerüst ...

Neue Wissensbeiträge
Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 2 StundenWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 5 StundeniOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 1 TagWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Sicherheit

Zero Day-Schwachstelle im Internet Explorer - wird von APT bereits ausgenutzt

Information von kgborn vor 2 TagenSicherheit

Im Kernel des Internet Explorer scheint es eine Zero Day-Lücke zu geben, die von staatlichen Akteuren (APT) im Rahmen ...

Heiß diskutierte Inhalte
C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++28 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

Windows 10
Unter Windows 10 Home 64Bit (1709) kommt Fehler beim Aufruf von verschiedenen Systemprogrammen wie z.B. Gerätemanager
Frage von bitshopWindows 1017 Kommentare

Hallo, beim meinem Onkel haben wir seit längerem das Problem, dass z.B. beim Aufruf des Gerätemanagers eine Fehlermeldung kommt ...

Hyper-V
HyperV DC + DNS + AC
gelöst Frage von HardstylesHyper-V16 Kommentare

Hallo kann mir jemand sagen wieso meine Domänen Computer kein Internetzugang erhalten? Ich hab hier ein Server wo die ...