Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Unlösbares Netzwerkproblem?

Mitglied: Eisenbahner

Eisenbahner (Level 1) - Jetzt verbinden

23.11.2005, aktualisiert 26.11.2005, 3971 Aufrufe, 7 Kommentare

Schönen guten Abend zusammen,

ich habe hier ein Problem mit einem Kleinnetzwerk, das mich leider vor unüberwindbare Hürden stellt. Zunächst die Ausgangssituation: verbinden möchte ich einen normalen Desktop-PC mit einem Laptop, auf beiden ist Windows XP Service Pack 2 installiert. Die Verbindung wird über zwei Netzwerkkabel und einen Switch hergestellt.

Die Netwerkparameter:
DESKTOP:
IP-Adresse: 192.168.0.1
Subnetzmaske: 255.255.255.0

LAPTOP:
IP-Adresse: 192.168.0.6
Subnetzmaske: 255.255.255.0


Nun tritt folgendes Phänomen auf:
auf mindestens einem der beiden Rechner, zeitweise auch auf beiden, werden die Arbeitsgruppencomputer mit Namen und Beschreibung angezeigt. Auf den jeweils eigenen Rechner kann man dann zugreifen und die darauf freigegebenen Ordner sehen. Der verbundene Rechner wird zwar angezeigt, allerdings lässt sich nicht auf ihn zugreifen. Nach kurzer Zeit erscheint die Fehlermeldung:

"Auf ARBEITSGRUPPE kann nicht zugegriffen werden. Sie haben eventuell keine Berechtigung, diese Netzwerkressource zu verwenden. [...] Die Liste der Server in dieser Arbeitsgruppe ist zurzeit nicht verfügbar."

Versucht man nun die Rechner anzupingen, stellt man ähnliches fest. Der jeweils eigene Rechner lässt sich problemlos anpingen, der verbundere Rechner nicht ("Zeitüberschreitung der Anforderung"). Ich verstehe nun nicht, warum sich die Rechner nicht anpingen lassen, obwohl sie doch ganz offensichtlich voneinander wissen (wie sonst könnten die Computernamen angezeigt werden?)

Folgende Sachen habe ich bereits erfolglos eingestellt bzw. ausprobiert:
- die XP-Firewall neu konfiguriert
- für LAN-Verbindungen ausgeschaltet und
- sogar ganz ausgeschaltet.

- den XP-Netzwerkinstallationsassistenten
- die IP-Adressen auf beiden Rechnern automatisch beziehen lassen
- Einstellungen an den XP-Sicherheitsrichtlinien vorgenommen
- ein Cross-Over-Netzwerkkabel statt des Switches benutzt

Ich bin leider absolut ratlos, warum in diesem Fall einfach keine Netzwerkverbindung zu stande kommt. Ein anderes Netzwerk betreibe ich ohne jegliche Probleme mit den gleichen Einstellungen wie beim vorliegenden Netzwerk, dort sind sogar unterschiedliche Windows-Betriebssystem involviert.

Könnte mir irgendwer einen sachdienlichen Hinweis geben oder mir erklären, was ich falsch gemacht habe? Vielen Dank vorab,

mit freundlichen Grüßen,

Sebastian
Mitglied: Mario-Admin
23.11.2005 um 18:18 Uhr
hallo

wenn dein anderes netzwerk mit den gleichen einstellungen funktioniert überprüfe mal das cross-over kabel
wir hatten auch schon neue kabel, die nicht in ordnung waren. pin im stecker verbogen , aderbruch usw.
da du 2 netzwerke hast kannste ja auch mal die rechner gegeneinander tauschen, um den fehler einzugrenzen

mfg mario
Bitte warten ..
Mitglied: Eisenbahner
23.11.2005 um 18:27 Uhr
Es funktioniert ja WEDER mit dem Cross-Over-Kabel, noch mit zwei futschneuen herkömmlichen Kabeln. Ich habe auch noch zwei alte Kabel verwendet. Ich glaube einfach nicht, dass drei neue Kabel defekt sein sollen.
Bitte warten ..
Mitglied: superboh
24.11.2005 um 03:20 Uhr
Ok, mal sehen was wir hinbekommen...

Ping geht nicht auf den Rechnernamen oder die IP-Adresse? Nimm die IP, das klappt besser.
Wenn Du von Rechner A aus Rechner B anpingst und es kommt eine Zeitüberschreitung, dann lässt Rechner B keine eingehenden Echoanforderungen zu. Versuch es mal, evtl. die FW ganz aus zum Testen. Der eigene geht, weil der Ping den Rechner ja nicht "verlassen" muss, also keine FW passiert.

Zugriff auf den anderen Rechner:
Wenn auf Rechner A ein User unter dem Account "Anton" mit den Kennwort "pwanton" angemeldet ist, muss es auf dem Rechner B auch einen User "Anton" mit dem gleichen Kennwort geben. Es kann auch ein anderer User an B angemeldet sein, aber der Account muss da sein.
Umgekehrt das gleiche in grün.

Bei XP Pro (was für ein XP hast Du denn?) solltest Du die "Einfache Dateifreigabe" abschalten.

So, bis hier hin mal.

Gruss,
Thomas
Bitte warten ..
Mitglied: Eisenbahner
24.11.2005 um 10:58 Uhr
Hallo Thomas,

vielen Dank für deine Antwort.

Ich habe bei der Firewall extra konfiguriert, dass sie eingehende Echoanforderungen durchlassen soll. Auch habe ich auf beiden Rechnern bereits die Firewall komplett deaktiviert, ohne dass sich etwas geändert hätte am Ergebnis. Ich pinge grundsätzlich nur die IP-Adressen beider Rechner an.

Das nächste ist die Sache mit dem User. Ich verwende auf beiden Rechnern exakt die gleichen Benutzernamen und -passwörter. Daher dürfte es daran auch nicht liegen können (dann müsste ja auch zumindest der Ping funktionieren).

Ich habe XP Pro. Was versteht man denn unter "Einfacher Dateifreigabe"?

MfG

Sebastian
Bitte warten ..
Mitglied: superboh
24.11.2005 um 17:10 Uhr
Hi,

also wenn die TCP/IP Einstellungen stimmen und keine Firewall was blockt, dann MUSS ein Ping gehen. Irgendwo ist da ein Hund begraben den Du noch nicht gefunden hast.

Ich habe XP Pro. Was versteht man denn unter
"Einfacher Dateifreigabe"?
Schau mal im Explorer im Menü Extras - Ordneroptionen - Ansicht. Da kann man das ein- und ausschalten. Was das genau soll ausser Probleme machen, ist mir schleierhaft. Ist irgendwie was damit man Verzeichnisse nicht mehr pro Username freigeben kann / muss/ darf.
Sitze selbst aber immer noch an Win2000, und kann das so aus dem Kopf nicht näher sagen.

Gruss,
Thomas
Bitte warten ..
Mitglied: Eisenbahner
26.11.2005 um 10:45 Uhr
Hallo Thomas,

aufgrund deines Beitrags habe ich mir jetzt doch mal eine neue, vernünftige Netzwerkkarte geleistet. Tatsächlich: plug and play, ich habe die Treiber installiert und das Netzwerk funktioniert. Es konnte eigentlich nur noch an der Karte liegen, da ich alle übrigen Einstellungen hunderte Male kontrolliert hatte.

Daher vielen Dank für deine Hilfe!

MfG

Sebastian
Bitte warten ..
Mitglied: superboh
26.11.2005 um 12:24 Uhr
Hi Sebastian,

gern geschehen. Allerdings hast Du das Problem ja ganz alleine gefunden, denn dass es die Karte sein könnte ... daran hätte ich echt nicht gedacht.

Gruss,
Thomas
Bitte warten ..
Ähnliche Inhalte
Router & Routing
VLAN Netzwerkproblem
gelöst Frage von letstryandfindoutRouter & Routing4 Kommentare

Hallo zusammen, ich habe ein kleines Problem bei einem Netzwerk und finde meinen Fehler einfach nicht. Hier aber mal ...

Router & Routing

OpenWRT unter KVM - Netzwerkproblem pointopoint

gelöst Frage von StarkimarmRouter & Routing3 Kommentare

Entweder ich stehe gerade voll auf dem Schlauch oder das was ich will geht nicht (wäre auch nicht das ...

LAN, WAN, Wireless

Kleines Netzwerkproblem mit unregelmäßigen Internetaussetzern

Frage von YannoschLAN, WAN, Wireless6 Kommentare

Hallo zusammen, leider ist mir für den Titel keine treffendere Beschreibung eingefallen. Aber ich versuche euch mein Problem einmal ...

Virtualisierung

Netzwerkproblem SBS2008 Virtual Box

Frage von Bommel1302Virtualisierung1 Kommentar

Hallo zusammen, ich musste einen SBS2008 Standard von Physikalischer Hardware in eine VirtualBox Guest migrieren. Der Umzug hat auch ...

Neue Wissensbeiträge
Internet

Europa baut Zensurinfrastruktur auf: EU-Parlament stimmt für Upload-Filter, Leistungsschutzrecht und gegen KI-Forschung

Information von Frank vor 1 TagInternet9 Kommentare

Eine sehr schlechte Entscheidungen für die Zukunft Europas ist gefallen: Der Rechtsausschuss im EU-Parlament stimmte heute morgen in einer ...

Windows 10

Mikrofon von Headset geht nach Update auf Windows 10 1803 nicht mehr

Tipp von Deepsys vor 3 TagenWindows 102 Kommentare

Ich verwende ein Plantronics Headset das per USB mit dem Windows 10 PC verbunden ist. Damit kann ich auch ...

Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 4 TagenVideo & Streaming9 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 4 TagenErkennung und -Abwehr4 Kommentare

Servus Kollegen, downloadbar unter

Heiß diskutierte Inhalte
Windows 7
Windows 7 Benutzer wechsel nicht möglich
gelöst Frage von OSelbeckWindows 727 Kommentare

Hallo, ich habe hier einen Windows 7 Rechner, der in der Domäne war. Jetzt passiert beim starten, das ich ...

Windows Netzwerk
IP-Adresskonflikt
Frage von Turbo-MasterWindows Netzwerk24 Kommentare

Hallo zusammen, ich habe ein Problem mit unserem Netzwerk unter Windows Server. Ständig erhalten wir die Meldung, dass ein ...

Batch & Shell
Batch Datei für Dateinamen
gelöst Frage von Sabi75Batch & Shell19 Kommentare

Hallo zusammen, ich bräuchte mal eure Hilfe. Ich nutze einen Windows 7 PC und ein Apple Ipad wenn ich ...

Festplatten, SSD, Raid
RAID auflösen Synology DS213j!
gelöst Frage von Hendrik2586Festplatten, SSD, Raid19 Kommentare

Guten Morgen meine Lieben! :) Diese Frage wird sich sicherlich schon der ein oder andere gestellt haben. Es geht ...