Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Unreal Tournament 3 Startet nicht

Mitglied: DjKimey

DjKimey (Level 1) - Jetzt verbinden

01.01.2008, aktualisiert 17.02.2008, 9741 Aufrufe, 4 Kommentare

Hallo

Ich hab mir Unreal Tournament 3 Zugelegt aber startet nicht !

Das Problem ist sobald ich das Spiel starte steht im "Taskmanager" unter > UT3.exe >[ Keine Rückmeldung]

Mein System : AMD XP 2600 + 1 GB RAM Corsair DDR 400 ATI Radeon X1950 PRO

WIN XP HOME SP 2

Hab schon Grafikkartentreiber neuinstalliert > Spiel neuinstalliert > Patch Insatlliert > Gegooogelt

Hoffe jemand hat nen Rat




mfg
Mitglied: brammer
01.01.2008 um 19:48 Uhr
Hallo,

slebst wenn du das zum laufen bringen würdest wirst du auf deinem Rechner keinen Spass damit haben lies mal die System Anforderungen, min 2.8 GHZ beim Prozessor (empfohlen werden 3 GHZ und mehr) und dein 2600 Athlon bringt nur 2,13 GHZ

brammer
Bitte warten ..
Mitglied: DjKimey
01.01.2008 um 19:55 Uhr
Hmm ich denke so genau werden die Anforderugnen auch nicht sein>

Ich habe auch Bioshock auf meinem Rechner auf HOHER DETAILSTUFE und des läuft 1A. Braucht Minimum 2.4 Ghz.

Thx
Bitte warten ..
Mitglied: Botie87
17.02.2008 um 15:43 Uhr
Hey, ich habe dasselbe Problem!
Intel Core 2 Quad + 4Gb Ram GeForce 8800GT
Win Vista 64bit
Ein ganz anderes System, also woran könnte es nur liegen?

Hast du inzwischen eine Lösung gefunden???
Bitte um hilfe
Bitte warten ..
Mitglied: DjKimey
17.02.2008 um 20:39 Uhr
Also meine Lösung war nur ein neuer Rechner Also mein alter rechner hat sich vor 3 wochen verabschiedet und hab mir nen neuen zugelegt und da läuft einwandfrei.

Vllt Treiber Problem....
Bitte warten ..
Ähnliche Inhalte
Hardware

Computer startet nur 3 sekunden dann ist schluss

gelöst Frage von NakaronHardware17 Kommentare

Hallo Leute, Ich habe heute meinen neune Pc zusammen gebaut. Jedoch habe ich das Problem das es nach 3 ...

Windows 10

PC startet von selbst

gelöst Frage von 129511Windows 1017 Kommentare

Hallo, ich habe folgende Systeme: - PC1 (auf dem läuft ein Windows 10 Pro und zusätzlich noch ein Win ...

Linux Tools

OpenThinclient startet nicht

Frage von tacerusLinux Tools

Mal eine Frage an die OpenThinclient Leute unter euch :-) Wollte in einem Test Netzwerk ein paar PCs als ...

Windows Server

Zertifikatdienste startet nicht

gelöst Frage von amgm2006Windows Server13 Kommentare

Hallo, auf einem 2003er Server startet der Zertifikatdienste startet nicht mehr. 1 Meldung in den Anwendungen: Die Zertifikatdienste wurden ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...