Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Unreal Tournament 3 Startet nicht

Mitglied: DjKimey

DjKimey (Level 1) - Jetzt verbinden

01.01.2008, aktualisiert 17.02.2008, 9764 Aufrufe, 4 Kommentare

Hallo

Ich hab mir Unreal Tournament 3 Zugelegt aber startet nicht !

Das Problem ist sobald ich das Spiel starte steht im "Taskmanager" unter > UT3.exe >[ Keine Rückmeldung]

Mein System : AMD XP 2600 + 1 GB RAM Corsair DDR 400 ATI Radeon X1950 PRO

WIN XP HOME SP 2

Hab schon Grafikkartentreiber neuinstalliert > Spiel neuinstalliert > Patch Insatlliert > Gegooogelt

Hoffe jemand hat nen Rat




mfg
Mitglied: brammer
01.01.2008 um 19:48 Uhr
Hallo,

slebst wenn du das zum laufen bringen würdest wirst du auf deinem Rechner keinen Spass damit haben lies mal die System Anforderungen, min 2.8 GHZ beim Prozessor (empfohlen werden 3 GHZ und mehr) und dein 2600 Athlon bringt nur 2,13 GHZ

brammer
Bitte warten ..
Mitglied: DjKimey
01.01.2008 um 19:55 Uhr
Hmm ich denke so genau werden die Anforderugnen auch nicht sein>

Ich habe auch Bioshock auf meinem Rechner auf HOHER DETAILSTUFE und des läuft 1A. Braucht Minimum 2.4 Ghz.

Thx
Bitte warten ..
Mitglied: Botie87
17.02.2008 um 15:43 Uhr
Hey, ich habe dasselbe Problem!
Intel Core 2 Quad + 4Gb Ram GeForce 8800GT
Win Vista 64bit
Ein ganz anderes System, also woran könnte es nur liegen?

Hast du inzwischen eine Lösung gefunden???
Bitte um hilfe
Bitte warten ..
Mitglied: DjKimey
17.02.2008 um 20:39 Uhr
Also meine Lösung war nur ein neuer Rechner Also mein alter rechner hat sich vor 3 wochen verabschiedet und hab mir nen neuen zugelegt und da läuft einwandfrei.

Vllt Treiber Problem....
Bitte warten ..
Ähnliche Inhalte
Hardware

Computer startet nur 3 sekunden dann ist schluss

gelöst Frage von NakaronHardware17 Kommentare

Hallo Leute, Ich habe heute meinen neune Pc zusammen gebaut. Jedoch habe ich das Problem das es nach 3 ...

Windows 10

PC startet von selbst

gelöst Frage von 129511Windows 1017 Kommentare

Hallo, ich habe folgende Systeme: - PC1 (auf dem läuft ein Windows 10 Pro und zusätzlich noch ein Win ...

Linux Tools

OpenThinclient startet nicht

Frage von tacerusLinux Tools

Mal eine Frage an die OpenThinclient Leute unter euch :-) Wollte in einem Test Netzwerk ein paar PCs als ...

Windows Server

Zertifikatdienste startet nicht

gelöst Frage von amgm2006Windows Server13 Kommentare

Hallo, auf einem 2003er Server startet der Zertifikatdienste startet nicht mehr. 1 Meldung in den Anwendungen: Die Zertifikatdienste wurden ...

Neue Wissensbeiträge
Windows Server

Scheduled Task zum Log - Löschen direkt aus der SCOM Console

Tipp von Juanito vor 1 StundeWindows Server

SCOM Agent Task - Create Log Deletion Job Einleitung: Viele Applikationen und Dienste die auf Servern laufen erstellen Log ...

Humor (lol)

Ratgeber: Die wichtigsten Fragen und Antworten zur neuen Datenschutz-Grundverordnung (DSGVO)

Information von BassFishFox vor 1 StundeHumor (lol)

Hier bleiben keine Fragen offen. ;-)

Humor (lol)
Wieder mal DSGVO
Information von brammer vor 13 StundenHumor (lol)2 Kommentare

Mal was zum Lachen: Der Countdown zur Datenschutz-Grundverordnung läuft. Ab 25. Mai sollte man folgende Regeln beachten: Visitenkarten nur ...

Router & Routing

Cisco Talos deckt riesiges Router- und NAS-Botnetz auf

Tipp von Bosnigel vor 13 StundenRouter & Routing

Anscheinend kommt da wieder was auf uns zu: Gruß Bosnigel

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Powerline über zwei Stockwerke optimieren
gelöst Frage von DultusLAN, WAN, Wireless45 Kommentare

Guten Morgen liebes Forum, ich hätte einmal eine Frage bezüglich Powerline Adapter: Mein Problem ist seit gestern präsent, da ...

HTML
Link nicht vollständig
Frage von jensgebkenHTML32 Kommentare

Hallo Gemeinschaft, ich erstelle mit Word einen Serienbrief, den ich per Mail versende. Nun mein Problem der Wordserienbrief holt ...

Datenschutz
E-Mail Verschlüsselung DSGVO 2018
Frage von SoccerdeluxDatenschutz27 Kommentare

Hallo zusammen, ich verzweifele langsam und wende mich an euch und hoffe vielleicht ein paar Antworten zu finden. Ich ...

Rechtliche Fragen
DISKUSSION: Was bringt der Disclaimer "Wenn Sie nicht der Empfänger sind."
Frage von N8DragonRechtliche Fragen23 Kommentare

So oder ähnlich, lese ich immer wieder Kleingedrucktes am Ende diverser Mails. Letzten Endes wollen sie mir alle sagen, ...