Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Unterschiedliche, meist viel zu langsame Datenübertragungsgeschwindigkeiten im LAN

Mitglied: PerryR98

PerryR98 (Level 1) - Jetzt verbinden

11.10.2009 um 15:30 Uhr, 3559 Aufrufe, 2 Kommentare

Benötige Hilfe bei der Problemlösung und bin über jede Hilfe dankbar!

Folgende Gegebenheiten:
Windows-Netzwerk bestehend aus einem W2k-Server und 2 XP-Pro-SP3-Workstations.

Netzwerkanbindung:
Server:   Gigabit-Ethernet
WS-1:     Gigabit-Ethernet
WS-2:     Fast-Ethernet
Switch:   Gigabit-Ethernet

Festplatten und Controller (da die ja auch unterschiedliche Datenmengen liefern):
Server:   SATA II - PCI-Controller-Karte
WS-1:     SATA I - On-Board-Controller
WS-2:     PATA/100 - On-Board-Controller

Folgendes Problem:
Sehr stark unterschiediche und stark schwankende Datenübertragungsgeschwindigkeiten zwischen den einzelnen Rechnern wie nachfolgend in der Tabelle aufgeführt.
Zum Testen alle Firewalls, Virenscanner, Indizierungs-Programme, Online-Defragmentierer und alle anderen überflüssigen Programme ausgeschaltet.
Alle Netzwerkkartentreiber habe ich auf den neuesten Stand gebracht.
Getestet habe ich immer mit der gleichen ca. 1,5 GB großen Datei.


X = Initialisiert den Datenübertragungsvorgang

Server (GigaBit) Kopier-Richtung
Geschwindigkeit
Workstation (GigaBit)
X --------------------->
ca. 17 - 20 MB/s
 
X <---------------------
ca. 2,0 - 4,5 MB/s
 
  --------------------->
ca. 17 - 20 MB/s
X
  <---------------------
ca. 1,1 - 1,8 MB/s
X
     
Server (GigaBit) Kopier-Richtung
Geschwindigkeit
Workstation (100 Mbit)
X --------------------->
ca. 9,3 - 10,5 MB/s
 
X <---------------------
ca. 1,8 - 3,5 MB/s
 
  --------------------->
ca. 5,5 - 7,5 MB/s
X
  <---------------------
ca. 0,8 - 3,0 MB/s
X
     
Workstation (GigaBit) Kopier-Richtung
Geschwindigkeit
Workstation (100 Mbit)
X --------------------->
ca. 6,5 - 7,5 MB/s
 
X <---------------------
ca. 6,5 - 7,5 MB/s
 
  --------------------->
ca. 5,9 - 6,5 MB/s
X
  <---------------------
ca. 6,5 - 7,5 MB/s
X

Ich sehe in dem Ganzen kein irgendwie nachvollziehbares "System".
Hat jemand eine Idee, woran das liegen kann und Vorschläge wie das evtl. zu lösen ist?

Schon mal vielen Dank im Voraus!

PerryR98
Mitglied: DerWoWusste
11.10.2009 um 17:42 Uhr
Hallo.
Miss das nochmal mit netio: http://www.ars.de/netio
Nimm zum Test auch einmal frische Systeme nur mit Servicepack.
Verbinde die PCs auch zum Test einmal mit eine gekreuzten Kabel (Cat5e oder höher).
Bitte warten ..
Mitglied: geTuemII
11.10.2009 um 17:44 Uhr
Hallo PerryR,

welche Dienste stellt der Server zur Verfügung (z.B. DHCP, DNS)? Hast du da ein AD oder eine Workgroup? Siehst du an Server und/oder Clients irgendwelche Warnungen/Fehler in den Ereignisprotokollen?

geTuemII
Bitte warten ..
Ähnliche Inhalte
Multimedia & Zubehör

Welche Brennersoftware war 2002 am meisten verbreitet?

Frage von windowsboyMultimedia & Zubehör6 Kommentare

Hallo hätte die Frage welche CD Brennersoftware war den 2002 so gängig? Der Hintergrund ist folgender habe hier bei ...

Router & Routing

Wake On Lan in unterschiedlichen VLANs

gelöst Frage von AndroxinRouter & Routing5 Kommentare

Moin, ich möchte von einem Gerät im VLAN 100 mehrere PCs in VLAN 200 via Wake On Lan starten. ...

LAN, WAN, Wireless

LAN Plötzlich langsam

gelöst Frage von KodaCHLAN, WAN, Wireless12 Kommentare

Hallo zusammen Ich habe seit heute Plötzlich das Problem, dass mein Netzwerk langsam ist. Alle Geräte sind per GB ...

Switche und Hubs

Internetverbindung im WLAN sehr langsam, im LAN sehr schnell

gelöst Frage von t1m0beSwitche und Hubs17 Kommentare

Hallo zusammen, ich habe folgendes Problem: Von Vodafone steht im Treppenhaus ein WLAN-Router EasyBox 802 mit aktueller Firmware. An ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 1 TagHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 1 TagRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 2 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 2 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Router & Routing
Mikrotik: Routing zwischen Interfaces mit Geräten ohne Gateway
Frage von TonLichtVideoRouter & Routing18 Kommentare

Hallo zusammen, ich komme aus dem Veranstaltungstechnik Bereich und habe zwei Netze um verschiedene Hardware zu Remoten. CONTROL1 192.168.1.0/24 ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk14 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware10 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...