Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bitte um Unterstützung bei einem Netzwerkadapterproblem

Mitglied: tendecs

tendecs (Level 1) - Jetzt verbinden

09.04.2009, aktualisiert 17:36 Uhr, 3582 Aufrufe, 6 Kommentare

Hi allerseits, ich habe seit kurzem ein Problem mit den Netzwerkadapertreibern meines PC's

Um gleich zum Problem zu kommen, es ist folgendermaßen.

Als ich den PC nach der Nacht wieder in Betrieb nahm und meine mails checken wollte ergab sich der Fehler dass das Modem nicht gefunden werden konnte. Alles, inklusiver Steckern, Strom usw., sprach jedoch dafür das es aktiv war. Es wurde mir einfach nicht angezeigt. Ich checkte den Gerätemanager und erkannte das die Treiber nicht geladen werden konnten. Ich habe nun ein Treiberpaket für das Modem (Intel82566DC - Gigabit Network Connection) heruntergeladen und zumindest den einen Treiber wieder zum laufen gebracht.

Es wird mir jedoch bei den Kategorien:

WAN-Miniport (IP, IPv6, L2TP, PPPOE und PPTP) noch immer angezeigt dass das Gerät den Treiber nicht laden kann.

Aufgrund mangelnder Erfahrung in diesem Bereich bitte ich um Rücksprache und Unterstützung.
Mitglied: Dieter-56
09.04.2009 um 17:54 Uhr
hallo,

mal mit neuinstallation probieren.

gerät entfernen- rechner runterfahren und vom strom trennen - starten - neu installieren mit treiber vom hersteller.

dieter
Bitte warten ..
Mitglied: Cataclysm
09.04.2009 um 17:54 Uhr
Hi tendecs,

nun welches Betriebsystem benutzt du ?
Lösche (deinstalliere) den Treiber nochmals komplett und auch in den Programmen alle Installationssoftwares die mit der Intelkarte zu tun haben. Lade evtl vorher bei Intel nochmals die Gigabit treiber herunter. Vorher kannst du auch etwas herumspielen und die Karte einfach deaktivieren und aktivieren. Ich verstehe nur nur nicht ganz in welcher Kategorie du den Fehler bekommst.
evtl ein Screenshot davon könnte zur klärung beitragen. Beim nächsten Neustart kannst du mal abchekcen ob die Karte selbst wieder gefunden wird oder dann den Treiber zum installieren haben will, sprich evtl den orginaltreiber von der Motherboard Cd benutzten um die Karte zu initialisieren. Stecke evtl auch beim installieren das Patch kabel heraus !!!
Ansonst bitte ich das du mal im Event Viewer das man Administrative tools aufrufen kann.Dort mal nach den Fehlern im System suchen die mit der Lankarte zu tun haben und mal posten. Viel luck

cu
Bitte warten ..
Mitglied: tendecs
09.04.2009 um 18:11 Uhr
Achja sry,

mein Betriebssystem ist die 32-Bit Version von Vista.

Inzwischen hab ich es geschafft das er die Karte wiedererkennt. Jedoch gibt es ein Konnektivitätsproblem. Ich habe Gateway, Subnetzmaske und IP-Adresse eingestellt, funktioniert jedoch noch immer nicht..

Werden die WanMiniports eigentlich auch neu installiert wenn ich den Kartentreiber erneut installiere?

Bitte um Aufklärung

mfg
Bitte warten ..
Mitglied: aqui
09.04.2009 um 18:50 Uhr
Was genau meinst du mit dem Begriff Modem ???

Nutzt du ein Analog oder ISDN Modem ??
Hast du ein nacktes DSL Modem und gehst über einen Breitband Dialer ins Internet ??
Ist dein Modem kein Modem sondern ein Router ??

Wenns letzteres ist ist es so oder so egal, weil ein externes Gerät,. das hat dann mit deinem PC nix zu tun !

Was du mit Intel82566DC beschreibst ist eine Gigabit Netzwerkkarte die hat mit einem Modem nichts zu tun ?!

Deine Beschreibung ist etwas wirr und diffus und es hört sich so an also ob du nicht wirklich weisst was du da eigentlich beschreibst..???

Das Problem fängt schon damit an das wir nicht wissen was du wirklich hast...Modem, Router...oder was auch immer. Du hast es ja noch nichtmal geschafft die Modell/Herstellerbezeichnung deines Modems hier zu posten
Normalerweise bekommt man Gateway, IP und Maske automatisch vom Modem oder Router, so das da die Einstellung "Automatisch beziehen" ausreicht !!

Da wird eine hilfreiche Antwort wirklich nicht einfach, oder wir müssen die Kristallkugel befragen. Wenn dir das reicht...ist ja gut !
Wenigstens solltest du zuallererst klären ob du denn nun ein Modem ODER einen Router am DSL Anschluss hast ???
Bitte warten ..
Mitglied: tendecs
09.04.2009 um 19:32 Uhr
Ok,

stimmt das ich mich teilweise recht wenig auskenne, habe ich aber auch geschrieben.

Tut mir leid das ich da etwas durcheinander gebracht habe.

Ich beschreibe das mal anders:

Zum einen besitze ich die onboard Netzkarte, die von Vista so wie erwähnt betitelt wird. Außerdem verwende ich eine VPN-Verbindung um ins Internet zu gelangen. Der PC hängt an einem Ethernetkabel am Modem welches wiederrum mit der Telefonbuchse verbunden ist.

Das Problem liegt jedoch nicht mehr in diesem Bereich, es ist mehr oder weniger vom Tisch.

Was jetzt allerdings Probleme bereitet ist die VPN-Verbindung die sich auf ein nicht existentes Einwahlmodem bezieht. Und in den Eigenschaften der Verbindung steht ausdrücklich "Modem". Meine Frage ist jetzt wie sich eine Verbindung auf etwas beziehen kann das nicht existiert. Weiters habe ich nicht die Möglichkeit das so zu konfigurieren das die Verbindung über die Netzwerkkarte hergestellt wird.

Die Verbindung bezieht sich also auf ein Modem und nicht auf eine Netzwerkkarte, auf welche es sich eigentlich beziehen sollte.

Sry wegen der Verwirrung durch das "Modem", war etwas konfus.
Bitte warten ..
Mitglied: aqui
10.04.2009 um 16:36 Uhr
"eine VPN-Verbindung um ins Internet zu gelangen..."

Kein Provider der Welt lässt seine Kunden per VPN bei sich einwählen, das ist vollkommener Unsinn !

Was du meinst ist sicherlich ein PPPoE Adapter !! Die Provider nutzen PPPoE zur Einwahl weil so Benutzernamen und Passwort übertragen werden und im Gegenzug vom Provider IP Adresse Gateway und DNS Server übertragen werden.

Mit VPN hat das rein gar nichts zu tun.
Wenn du solch ein blutiger laie bist solltest du vielleicht jemanden da ranlassen der weiss was er da tut ???

OK soviel... Lösch alle DFÜ Adapter raus aus der netwerkkonfig. Nur deine interne Netzwerkkarte sollte übrig bleiben.

Jetzt setzt du den PPPoE Adapter neu auf mit:
Eigenschaften der Netzwerkumgebung -> Assistent für neue Verbindungen -> Verbindung mit dem Internet herstellen -> Verbindung manuell erstellen -> Verbindung über eine Breitbandverbindung herstellen mit Name und Kennwort -> Name eingeben -> Benutzername und Passwort eingeben und alles mit OK bestätigen !!

Damit hast du einen PPPoE Adapter neu eigerichtet. Ein Doppelklick darauf sollte dich dann wieder sauber ins Internet bringen.

Generell ist das alles unsinnige Frieckelei und du solltest dir Gedanken über die Anschaffung eine DSL Routers machen.
Sowas bekommt man für 20 Euro in jedem Baumarkt und das brfreit dich von der Frickelei mit soclhen Konfigurationen.
Im Router legst du Benutzer und Passwort fest und das wars.
Einfach deine Netzwerkkarte mit dem Anschluss des Routers verbinden und gut ist.
Wenn du einen WLAN Router nimmst kannst du auch drahtlos surfen und schützt gleichzeitig deinen rechner mit einer NAT Firewall.

Was du machst mit direktem Dialin über ein Modem ist mittlerweile DSL Steinzeit !!
Bitte warten ..
Ähnliche Inhalte
Weiterbildung

Unterstützung bei Gehaltsverhandlungen

gelöst Frage von 133566Weiterbildung24 Kommentare

Hallo liebe Community Ich verfolge eure Seite bereits seit 2007 als ich meine Ausbildung zum Anwendungsentwickler begonnen habe. Einige ...

HTML

Unterstützung bei der Erstellung eines "Moduls" für eine Webseite

Frage von mabue88HTML1 Kommentar

Hallo, auf einer Webseite sollen mehrere Informationen mit einem gleichbleibenden Layout angezeigt werden. Das heisst das Layout bleibt immer ...

Exchange Server

Unterstützung bei der Einrichtung von Outlook Anywhere

Frage von OWL1968Exchange Server1 Kommentar

Wer kann mir über TeamViewer bei der Einrichtung von Outlook Anywhere auf einem SBS 2008 mit Exchange 2007 und ...

Groupware

Intranetlösung mit Zimbra-Unterstützung

gelöst Frage von 0gCidTbdWgGroupware4 Kommentare

Hallo, im Rahmen eines Praktikums stellt sich mir folgende Frage / Aufgabe: "Wir beschäftigen uns schon länger mit der ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Windows Netzwerk
Backup über WAN
Frage von petereWindows Netzwerk11 Kommentare

Hallo, ich muss aus einem entfernten WAN (synchrone 1Gbit) Daten sichern. Dabei handelt es sich sowohl um wenige große ...

Hyper-V
Hyper-V mit altem XEON-Server. Was ist falsch?
Frage von LollipopHyper-V11 Kommentare

Hallo Bin etwas frustriert. Kleinbetrieb, ca. 15 PC's, 2 Stk. Server mit einigen virtuellen PC's für Fernwartung, VaultServer für ...