Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

viele update.exe Prozesse, anscheinend fehlschlagende Windows-Updates, Win2kServer

Mitglied: 43819

43819 (Level 1)

27.02.2007, aktualisiert 10.03.2007, 9587 Aufrufe, 7 Kommentare

Windows-Update Problem bei einem Windows 2000 Server; viele update.exe Prozesse alle ilden und haben keine Schreib-und Lesezugriffe

Hallo zusammen.

ich hab ein Problem mit unserem Server. Nachdem ich im Windows-Verzeichnis die Deinstallations-Verzeichnisse der Updates (im Explorer blau gekennzeichnet zu Beginn des Windows-Verzeichnisses) gelöscht habe, fiel mir auf, dass auf dem Laufwerk mit dem meisten freien Speicher Verzeichnisse erstellt wurden. Diese haben weisen viele Zahlen und Buchstabenketten auf, so wie die MS-Installationsroutinen generieren bei der Installation.
Inhalt z.b. eines Verzeichnisses:

update (verzeichnis)
empty.cat
iecustom.dll
spmsg.dll
spuninst.exe
vgx.dll

Ein anderes Verzeichnis weisst SP2GDR und SP2QFE Verzeichnisse auf.

Klingt für mich alles nach Windows-Updates, die Frage ist nur, warum es so ist. Es sind bzw. waren zum heutigen Zeitpunkt alle Updates installiert. Leider kann ich nicht feststellen welches der Vaterprozess ist und wie ich dieses Update Gedöns stoppen kann. Wenn ich Infos vergessen habe, fragte bitte nach.

Grüße
Frederik
Mitglied: Bolle97
27.02.2007 um 11:49 Uhr
Hallo,

die wichtigste Frage ist, sind die Updates/Patches ordnungsgemäß installiert? Wenn ja, dann werden die "Zahlen-Verzeichnisse" beim nächsten Reboot automatisch gelöscht bzw. Du kannst diese manuell löschen.

Gruß - René
Bitte warten ..
Mitglied: 43819
27.02.2007 um 13:07 Uhr
Hallo,

also der WSUS-Server meldet, es wären alle Updates korrekt installiert. Es gibt lediglich 2 Updates, die den Status unbekannt haben, .Net Framework 2.0 und .Net Framework 3.0. Ich werde diese mal manuell installieren.

Es wäre nicht so hoch komisch, wenn nicht ungefähr 250 Installationsverzeichnisse angelegt werden. Es sieht aus wie auf einem Schlachtfeld auf der Partition. Nur Installationsverzeichnisse. Als Admin darf ich sie nichtmal löschen, muss vorher die Verzeichnisse dem Admin übertragen als Besitzer, dann geht es. Hatte auch schon alle Verzeichnisse gelöscht, aber sie kommen wieder

Tasks, die ebenfalls laufen, die ich komisch finde:
update.exe (ca. 100-150 Prozesse)
iesetup.exe (ca. 20 Prozesse)
FrameworkServic (mehr wird nicht angezeigt), scheint aber wohl nur der normale Framework Dienst zu sein
aspnet_wp.exe (keine ahnung was das ist)

Achja, ein Viren und Trojanerscan hat nichts ergeben.

Ie7 für Windows 2000 wird nicht unterstützt oder? Nicht, dass der Server irgendwie auf den Trichter kommt den zu installieren.

Grüße
Bitte warten ..
Mitglied: Bolle97
27.02.2007 um 13:51 Uhr
Hallo,

das ist definitiv zu viel.
Ich würde folgendes machen:
1. Dienst "Automatische Updates" beenden und auf "manuell" oder "deaktiviert" stellen
2. das Verzeichnis "SoftwareDistribution" in "C:\Windows\" bzw. in "C:\WINNT\" bei W2000 umbenennen (z.B. SD_old)
3. Reboot
4. prüfen ob sich durch den nicht laufenden Dienst alles normalisiert hat
4. Dienst wieder starten (das Verzeichnis wird jetzt neu aufgebaut)
5. wenn dadurch der Fehler behoben ist den Dienst wieder auf "automatisch"

Möglicherweise ist irgendwas korrupt/defekt.

Gruß - René
Bitte warten ..
Mitglied: 43819
28.02.2007 um 00:25 Uhr
Hallo,

hab so gemacht wie geschrieben und scheint zu funktionieren, bis jetzt noch keine neuen Verzeichnisse. Hab zusätzlich das .net Framework 2.0 nochmal installiert.

Vielen Dank für die schnelle Hilfe, echt klasse!

Falls sich noch Probleme auftreten, meld ich mich nochmal.

Grüße
Frederik
Bitte warten ..
Mitglied: Bolle97
28.02.2007 um 09:47 Uhr
Hallo,

sehr schön, dass alles geklappt hat. Jetzt nur noch der Vollständigkeit halber, den "alten umbenannten" Order kannst Du natürlich löschen.

Gruß - René
Bitte warten ..
Mitglied: 43819
09.03.2007 um 00:51 Uhr
Hallo,

leider tritt das Problem immernoch auf. Es gibt immernoch update.exe und iesetup.exe Prozesse. Keine Ahnung warum diese auftreten. Ich habe nun einmal den IE6 neu installiert und versuche die automatischen Updates wieder zu aktivieren. Wo könnten denn diese ominöse iesetup.exe oder update.exe stecken, die dauernd versucht irgendwas zu installieren. Die Verzeichnis SoftwareDistribution und Windows Updates Files... oder ähnlich habe ich gelöscht.

Grüße
Frederik
Bitte warten ..
Mitglied: 43819
10.03.2007 um 15:58 Uhr
Hallo,

ich habe den Tipp von Renße nochmal befolgt, den Server neu gestartet, den Dienst automatische Updates nicht aktiviert und den IE6 neu installiert, neu gestartet, Automatisches Updates aktiviert und Updates für IE geladen.
Scheint zu funzen.
Beste Grüße
Frederik
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange verschickt anscheinend Spam
Frage von ischbindebaetmaenExchange Server20 Kommentare

Moin Leude, habe ein komisches Problem. Habe heut morgen nach ein paar Tagen unterwegs ein Postfach geöffnet, dass nur ...

Windows Server

Windows Update - Prozesse svchost und TrustedInstaller verursachen hohe CPU und Speicherlast

Frage von redapple75Windows Server1 Kommentar

In unserer Umgebung kommen mehrere Windows 2008 R2 Standard Server zum Einsatz. Alle Server werden über einen internen WSUS ...

Apache Server

Apache hat anscheinend keine Rechte auf www ordner

Frage von bilaluiApache Server16 Kommentare

Hallo zusammen, ich dachte mir ich könnte mir auf nen Debian Server den Apache Webserver installieren. Installation war super ...

Batch & Shell

Variable in Batch-Skript anscheinend nicht wirksam

gelöst Frage von KorbinianHBatch & Shell4 Kommentare

Hallo, Ich habe ein Skript geschrieben, dass jede Sekunde einen zuvor eingegebenen Host anpingt und prüft, ob dieser online ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 2 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 2 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 3 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 3 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
VLAN - Offene Fragen
Frage von KnettenbrechNetzwerkgrundlagen16 Kommentare

Hallo zusammen, ich befasse mich derzeit mit dem Thema VLAN. Hierzu habe ich schon einige Guides gelesen, einschließlich des ...

Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement16 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android13 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware12 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...