Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Uploadprobleme vmware Esxi 4 und Server 2008 R2 nfs

Mitglied: Niklas434

Niklas434 (Level 1) - Jetzt verbinden

16.08.2011 um 02:46 Uhr, 5586 Aufrufe, 9 Kommentare

Hallo habe einen Vmware Esxi mit 2x Server 2008 R2 laufen 1x AD und der ganze andere schnick schnack und auf dem 2ten läuft nur der TMG.

Problem wenn ich datein auf ein Netzlaufwerk/Freigabe packen will so beträgt die Uploadgeschwindigkeit 700 kb/s bei einer 10mbit Karte! Wenn eine Datei Runterziehe ( mit ordnern noch nicht getestet) hab ich auch ne Akteptable geschwindigkeit von 8-10 mbit/s woran kann das liegen ?

Pingtest zum vmware server sehr gut (ping 10.180.112.1 -n 120 -l 256) nen ping von 3 ms ist also okay.
Zum DC (10.180.112.2) sind es durchschnittlich 9ms ist nicht Perfekt aber es lässt sich mit leben.


Woran kann es liegen?

Hat einer eine Idee?
Mitglied: DasBreaker
16.08.2011, aktualisiert 06.01.2014
Hi,

versuch mal das VMCI zwischen den VM zu aktivieren und schau ob das Problem immernoch besteht.

VM -> Einstellung -> Hardware -> VMCI Gerät -> "VMCI zwischen VMs aktivieren"

Notfalls würde ich auch mal testen ob es was bringt einen neuen virtuellen Switch zu erstellen jeder VM eine neue Netzwerkkarte zu geben, Statische IP´s aus einem anderem Subnetz und die dadrüber komunizieren zu lassen.

Bei hilfe dabei kann ich dir helfen, ich muss mich selbst schon 2 Jahre mit ESX und ESXi rumschlagen und bin eigentlich bis jetzt immer sehr zufrieden damit gewesen.

Mit freundlichen Grüßen
DasBreaker
Bitte warten ..
Mitglied: DasBreaker
16.08.2011 um 08:40 Uhr
Moment das habe ich jetzt erste gesehen.

Ich weis nicht ob das so soll aber ne 10MBit Karte ???????

Wenn ja sind 700 kb/s doch ganz IO.

Wenn nein nehmen wir mal an du hast 100Mbit Karten (obwohl Esxi eigenlich nur Gigabitkarten virtualisiert).

Meinst du den auch eine Übertragungsgeschwindigkeit von 80 -100 Mbit?

Meinst du nur den verkehr zwischen den VMs ODER zwischen VM und einem anderen PC/Server im Netzwerk?
Bitte warten ..
Mitglied: Niklas434
16.08.2011 um 14:38 Uhr
Dank erst mal für dein Tipp ! ich hab mich vertan ist natürlich ne 100 mbit karte
Bitte warten ..
Mitglied: Niklas434
21.08.2011 um 16:11 Uhr
Antworten so heute hatte ich mal Zeit mich damit zu beschäftigen

Mir ist aufgefallen das die VM Ware Tools nicht Installiert waren das habe ich nun nachgeholt und auf den 2008er installiert.

Dann habe ich die Netzkarte bei den Duplexaushandlungen auf Automatisch aushanden gestellt. Den Empfangspuffer auf 256 gestellt.

Nun läuft das Netz schon mal etwas Stabiler zwar noch nicht 100%ig aber besser als vorher
Bitte warten ..
Mitglied: Niklas434
21.08.2011 um 19:23 Uhr
Falsch gedacht wieder das Selbe Probleme Die ersten 250 MB läuft alles Stabil und dann einbruch es geht auf unter 5 runter, ich brech das dann immer ab woran kanns liegen hat vllt einer die Passenden Settings für die Virtuelle Intel Pro/1000 MT zuhand? (Empfangsbuffer, Übertragungspuffer usw )


Ich werd noch Wahnsinig übrigens es handelt sich um eine nvidia onboard karte meine Realtek erkennt Vmware nicht.



Vmci kann ich aus welchen Gründen auch immer nicht Aktivieren
Bitte warten ..
Mitglied: dave114
22.08.2011 um 15:36 Uhr
Morgen,

nehm mal eine Intel Nic (Kompatibilitätsliste beachten). Mit denen hatte ich bis jetzt noch nie Probleme.

mfg
David
Bitte warten ..
Mitglied: Niklas434
22.08.2011 um 15:46 Uhr
http://www.alternate.de/html/product/Intel(R)/PRO-1000_GT_Desktop_Adapt ..? diese wäre dann denke ich eine gute wahl zumal es die ist die vmware tools emulieren aber bis die da ist kann ich vllt was machen das meine jetztige etwas stabiler läuft 5 mb/s stabil würden für den Anfang genügen.
Bitte warten ..
Mitglied: dave114
22.08.2011 um 15:49 Uhr

Ja die kannst du nehmen ...

Hast du mal den kompletten Host und auch alle VMs neugestarten?

mfg
David
Bitte warten ..
Mitglied: Niklas434
22.08.2011 um 16:10 Uhr
Grad gemacht naja altes Spiel immerhin bleibt scheinbar der Speed auf etwas über 4 mb...... Naja schade das er die realtek nicht erkennt die war nicht schlecht lieferte gute ergebnisse zumindest für mich alle mal ausreichend
Bitte warten ..
Ähnliche Inhalte
Vmware
Server 2008 r2 vmware terminalserver
Frage von 136026Vmware12 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...

Vmware
VMWare NFS iSCSI FC
Frage von clSchakVmware6 Kommentare

Hallo liebe Admin Kollegen bei uns steht in den nächsten 9 Monaten ein komplette Neuanschaffung der VMWare Umgebung an, ...

Vmware
Esxi 6.5 usb 3.0 bei Server 2008 r2
Frage von blackhawk17Vmware2 Kommentare

Guten Abend, ich habe einen virtuellen Server 2008 R2 auf VM Ware Esxi Free 6.5 laufen. Der Server selbst ...

Vmware

VMware Windows Server 2008 R2 "Internal error"

Frage von SIPSIPVmware6 Kommentare

Hallo zusammen Meine VM, die ich von einem ESXi Server via VMware Converter gesichert habe will nicht starten. Ich ...

Neue Wissensbeiträge
Linux Netzwerk

Installation eines Logservers mit Loganalyzer als Debian-VM auf Hyper-V

Anleitung von lcer00 vor 7 MinutenLinux Netzwerk

Zuerst sei auf den schönen Beitrag von aqui hier im Forum verwiesen, in dem die loganalyzer-installation bereits beschrieben ist: ...

Humor (lol)
Antennagate 2018
Information von magicteddy vor 8 MinutenHumor (lol)

Da haut der angekaute Elektronikhersteller die teuersten Geräte auf den Markt und bekommt anscheinend die Basics mal wieder nicht ...

Datenschutz

Die Datenkrake Google verlängert ihr Arme mal wieder ein wenig, automatische Anmeldung

Tipp von magicteddy vor 1 TagDatenschutz2 Kommentare

Benutzer mit einem Google Account und gespeicherten Zugangsdaten werden von chrome 69 automatisch bei Google angemeldet, natürlich alles zum ...

Verschlüsselung & Zertifikate
Meine Wissenssammlung zu Bitlocker
Erfahrungsbericht von DerWoWusste vor 2 TagenVerschlüsselung & Zertifikate3 Kommentare

Die Motivation für diesen Beitrag waren die vielen Posts rund um dieses Thema, die deutlich machen, wie viele Einzelaspekte ...

Heiß diskutierte Inhalte
E-Mail
Welche ist die beste E-Mail Groupware für die Zukunft?
Frage von ITCrowdSupporterE-Mail21 Kommentare

Guten Tag allerseits :) Ich möchte mich mit einer Frage heute mal an die Schwarmintelligenz wenden. Aktuell befasse ich ...

Windows Server
In-Place Upgrade von Windows Server 2008 R2 Datacenter zu Windows Server 2016 Datacenter (Zwischenschritt über 2012 R2)
gelöst Frage von TowerpleaseWindows Server16 Kommentare

Hallo Administratoren, Wir haben uns vor ein paar Monaten Windows Server 2016 Datacenter Lizenzen gekauft und wollen nun unsere ...

Windows 7
Mit gpedit gesetzte Richtlinien in rsop.msc nicht definiert und ausgegraut
gelöst Frage von 137006Windows 715 Kommentare

Hallo zusammen, anfangs verweise ich fairerweise daruf dass ich dieses Thema bereits im Forum angeschnitten habe, nachdem ich hier ...

Firewall
Wesyb Offline
Frage von DkuehlbornFirewall14 Kommentare

Hallo Kollegen, ein Kunde hat von Wesyb die Sicherheitslösung im Einsatz. Seit August scheint deren Internetseite nicht mehr verfügbar ...