Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

UPnP Fuppes - configure fehler, verlangt nach bereits installierten Paket - DEBIAN

Mitglied: Paranoid664

Paranoid664 (Level 1) - Jetzt verbinden

30.09.2008 um 15:33 Uhr, 5805 Aufrufe

Hallo liebe Community!

Bin gerade dabei Fuppes (Main Page) zu installieren.

Dabei bin ich mit dieser Anleitung vorgegangen: Wiki von Main Page

Nach dem Installieren der Benötigten Pakete wollte ich mit $ autoreconf -vfi die eigentliche installation vorbereiten, wie es in der wiki beschrieben ist.
Dabei Erhalte ich diese fehlermeldungen:

01.
autoreconf: Entering directory `.' 
02.
autoreconf: configure.in: not using Gettext 
03.
autoreconf: running: aclocal  --output=aclocal.m4t 
04.
autoreconf: `aclocal.m4' is unchanged 
05.
autoreconf: configure.in: tracing 
06.
autoreconf: running: libtoolize --copy --force 
07.
autoreconf: running: /usr/bin/autoconf --force 
08.
autoreconf: running: /usr/bin/autoheader --force 
09.
autoreconf: running: automake --add-missing --copy 
10.
Makefile.am:4: directory should not contain `/' 
11.
src/Makefile.am:26: BUILD_DAEMON does not appear in AM_CONDITIONAL 
12.
src/Makefile.am:153: VIDEO_TRANSCODING does not appear in AM_CONDITIONAL 
13.
src/Makefile.am:39: libfuppes_la_SOURCES defined both conditionally and unconditionally 
14.
src/Makefile.am:163: HAVE_INOTIFY does not appear in AM_CONDITIONAL 
15.
src/Makefile.am:4: INCLUDES defined both conditionally and unconditionally 
16.
src/Makefile.am:39: libfuppes_la_SOURCES defined both conditionally and unconditionally 
17.
src/Makefile.am:39: libfuppes_la_SOURCES defined both conditionally and unconditionally 
18.
automake: src/Makefile.am: not supported: source file `lib/Common/Common.h' is in subdirectory 
19.
automake: src/Makefile.am: not supported: source file `lib/SSDP/MSearchSession.h' is in subdirectory 
20.
automake: src/Makefile.am: not supported: source file `lib/SSDP/NotifyMsgFactory.h' is in subdirectory 
21.
automake: src/Makefile.am: not supported: source file `lib/HTTP/HTTPParser.h' is in subdirectory 
22.
 
23.
... 
24.
 
25.
automake: src/Makefile.am: not supported: source file `lib/HTTP/HTTPMessage.h' is in subdirector 
26.
automake: src/Makefile.am: not supported: source file `lib/Transcoding/ImageMagickWrapper.cpp' is in subdirectory 
27.
src/gnome/Makefile.am:25: invalid variable `dist_pixmaps_DATA' 
28.
automake: src/gnome/Makefile.am: warning: automake does not support EXTRA_DIST being defined conditionally 
29.
autoreconf: automake failed with exit status: 1 
Naja auf gut Glück habe ich den configure Script noch ausgeführt mit folgenen Fehler, obwohl das Paket installiert ist:
01.
checking for pkg-config... /usr/local/bin/pkg-config 
02.
checking pkg-config is at least version 0.9.0... yes 
03.
checking for PCRE... configure: error: Package requirements (libpcre >= 5.0) were not met: 
04.
 
05.
No package 'libpcre' found 
06.
 
07.
Consider adjusting the PKG_CONFIG_PATH environment variable if you 
08.
installed software in a non-standard prefix. 
09.
 
10.
Alternatively, you may set the environment variables PCRE_CFLAGS 
11.
and PCRE_LIBS to avoid the need to call pkg-config. 
12.
See the pkg-config man page for more details.
Ich hoffe, das der Theard nicht ganz so unübersichtlich wirkt mit den ganzen Zeilen.

Als Basis Dient mir Meine NAS-Box (stolze 400 Mhz) wo Debian Etch als OS drauf läuft. (Kernel: 2.6.12.6-arm1)

Vielen dank fürs Lesen und die interesse an meinem Problem. Paranoid664
Ähnliche Inhalte
Windows Server
Configure-SMRemoting.ps1 - Fehler
Frage von harald.schmidtWindows Server

Hallo, wenn ich Power Shell Remote Administration aktivieren will, bekomme ich folgende Meldung Es ist ein Windows 2012 Server ...

Linux

Linux Debian und Ubuntu können keine Pakete installieren

gelöst Frage von Basti2Linux18 Kommentare

Guten Abend zusammen, Ich habe heute meinen Home Server Neu aufgesetzt(Debian). Nach dem neu aufsetzten wollte Ich mit "apt-get ...

Debian

Debian Pakete - Anfänger Frage(n)

gelöst Frage von InvisibleQuantumDebian2 Kommentare

Hay, ich benutze seit kurzer Zeit Debian Jessie auf meinem Raspi3, vorher hatte ich eher wenig mit Linux zutun ...

Windows 10

Bereits heruntergeladens Windows 10 (nicht installiert) wieder entfernen

gelöst Frage von NabiJockyWindows 108 Kommentare

Hallo, ich habe das Update von Windows 10 heruntergeladen. Ich wollte es nicht installieren und überlegen es irgendwann später ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 21 StundenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 1 TagRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 1 TagSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 2 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit18 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk13 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...