Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nur uralt Treiber funktionieren, wieso?

Mitglied: condor88

condor88 (Level 1) - Jetzt verbinden

15.03.2008 um 15:11 Uhr, 2443 Aufrufe

Wenn ich uralte Treiber verwende, und das nochnichtmal die des Herstellers der Grafikkarte(Asus), sondern Fremdtreiber von MSI verwende, stürzt sie nicht ab.
Sobald ich neuere Treiber verwende (derzeit ForceWare 71.22) schlatet sich der Monitor bei folgenden Ereignissen einfach aus und meldet kein Signal mehr:
- nach dem Booten der Treiberdateien/Nvidia-Center (behoben durch deaktivieren in msconfig)
- Direkt3d und DirektDraw-Test durch DirektX-Diagnose (dxdiag)
- im Treibermenü bei "optimale Taktrate ermitteln"

Nur die alten Treiber ohne das Nvidia-Center funktionieren mit allen Anwendungen, auch mit Grafiktests.
Nur bei der Taktermittlung geht der Monitor immer wieder aus (also Graka verabschiedet sich)

Ich habe bereits en Ausgang gewechselt, aber Problem bleibt.

Dann habe ich folgendes festgestellt. Der Dienst/Treiber "parport" (unsichtbarer Dienst unter Sysrem/Geräte-Manager, der für die Ansteuerung von Hardware notwendig ist) ist aus. Er meldet, dass der Treiber nicht ordnungsgemäß installiert wäre oder die Hardware nicht funktionieren würde.

Was kann ich tun? Wie aktiviere ich Parport?
Ähnliche Inhalte
Entwicklung
Vorhandene Uralt-Anwendung absichern
Frage von icegetEntwicklung3 Kommentare

Hallo liebe Community, ich hätte da eine Frage: Ich hab vor Jahren eine Software programmiert (WXP), von der ich ...

Windows Update

WSUS Treiber Updates für Surface Pro 4 funktionieren nicht

Frage von diemilzWindows Update12 Kommentare

Hallo zusammen, ich habe ein kleines Problem mit unseren neuen Surface Pro 4 Tablets (Windows 10 Pro 1511) in ...

Netzwerkgrundlagen

Dokument zum Bearbeiten gesperrt, wieso?

Frage von McLionNetzwerkgrundlagen3 Kommentare

Hallo, ich öffne mit LibreOffice eine .doc-Datei, diese liegt auf einer Freigabe auf nem Rechner im Netzwerk. Seit ein ...

Verschlüsselung & Zertifikate

TLS: Wieso Diffie Hellman?

Frage von 93630Verschlüsselung & Zertifikate1 Kommentar

Bei einem normalen TLS Aufbau genügt es, wenn der Client einen Zufallswert mit dem Pub-Key des Servers verschlüsselt und ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 2 TagenAusbildung35 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 4 TagenSpeicherkarten5 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 4 TagenSicherheit1 Kommentar

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 5 TagenHardware4 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Passwortwechsel Zeitpunkt festlegen
Frage von Looser27Windows Userverwaltung27 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, da es eine Userin in meinem Urlaub geschafft hat, sich vom AD vollständig ...

Windows Server
Probleme im AD am Außenstandort
gelöst Frage von emeriksWindows Server19 Kommentare

Hi, wir haben ein Problem mit AD und GPO am Außenstandort und ich stehe momentan mächtig auf dem Schlauch. ...

CMS
Seltsame Joomla-Meldung auf unserer WebSite
Frage von Winfried-HHCMS14 Kommentare

Hallo in die Runde! Kennt sich jemand mit Joomla aus? Im Backend unserer WebSite lesen wir seit einiger Zeit ...

Switche und Hubs
POE-Switche
gelöst Frage von MiStSwitche und Hubs13 Kommentare

Guten Morgen, ich überlege ob ich in unserem Netzwerk die aktuellen Switche (D-LINK DGS-1210-28) durch PoE-Switche ersetzen soll. Der ...