Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst URL-Datei Zuordnungsfehler

Mitglied: wbecker53

wbecker53 (Level 1) - Jetzt verbinden

05.08.2011 um 23:28 Uhr, 5645 Aufrufe, 6 Kommentare

Hallo Leute

Ich hoffe. jemand kann mir helfen.

Gegeben ist Windows Vista und Windows Mail (nicht Outlook), In manchen Emails sind URLs z.B. von Facebook. Es sollte,wenn ich die URL anklicke, sich der Browser öffnen und der Link angezeigt werden. Stattdessen kommt die Fehlermeldung: "Datei- Zuordnungsfehler, die Datei ist keiner Anwendung zugeordnet."
Die Datei hat kein Suffix. Wo kann man Urls grundsätzlich zuordnen ?

Gruß
Wolfgang
Mitglied: admanni
05.08.2011 um 23:39 Uhr
Zitat von wbecker53:
Gegeben ist Windows Vista und Windows Mail (nicht Outlook), In manchen Emails sind URLs z.B. von Facebook. Es sollte,wenn ich die
URL anklicke, sich der Browser öffnen und der Link angezeigt werden. Stattdessen kommt die Fehlermeldung: "Datei-
Zuordnungsfehler, die Datei ist keiner Anwendung zugeordnet."
Die Datei hat kein Suffix. Wo kann man Urls grundsätzlich zuordnen ?

Gruß
Wolfgang

Hi Wolfgang,

eventuell könnte folgendes helfen:

erstelle auf dem Desktop ein File mit Namen "test.html".
Klicke sie bei gedrückter rechter Maustaste an, wähle im Kontextmenü "Öffnen mit => Standardprogramm auswählen => andere Programme => Internet-Explorer" auswählen und den Haken bei "Dateityp immer mit dem ausgwählten Programm öffnen" setzen.

Gruss
Bitte warten ..
Mitglied: cMaster
05.08.2011 um 23:41 Uhr
Hi,

habe jetzt zum nachschauen kein Vista da, aber schau mal in der Systemsteuerung unter Standardprogramme und dann unter ( bei Server 2008 heißt es: ) "Dateitypen oder Protokolle einem bestimmten Programm zuordnen" und da gibts unter Protokolle HTTP und HTTPS; schau da mal rein, was da eingestellt ist.

Gruß Stefan
Bitte warten ..
Mitglied: admanni
05.08.2011 um 23:44 Uhr
Zitat von cMaster:
Hi,

habe jetzt zum nachschauen kein Vista da, aber schau mal in der Systemsteuerung unter Standardprogramme und dann unter ( bei
Server 2008 heißt es: ) "Dateitypen oder Protokolle einem bestimmten Programm zuordnen" und da gibts unter
Protokolle HTTP und HTTPS; schau da mal rein, was da eingestellt ist.

Gruß Stefan

Deiner war der kurze, meiner der längere Weg... lol
Bitte warten ..
Mitglied: cMaster
05.08.2011 um 23:51 Uhr
hi,

jain, weil du änderst mit "Öffnen mit..." und dem Haken nur die Zuordnung zum Dateityp .html, aber nicht allgemein für das Protokoll HTTP oder HTTPS, das ist nochmal ein Unterschied, und wenn das Problem beim Klick auf einen Link ist, dann wird dabei ja keine .htm oder .html Datei aufgerufen, sondern eine Adresse des Protokolls HTTP(S) angesteuert...

Gruß Stefan
Bitte warten ..
Mitglied: admanni
06.08.2011 um 00:00 Uhr
Ok, danke für den Hinweis. Wieder was dazugelernt...

Danke & gruss
Bitte warten ..
Mitglied: wbecker53
06.08.2011 um 20:38 Uhr
Danke für die schnellen Antworten. ich werde es morgen, Montag, mal beim Kunden ausprobieren.

Danke sagt
Wolfgang
Bitte warten ..
Ähnliche Inhalte
Webbrowser

URL an Internet Explorer aus Datei übergeben

gelöst Frage von hesperWebbrowser4 Kommentare

Tach zusammen! Ich hab hier wohl eine kleine Denkblockade und brauch einen Anschubser. Aufs Warenwirtschaftssystem wird nebst Terminalemulation auch ...

Batch & Shell

CSV Datei per script auslesen, Werte in eine URL einsetzen und die URL aufrufen

gelöst Frage von flabsBatch & Shell5 Kommentare

Hallo zusammen, ich habe eine TK Anlage, die eine API zur Nebenstellenverwaltung zur Verfügung stellt. Die API funktioniert über ...

Linux

URL und Username aus HTML-Datei extrahieren - sed, grep

gelöst Frage von plutowitschLinux4 Kommentare

Hallo liebe Administratoren, ich bräuchte mal Eure Hilfe Aktuell bin ich dabei ein recht umfangreiches Script zu schreiben, jedoch ...

Apache Server

Rewrite URL

gelöst Frage von honeybeeApache Server2 Kommentare

Hallo, ich möchte, dass die URL automatisch und dauerhaft von host.domain.de auf host.domain.de/page geändert wird. Wie stelle ich das ...

Neue Wissensbeiträge
Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 1 TagSonstige Systeme5 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 1 TagDatenschutz3 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Windows 10

Macht Windows 10.1809 Probleme mit gemappten Netzlaufwerken (betrifft wohl insbes. AMD-Hardware und Trend Micro AV-Produkte)?

Tipp von VGem-e vor 1 TagWindows 103 Kommentare

Moin Kollegen, grad dazu gefunden und Hatten wir dies nicht bei früheren W10-Upgrades ebenfalls? Da bleibt nur, das Upgrade ...

Humor (lol)

Das neue Miniatur Wunderland OFFICIAL VIDEO - worlds largest model railway - railroad

Information von StefanKittel vor 2 TagenHumor (lol)2 Kommentare

Hallo, wer noch nie im Miniatur Wunderland war, sollte es dringend mal nachholen. Es gibt eine neues Video. Viele ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Gäste-WLAN durch DD-WRT AP nach einem MikroTik Routerboard
Frage von NukolarLAN, WAN, Wireless16 Kommentare

Hallo, wie der Titel schon sagt möchte ich gerne ein Gäste-WLAN innerhalb eines bestehenden LANs einrichten. Dass die Gäste ...

DSL, VDSL
DSL Monitoring Tool - Quick and dirty?
Frage von george44DSL, VDSL15 Kommentare

Liebe Gemeinde, ich suche ein einfaches und vor allem schnell zu installierendes Monitoring-Tool zur kontinuierlichen Dokumentation (nur) der Internetanbindung. ...

Exchange Server
Outlook findet Postfach nicht
Frage von MaximaxExchange Server11 Kommentare

Hallo, und zwar haben wir auf der Arbeit ein kleines (großes) Exchange 2016 Problem. Exchange meldete gestern, dass die ...

Informationsdienste
Probleme auf dem Server
Frage von LangeLangeInformationsdienste9 Kommentare

Hallo zusammen, ich betreibe die Seite Keine Werbelinks. In der Analyse stellen wir fest, dass die Ladezeit in der ...