Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

USB 2.0 ist nur noch 1.1

Mitglied: 3474

3474 (Level 1)

23.10.2005, aktualisiert 13.02.2006, 9700 Aufrufe, 8 Kommentare

Probleme mit Intel-USB Chipsatz im Gericom Blockbuster Excellent 7000

Hallo,

ich verwende o. g. Notebook mit Windows XP Professional DE inkl. SP2.

Seit einiger Zeit habe ich das Problem, dass meine drei USB-Anschlüsse offenbar nur noch im langsamen 1.1-Modus laufen. Schließe ich ein Gerät an (z. B. eine externe HD), kommt folgende Meldung:

<font class="code">Dieses Gerät kann eine höhere Leistung erzielen
Dieses USB-Gerät erzielt eine höhere Leistung, wenn Sie es an einen Hochgeschwindigkeits-USB 2.0-Anschluss anschließen. Klicken Sie hier, um eine Liste der verfügbaren Anschlüsse anzuzeigen.</font>

Das ist merkwürdig, denn mein Notebook verfügt garantiert über USB 2.0 - hat schließlich schon mal funktioniert.

Merkwürdig ist folgendes Bild:
<img src='/images/articles/660b59ad100d99ab3c2b5f58c3db2dbe-geraetemanager.jpg' align='default' hspace='0' vspace='0' border='2'>

Offenbar gehört zu jedem der obenstehenden Hostcontroller ein USB-Hub und bei diesen handelt es sich wiederum vermutlich um die einzelnen Anschlüsse an meinem Notebook. Ich habe haber nur drei Anschlüsse auf der rechten Seite und alle scheinen zu den universellen Hostcontrollern zu gehören. Klicke ich auf die obenstehende Fehlermeldung, erhalte ich dieses Bild: <img src='/images/articles/a35301b37fca6eef3d7091aefc9225d3-highspeed-anschluesse.jpg' align='default' hspace='0' vspace='0' border='2'>

Ich habe also theoretisch 6 USB 2.0-Anschlüsse. Aber wo?

Irgendwas ist doch da im argen...habe bereits die neusten Chipsatz-Treiber von Intel installiert, aber das hat nichts gebracht...

Hier mein Chipsatz:
<img src='/images/articles/05942294cde94a46692e5f0187b64f7b-intel_utility.jpg' align='default' hspace='0' vspace='0' border='2'>

Ich würde mich gigantisch freuen, falls jemand das Problem kennt und mir helfen kann...

Danke und Gruß
Danyel
Mitglied: 3474
24.10.2005 um 10:40 Uhr
Heute habe ich die von Gericom angebotenen Chipsatztreiber installiert. Danach lief meine externe Platte mit voller Geschwindigkeit - aber jetzt achtung: Nachdem ich die Platte abgezogen und einen USB-Speicherstick angeschlossen hatte, war's plötzlich wieder nur USB 1.1

Ich verstehe die Welt (bzw. Bill) nicht mehr...
Bitte warten ..
Mitglied: 3474
06.11.2005 um 11:51 Uhr
Ist meine Fragestellung unklar?
Habe ich irgendeine Netikette verletzt?
Oder gibt es einfach keine Lösung für mein Problem?

Fragen über Fragen...
Bitte warten ..
Mitglied: Elessar
11.11.2005 um 08:34 Uhr
Ich habe dasselbe Notebook und dasselbe Problem. Wenn ich eine ext. Festplatte anschließe laufen die Daten nur per USB 1.1.
Welche Treiber hast du denn von Gericom benutzt?
Ich werde es mal mit den Intel Treiber probieren.
Falls du schon eine Lösung gefunden hast kannst du dich ja mal melden.
Bitte warten ..
Mitglied: Elessar
30.11.2005 um 10:30 Uhr
Also bei meinem Notebook funktioniert es mittlerweile mit USB 2.0. Ich habe mal ein umfassendes Windows - Update durchgeführt und dann läuft es. Die USB treiber sind allesamt von Microsoft also die original Win Treiber.
Ich vermute mal, das es ein Problem mit Windows und der Hardware war das durch die Updates gelöst wurde.
Bitte warten ..
Mitglied: 3474
06.12.2005 um 18:18 Uhr
Ich habe es mit einer kompletten Neuinstallation von Windows versucht. Kein Erfolg! Nun habe ich mir ein aktiven USB 2.0-HUB bestellt. Mal sehen, was damit passiert...
Bitte warten ..
Mitglied: 3474
11.12.2005 um 10:23 Uhr
Ich habe es mit einer kompletten
Neuinstallation von Windows versucht. Kein
Erfolg! Nun habe ich mir ein aktiven USB
2.0-HUB bestellt. Mal sehen, was damit
passiert...

Hat auch nicht geholfen...
Bitte warten ..
Mitglied: mohog
18.01.2006 um 11:30 Uhr
Ich habe das selbe Problem mit einem Asus P4P800-E deluxe. Ich sollte demnach HiSpeed USB haben, bekomme aber die Meldung "Dieses Gerät kann eine höhere Leistung erzielen..."
Im BIOS ist HiSpeed USB aktiviert und Windows XP SP2 ist am letzten Stand. Das gilt auch für die Chipsettreiber.
Ich bin schon ziemlich ratlos, da ich beim googlen keine brauchbare Lösung gefunden habe.
Villeicht fällt jemandem was dazu ein.
Bitte warten ..
Mitglied: Elessar
13.02.2006 um 12:35 Uhr
Nach einer völligen Neuinstallation meines XP (Home Edition ) Systems trat das Problem wieder auf. Im Geräte Manager zeigt es beim USB Hub ein Ausrufezeichen ( es war was bei der Treiberinstallation schiefgegangen) ein Klick auf Treiber erneut installieren und die Daten rannten wieder mit USB 2.0 Geschwindigkeit. Hab aber zuvor Service Pack 2 und das Updatepack von Winfuture installiert. Funktioniert alles jetzt ohne Probleme.

Mal was anderes an meinem Notebokk funktioniert die WLAN LED nur wenn ich das Bootlogo von Gericom eingeschaltet lasse. D.h sobald das Logo im BIOS abgeschaltet ist geht die LED aus. Ist jetzt nicht so der gravierende Fehler aber Lustig finde ich es trotzdem. Hat noch jemand das Problem?
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte
USB 2.0 Karte für PCI-X
gelöst Frage von pelzfruchtPeripheriegeräte11 Kommentare

Hallo, kurz und bündig gefragt, kennt jemand soetwas? Eine Standard PCI USB Karte dürfte wahrscheinlich nicht in einen PCI-X ...

Peripheriegeräte

USB 3.0 Stick wird nur an USB 2.0 Port erkannt

Frage von IllusionFACTORYPeripheriegeräte6 Kommentare

Hallo, zusammen, auf mehreren Rechnern (Win7) wird ein USB3.0-Stick nur an einem USB2.0 Port erkannt (und funktioniert dort korrekt). ...

Backup

RDX LAufwerk USB 2.0 als ISCSI?

Frage von AzubineBackup7 Kommentare

Hallo, wir setzen Backup Exec 2015 ein. Trotz neuster Version haben wir Probleme damit das ein Backup auf das ...

Sicherheit

Sicherheitsupdate für Kaspersky Secure Mail Gateway 1.1 auf 1.1 MR1

Information von kgbornSicherheit

Ich weiß nicht, ob und wie viele Leser das Kaspersky Secure Mail Gateway in Firmenumgebungen im Einsatz haben und ...

Neue Wissensbeiträge
Internet

Europa baut Zensurinfrastruktur auf: EU-Parlament stimmt für Upload-Filter, Leistungsschutzrecht und gegen KI-Forschung

Information von Frank vor 13 StundenInternet5 Kommentare

Eine sehr schlechte Entscheidungen für die Zukunft Europas ist gefallen: Der Rechtsausschuss im EU-Parlament stimmte heute morgen in einer ...

Windows 10

Mikrofon von Headset geht nach Update auf Windows 10 1803 nicht mehr

Tipp von Deepsys vor 2 TagenWindows 102 Kommentare

Ich verwende ein Plantronics Headset das per USB mit dem Windows 10 PC verbunden ist. Damit kann ich auch ...

Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 3 TagenVideo & Streaming9 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 3 TagenErkennung und -Abwehr4 Kommentare

Servus Kollegen, downloadbar unter

Heiß diskutierte Inhalte
Windows 7
Windows 7 Benutzer wechsel nicht möglich
gelöst Frage von OSelbeckWindows 727 Kommentare

Hallo, ich habe hier einen Windows 7 Rechner, der in der Domäne war. Jetzt passiert beim starten, das ich ...

Instant Messaging
Whats App Business am PC einsetzen
Frage von thomasreischerInstant Messaging27 Kommentare

Hallo zusammen, wir würden demnächst gerne WhatsApp Business verwenden um den Kontakt zwischen Kunden und Mitarbeitern zu erleichtern. Natürlich ...

Windows Netzwerk
IP-Adresskonflikt
Frage von Turbo-MasterWindows Netzwerk18 Kommentare

Hallo zusammen, ich habe ein Problem mit unserem Netzwerk unter Windows Server. Ständig erhalten wir die Meldung, dass ein ...

Festplatten, SSD, Raid
RAID auflösen Synology DS213j!
gelöst Frage von Hendrik2586Festplatten, SSD, Raid18 Kommentare

Guten Morgen meine Lieben! :) Diese Frage wird sich sicherlich schon der ein oder andere gestellt haben. Es geht ...