Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

USB Anschluss Problem!

Mitglied: Pheenix2k

Pheenix2k (Level 1) - Jetzt verbinden

06.02.2005, aktualisiert 06.07.2005, 9814 Aufrufe, 3 Kommentare

Hallo,

ich habe ein Problem mit dem USB Anschluss. An dem Anschuss habe ich nen Hub angeschlosen, damit ich mehr USB Geräte anschließen kann, u.a. ne Funktastatur + Funkmaus und nen WLAN Empfänger. Der Hub wird zwar mit Strom versorgt, was man sehen kann, aber manchmal wird er nicht erkannt, d.h. ich kann die Geräte nicht nutzen. Muss erst neustarten, rausziehen und wieder anschließen. Woran kann das liegen?
Nutze WinXP SP2. Asus A7N8X-X Board und nen WLAN Empfänger von SMC.
Wer kann mir helfen?

Danke im voraus, Alex

P.S.: Ich wusste nicht genau in welche Kategorie ich diesen Beitrag setzen sollte, hoffe es war die richtige?!
Mitglied: Trbun
07.02.2005 um 21:22 Uhr
guck mal auf der HP des Boardherstellers, ob es ein neueres Update gibt.
Bitte warten ..
Mitglied: Pheenix2k
07.02.2005 um 22:21 Uhr
Hi,

das habe ich schon, das nützt aber auch nichts. Und der Treiber für den WLAN Empfänger hat den "Windows XP Logo Test nicht bestanden". Für den Empfänger gibt es gar keinen aktuellen Treiber. Auf der Page ist der gleiche, als der auf der CD.
Danke dir aber trotzdem schonmal dafür.
Hoffe ich bekomme weitere Hilfe.
Danke Alex
Bitte warten ..
Mitglied: MasterBalduin
06.07.2005 um 13:32 Uhr
Versuch doch einfach mal den HUB an einem anderen Port anzuschließen. Wenn das nicht hilft, dann schreib mal wie lange das Kabel vom Hub zum PC ist!


MfG

Master Balduin
Bitte warten ..
Ähnliche Inhalte
Speicherkarten

Suche schnelle USB-Sticks am USB 2.0-Anschluss

Frage von flyingKangarooSpeicherkarten3 Kommentare

Hallo, ich bin auf der Suche nach schnellen aktuell erhältlichen USB-Sticks, - die an USB 2.0-Anschlüssen eine möglichst hohe ...

Peripheriegeräte

Suche USB Platine zum Anschluss von Schaltern und Tastern

gelöst Frage von predator66Peripheriegeräte2 Kommentare

Hallo, ich suche nach einer Platine/Schnittstelle, mit der ich normale Schalter und Taster per USB an den PC anschließen ...

Peripheriegeräte

USB Keyboard Problem

gelöst Frage von Data61Peripheriegeräte8 Kommentare

Hallo zusammen, habe hier ein Problem, das nervt nun schon länger. USB Keyboard Logitech per Kabel an Dell Laptop ...

Vmware

USB-Problem Vmware

Frage von VWMareVmware3 Kommentare

Hallo, Seit Kurzem nutze ich den VMware Player 12.1.1 (host: Linux Mint) mit Windows Xp (guest). In der XP-VM ...

Neue Wissensbeiträge
Windows 10

Blackscreen nach dem Update von 1809 auf 1809 wenn der Rechner aus dem Standby gestartet wird

Tipp von FSX2010 vor 16 StundenWindows 103 Kommentare

Habt ihr den Samsung Treiber "Samsung_NVM_Express_Driver_3.0" installiert sollte dieser für 1809 deinstalliert werden da dieser nicht kompatibel ist. Der ...

Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 2 TagenUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 2 TagenAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 4 TagenSonstige Systeme8 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Heiß diskutierte Inhalte
Vmware
Gebrauchten ESXi- Server verkaufen: Festplatten DSGVO-konform löschen?
Frage von l.scheperVmware20 Kommentare

Hallo, wir möchten einen gebrauchten FUJITSU Server verkaufen. Auf dieser Maschine ist noch ein installiertes ESXi 5.1 und ne ...

Router & Routing
Dediziertes ISP -Routing
gelöst Frage von niLuxxRouter & Routing13 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Durch verschiedene Umstände kann es nun sein, dass sich zwei ...

Samba
Linux Server und Windows Linux Client
gelöst Frage von 137898Samba12 Kommentare

Hallo, ich bräuchte dringend bei der Aufgabe etwas Hilfe. Die Firma XYZ besteht auf zwei Abteilungen Logistik und Technik ...

Windows Server
Windows Server 2012 R2 Komponentenspeicher wurde beschädigt. Inplace Upgrade?
Frage von DeRo93Windows Server11 Kommentare

Hallo liebes Forum, Wir besitzen einen Domänencontroller der auf einem Windows Server 2012 R2 läuft. Dadurch, dass alle Windows ...