Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

USB-Anschluss tot ?

Mitglied: Solaar

Solaar (Level 1) - Jetzt verbinden

25.10.2004, aktualisiert 14.12.2005, 15399 Aufrufe, 10 Kommentare

Habe seit einigen Tagen das Problem, das keinerlei usb-Geräte mehr erkannt werden.
Ich habe keine grossen Veränderungen am System ( winXP ) in letzter Zeit vorgenommen, und der Gerätemanager zeigt auch keine Probleme an. Von einem Tag auf den anderen waren sämtliche Geräte (Maus, usb-stick, mp3player usw.) einfach ohne Funktion.
hat jemand eine Ahnung was der Grund sein könnte ?

Mfg, Solaar
Mitglied: BartSimpson
25.10.2004 um 20:58 Uhr
Ich würde mal versuchen mal mit knoppix oder ähnlchen versuchen zu test und auszuschließen das es ein Problem mit der Hardware ist.
Bitte warten ..
Mitglied: 3598
26.10.2004 um 15:20 Uhr
Frage: hast Du schon mal im BIOS nachgesehen, ob USB noch aktiv ist?
Manchmal ist ja komisch

Gruß Mario
Bitte warten ..
Mitglied: Solaar
26.10.2004 um 18:02 Uhr
Neee, im Bios ist alles in Ordnung, usb ist dort ordnungsgemäß aktiviert...
Und was ist knoppix und wo kriege ich es her ?
Bitte warten ..
Mitglied: BartSimpson
26.10.2004 um 19:50 Uhr
www.knopper.net
Linux lauffähug von CD
Bitte warten ..
Mitglied: karl0702
13.01.2005 um 13:33 Uhr
hallo solaar,
was ist aus deinem problem vom okt.04 geworden ? ich habe das gleiche Problem: alle usb-geräte sind weg. ich habe heuer winxp neu installiert (zusätzlich zu win98se); zunächst lief alles; plötzlich, nach einem hochfahren, waren die usb's weg. obwohl die usb-geräte unter win98 noch da und auch zu gebrauchen sind ! muss also ein spezielles winxp-problem sein. habe aber sonst keine web-info's hierüber gefunden. kannst du mir vielleicht aushelfen ?
gruß karl
Bitte warten ..
Mitglied: karl0702
14.01.2005 um 10:40 Uhr
für alle, die es interessiert: die usb's sind wieder da. ich habe lediglich das win-xp sp2 (darüber bzw. erneut) installiert. ich habe nicht einmal die usb's neu einrichten müssen.
karl
Bitte warten ..
Mitglied: Joe-17
26.07.2005 um 15:21 Uhr
Ich habe das gleiche Problem, alle usb geräte sind verschwunden und werden nicht erkannt, obwohl im Gerätemanager alles angezeigt wird( keine Konflikte oder Fehler). Und im Bios ist usb aktiviert. Ich habe auch sp2-xp instaliert aber das bring auch nix und sogar schon formatiert.
Habe ein Msi- board mit 8 usb.
Kann mir jemand helfen??
Bitte warten ..
Mitglied: Steppo
05.11.2005 um 20:00 Uhr
Ich kann leider nicht helfen, habe aber genau das gleiche Problem. Von einem Moment auf den anderen waren alle USB Ports tot. Ich habe danach einen Trojaner bei mir gefunden, diesen sofort gelöscht und wollte dann über Systemwiederherstellung den Stand von vor der Trojanerattacke wiederherstellen. Der T. hat aber das Protokoll gelöscht und ich konnte keinen früheren Termin finden auf den ich hätte zurückgreifen können. Habe das gleiche Spiel auch im abgesicherten Modus versucht. Kein Erfolg. Habe auch im Bios nachgesehen. Kein Erfolg. Habe Windows XP neu installiert. Kein Erfolg. Was kann ich noch tun?

Liebe Grüße!

Stephan
Bitte warten ..
Mitglied: 16568
13.12.2005 um 16:12 Uhr
Nach Tutorial zu USB gucken...

Extra geschrieben, weil viele Probleme dazu hier auftauchen...

Danach sollte eigentlich nur noch weniges unklar sein...
Bitte warten ..
Mitglied: Joe-17
14.12.2005 um 10:39 Uhr
Hi Lonesome Walker
Was soll das heißen "Nach Tutorial zu USB gucken" und wo?

danke,
hab das USB-Problem noch nicht bis heute gelöst. Hab schon versucht die Treiber neu zu installieren, aber es sind die gleichen die WinXp auch benutzt. Habe sie bei MSI runtergeladen extra für mein motherboard.
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte
USB Komplett tot
Frage von 132954Peripheriegeräte12 Kommentare

HI, Mein Problem, ich habe hier eine kleine Büro Maschine von Asus, Windows7 ist drauf, das ganze System läuft ...

Windows 8
Alle USB Ports tot nach Ram Upgrade
Frage von alix1qWindows 811 Kommentare

Folgendes ist passiert. Ich habe beschlossen meinen Laptop (GS70 2PE Stealth Pro) von 8GB Ram auf 16 GB aufzurüsten. ...

Hardware
Keinen USB 3.0 Mainboard Anschluss
gelöst Frage von Silent08Hardware5 Kommentare

Huhu Community, da ich mir eine neues Case gekauft habe welches 2 USB 3.0 Frontanschlüsse hat möchte ich diese ...

SEO
Authorship tot?
Frage von SuperMaxxSEO

Wollte hier noch einmal sichergehen - ist es nach dem neuesten Update nun so, dass einfach keine Bilder mehr ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...