Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

USB-Datenträger /- Card-Reader bekommen von Windows XP keine Laufwerksbuchstaben zugewiesen

Mitglied: MC-Tech

MC-Tech (Level 1) - Jetzt verbinden

30.11.2006, aktualisiert 12.02.2007, 17250 Aufrufe, 7 Kommentare

Ich habe bereits alle im Internet und in diesem Forum gefundenen Tipps ausprobiert, aber bisher keinen Erfolg gehabt.

Folgende Problematik:

Wenn ich einen USB-Stick oder einen USB-Card-Reader anschließe, wird dieser zwar erkannt und Windows XP meldet ein neues Laufwerk, dieses wird jedoch nirgendwo angezeigt.
Ein USB-Stick wird auch in der Laufwerksverwaltung nicht angezeigt, so daß ich diesem manuell einen Buchstaben zuweisen könnte. Ich habe testweise auch mal alle Netzlaufwerke getrennt und den PC mit angeschlossenem USB-Stick neu gestartet, bringt aber keine Änderung. Ich habe auch bereits alle unsichtbaren "Altlasten" aus dem Gerätemanager entfernt, die neusten Chipsatztreiber installiert, alles ohne Erfolg.
Die Card-Reader-Datenträger sind im Gegensatz zum USB-Stick zwar in der Laufwerksverwaltung vorhanden, aber ohne Laufwerksbuchstaben. Dieser läßt sich auch nicht manuell zuordnen, es kommt die Fehlermeldung "Der Vorgang wurde nicht ausgeführt, da die Partition oder das Volume nicht aktiviert ist. Starten Sie den Computer neu, um die Partition oder das Volume zu aktivieren.".
Daß der Fehler nach einem Neustart natürlich nicht behoben ist, brauche ich nicht extra zu betonen. Diese Meldung kommt auch, wenn eine Speicherkarte im Reader eingesteckt ist. Das gleiche ist mit dem Card-Reader in meinem HP-Multi. Ich habe auch schon eine Reparaturinstallation über XP laufen lassen, ändert alles nichts. Im Gerätemanager befinden sich keine unbekannten Geräte, die Wechseldatenträger werden auch dort ordnungsgemäß aufgeführt. Leider kann ich nur nirgendwo darauf zugreifen.
Eine Digitalkamera wird am USB jedoch ordnungsgemäß erkannt und eingebunden, jedoch nicht als Wechseldatenträger sondern als Bildbearbeitungsgerät. Von dort kann ich aufgenommene Bilder einlesen.

Hat jemand eine Lösung?
Mitglied: masterhinz
30.11.2006 um 17:44 Uhr
mh also eine echte lösung habe ich erstmal nicht für dich... aber laufen die geräte denn an einem anderen pc einwandfrei?
Bitte warten ..
Mitglied: Ravers
30.11.2006 um 17:55 Uhr
Windows kann Laufwerke im Windows-Explorer ausblenden. Mit Microsofts Microsoft TweakUI kann man die zuständigen Einstellungen kontrollieren: My Computer -> Drives. Gesetzter Haken = sichtbar.

try this ;)
Bitte warten ..
Mitglied: MC-Tech
30.11.2006 um 18:40 Uhr
mh also eine echte lösung habe ich
erstmal nicht für dich... aber laufen
die geräte denn an einem anderen pc
einwandfrei?


An anderen PCs laufen diese USB-Geräte einwandfrei.
Bitte warten ..
Mitglied: MC-Tech
30.11.2006 um 18:42 Uhr
Windows kann Laufwerke im Windows-Explorer
ausblenden. Mit Microsofts Microsoft TweakUI
kann man die zuständigen Einstellungen
kontrollieren: My Computer -> Drives.
Gesetzter Haken = sichtbar.

try this ;)
Tweak UI zeigt mir alle Laufwerksbuchstaben mit gesetztem Haken an. Die Laufwerksbuchstaben, die im Moment nicht genutzt sind, haben ein rotes Kreuz. Ist ja korrekt so, oder?
Bitte warten ..
Mitglied: Gismon
30.11.2006 um 21:55 Uhr
Hi,

ich hatte mal ein ähnliches Problem.

Daraufhin hatte ich mir folgenden Text in meinen "Admin-Ordner" kopiert.

Der Text ist nicht von mir, aber die Vorgehensweise darin hatte mir damals weitergeholfen.

Es wäre zudem mal wichtig zu wissen, ob dein System-Ordner "c:/" ist? Denn alle neuen Laufwerke werden ja daraufhin alphabetisch hinzugefügt (u.a. CD-Laufwerk, Brenner, USB-Stick). Ist das mit jedem USB-Stick? Vielleicht hat der auch nur eine Macke. Kaufe dir doch mal einen weiteren oder leihe dir einen aus, ob dieser dann wenigstens automatisch als Laufwerk angezeigt wird. Kannst ja nochmals posten.

Nun zum Zitat:

Laufwerke sind verschwunden? Dieser Effekt beruht auf einem von Microsoft bestätigten Problem, das unter Windows 2000 und XP auftreten kann. Nach der Deinstallation des Easy CD Creator ( ähnliche Probleme scheinen nach dem Entfernen von WinOnCD zu bestehen) finden sich die Laufwerke nur noch im Gerätemanager, in vielen Fällen unter Hinweis auf einen Fehler mit dem Code 32, 31 oder 19. In einem solchen Fall blockieren von der Brennsoftware nicht ordnungsgemäß deinstallierte Filtertreiber die Laufwerkserkennung von Windows. Um diese Blockade aufzuheben, löschen Sie in der Registry die Schlüssel namens UpperFilters und LowerFilters im Ast HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318} Nach einem Neustart des Rechners sollten die Laufwerke wieder zur Verfügung stehen. Falls das nicht geklappt hat, kann noch die Deinstallation des Windows Media Player in der Version 7.0 und das Einspielen der aktuellen Version (momentan 7.1) helfen. Weitere Details zu diesem Problem finden Sie in dem Artikel mit der Nummer D270008 der Microsoft Knowledge Base.

Gruß Ralf
Bitte warten ..
Mitglied: Baldar
01.12.2006 um 11:57 Uhr
Falls dein PC an einer Steckdosenleiste Hängt (wie meistens) kann es auch seien, das sich die Kondensatoren nicht entladen haben.

Probier dan folgendes:

Rechner Runterfahren
Falls vorhanden Kippschalter am Netzteil auf 0 Stellen
Netzstecker ziehen
Kippschalter wieder auf 1 Stellen
Power Taste ca. 10 Sekunden gedrückt halten.
Kippschalter auf 0
Stecker rein
Kippschalter auf 1
Rechner Starten
Bitte warten ..
Mitglied: MC-Tech
12.02.2007 um 09:43 Uhr
Ich habe nun "leider" mit allen möglichen Problemlösungshilfen experimentiert, ohne jegliche Besserung.

Nochmal zur Info eine Zusammenfassung:
- Ich nutze auf dem System das neuste BIOS, die neusten Chipsatztreiber und alle Online-Updates von Windows XP mit SP-2
- ich habe bereits alle USB-Laufwerks-Altlasten aus dem Gerätemanager und der Registry gelöscht
- alle getesteten USB-Laufwerke und Card-Reader funktionieren an einem anderen PC problemlos
- andere USB-Geräte (Drucker, Scanner wie auch Digitalkameras), die nicht explizit als Laufwerk eingebunden werden, funktionieren bei mir bestens
- auch mein HP PSC-Multi funktioniert, bis auf die integrierten Kartenleser, problemlos
- ich habe ausser Laufwerk W., X:, Y: und Z: keine weiteren Netzlaufwerke eingebunden
- alle Laufwerksbuchstaben sind unter Windows aktiviert
- beim anstecken eines USB-Sticks wird dieser automatisch als Gerät und auch als neues Laufwerk erkannt, aber dieser ist danach im Windows-Explorer nicht vorhanden; im Gerätemanager taucht er jedoch unter USB-Controller als USB-Massenspeicher auf, in der Datenträgerverwaltung auch als Basis-Volume mit FAT-Dateisystem mit dem Status "Fehlerfrei". Ich kann diesem sogar einen Laufwerksbuchstaben manuelle zuteilen. Zugreifen, formatieren oder sonstiges kann man aber nicht, da das Laufwerk angeblich nicht aktiviert ist. Eine Möglichkeit zum aktivieren wird mir jedoch in keinem Menü angeboten.

Also, die Problematik ist immer noch die Selbe, eine Lösung habe ich bis dato nicht gefunden.

Hat noch jemand etwas zu ergänzen, was zu einer Lösung führen könnte? Ich weiß, eine Neuinstallation von Windows, aber es ist mein Arbeitsplatz-PC in der Firma. Es wäre ein sehr großer Aufwand.
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte

USB Festplatte verliert Laufwerksbuchstabe

gelöst Frage von cese4321Peripheriegeräte9 Kommentare

Hallo Community, ich habe da ein Problem, seit neustem wenn ich eine funktionierende USB-Festplatte (oder auch USB Stick) mit ...

Windows Server

USB-Festplatte kein Laufwerksbuchstabe

Frage von bouneeWindows Server8 Kommentare

Hallo Allerseits, ich habe folgendes Phänomen: Ich sichere täglich Daten auf eine USB-Festplatte (tägliche, wöchentliche, usw.). Bisher klappte das ...

Windows 7

Windows immer gleichen Laufwerksbuchstaben für USB-Stick vergeben?

Frage von 1410640014Windows 73 Kommentare

Hallo, Frage: ist es irgendwie möglich unter Windows ab Version 7 irgendwie immer die gleichen Laufwerksbuchstaben für USB-Sticks verwenden ...

Windows Userverwaltung

Festdefinierte Laufwerksbuchstaben von Windows nicht blockieren

gelöst Frage von M.MarzWindows Userverwaltung4 Kommentare

Hallo zusammen, eine kurze Newbie Frage: ich möchte gerne Anmeldeskripte benutzen. Da im Unternehmen viele Netzlaufwerke gemappt werden könnte ...

Neue Wissensbeiträge
Windows 10

Blackscreen nach dem Update von 1908 auf 1809 wenn der Rechner aus dem Standby gestartet wird

Tipp von FSX2010 vor 15 StundenWindows 103 Kommentare

Habt ihr den Samsung Treiber "Samsung_NVM_Express_Driver_3.0" installiert sollte dieser für 1809 deinstalliert werden da dieser nicht kompatibel ist. Der ...

Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 1 TagUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 2 TagenAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 4 TagenSonstige Systeme8 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Heiß diskutierte Inhalte
Vmware
Gebrauchten ESXi- Server verkaufen: Festplatten DSGVO-konform löschen?
Frage von l.scheperVmware20 Kommentare

Hallo, wir möchten einen gebrauchten FUJITSU Server verkaufen. Auf dieser Maschine ist noch ein installiertes ESXi 5.1 und ne ...

Router & Routing
Dediziertes ISP -Routing
gelöst Frage von niLuxxRouter & Routing13 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Durch verschiedene Umstände kann es nun sein, dass sich zwei ...

Samba
Linux Server und Windows Linux Client
gelöst Frage von 137898Samba12 Kommentare

Hallo, ich bräuchte dringend bei der Aufgabe etwas Hilfe. Die Firma XYZ besteht auf zwei Abteilungen Logistik und Technik ...

Windows Server
Windows Server 2012 R2 Komponentenspeicher wurde beschädigt. Inplace Upgrade?
Frage von DeRo93Windows Server11 Kommentare

Hallo liebes Forum, Wir besitzen einen Domänencontroller der auf einem Windows Server 2012 R2 läuft. Dadurch, dass alle Windows ...