Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

USB Drucker Installation als Hauptbenutzer Image Problem

Mitglied: werner-h

werner-h (Level 1) - Jetzt verbinden

23.11.2006 um 09:32 Uhr, 3781 Aufrufe

Hallo Leute,

ich hoffe ihr könnnt mir helfen. Bin relativ neu in dem Gebiet
Hab hier schon alles durchsucht und hab aber nichts gefunden was mir weitergeholfen hat.
Folgendes Problem

Hab einen Dell D520 Laptop mit winxp pack2 und einen dell drucker 725.
Habe den Drucker als Admin installiert und dann einen lokalen Hauptbenutzer eingerichtet.
Soweit so gut der hauptbenutzer kann den drucker wunderbar benutzen.
Da ich aber 50 laptops für unsere kunden einrichten soll (Drucker und Laptop jeweils das gleiche model), habe ich mir eine Image dvd erstellt. Unsere Kunden kriegen also die dvd in die hand gedrückt und und müssen nur noch 2 mal ok drücken und schon ist alles fertig eingerichtet . Aber sobald ich das Image auf einen anderen Laptop von den 50 mit anderen drucker aufspiele und als hauptbenutzer starte , findet er den drucker neu und will wieder treiber installieren, obwohl er ja eigentlich installiert ist..??
das aber geht nicht weil er adminrechte verlangt um das gerät zu installieren.
hab auch den drucker am gleichen usb-port angesteckt und bei den lokalen richtlinien "laden/entladen von gerätetreibern erlauben" den hauptbenutzer hinzugefügt.

ich weiss echt nicht mehr weiter

kann ich nicht irgendwie einen hauptbenutzer mit druckadminrechte einstellen oder so?

mfg wh
Ähnliche Inhalte
Windows 7

USB Tastatur Problem nach ESET Installation

Frage von PharITWindows 76 Kommentare

Hallo allerseits, hat jemand schonmal auf Windows 7 Pro Fujitsu Rechnern nach der Installation von ESET Endpoint Security erlebt, ...

Windows Installation

USB 3.0 Intel NUC Problem nach Installation

Frage von PowlFruitWindows Installation9 Kommentare

Guten Morgen liebe Community, ich habe so ein paar Schwierigkeiten mit einem Intel Nuc (NUC5PPYH), diesen habe ich schon ...

Windows 7

BSOD bei Installation von WDS-Image

Frage von andre1988Windows 73 Kommentare

Hallo zusammen, ich habe seit März ein Problem mit dem bereitstellen von Windows 7 in der 64 Bit Variante. ...

Ubuntu

VM unter Linux - Boot von USB-Image

Frage von DeXter2k3Ubuntu7 Kommentare

Moin, ich durchforste nun schon seit mehreren Tagen das Netz und verzweifel so langsam. Es soll eine VM unter ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 1 TagPeripheriegeräte1 Kommentar

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 2 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 2 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 4 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Humor (lol)
Freitagsfrage: Was tun, wenn der Admin der DAU ist?
gelöst Frage von VoiperHumor (lol)32 Kommentare

Moin Zusammen, Eine nicht ganz ernst gemeinte Frage an die Außendienstler unter uns. Zusammenfassung: Ein Inhouse Admin ruft bei ...

LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless19 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Windows Netzwerk
LTE Modul - Kein Internet trotz Verbindung
Frage von killtecWindows Netzwerk19 Kommentare

Hallo, ich habe hier ein Dell 7390 2-in-1 mit W10 Pro wo ich nachträglich eine LTE-Karte (Original Dell DW5811e ...

Router & Routing
Routing Problem mit Kaskade FritzBox und pfsense zugeriff nur von der firewall auf die clients und 0.0.0.0
Frage von ukl1967Router & Routing17 Kommentare

Hallo, ich habe ein an sich triviales Problem elches ich allerdings nicht gelöst bekomme. NAS 10.5.10.53 Mein Netz baut ...