Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Sobald USB Gerät am PC angeschlossen fährt XP nicht mehr hoch

Mitglied: leenie

leenie (Level 1) - Jetzt verbinden

31.10.2005, aktualisiert 12:10 Uhr, 7317 Aufrufe, 3 Kommentare

Hallöchen liebe Community,

ich habe schon gegoogelt, aber noch keine befriedigende Lösung gefunden.

Folgendes Problem:

Es geht um einen PC, an dem diverse USB-Geräte angeschlossen sind, nichts spezielles also. Sobald ein USB-Port belegt ist, startet XP Prof. nicht mehr, d.h. der Rechner kommt bis dahin, wo das Logo erscheint und der Fortschrittsbalken, danach bleibt der Monitor dunkel und es passiert rein gar nix mehr, Festplattenaktivität ist gleich null. Es hilft nur noch der Resetknopf .
Zieht man das Gerät vom USB ab und startet neu, so fährt XP ganz normal hoch.

Im PC ist ein MSI 845E Max2-L verbaut mit der BIOS Version 5.7, habe schon probiert die MSI Hotline zu erreichen, weil ich in vielen Foren gefunden habe, dass dies oftmals ein Boardproblem ist, leider ist dort zur Zeit ständig besetzt, daher versuche ich es jetzt per Forumpost .

Hat jemand ne Idee, wie ich es vermeide, ständig alle USB-Geräte immer abziehen zu müssen beim Starten und danach wieder einzustecken?

lg und danke im Voraus
Leenie
Mitglied: n.o.b.o.d.y
31.10.2005 um 10:53 Uhr
Moin,

vielleicht ganz simpel: Steht in der Bootorder USB an der ersten Stelle? Das das Board nicht damit klar kommt...auch wenn kein Spechermedium am USB hängt...

Ralf
Bitte warten ..
Mitglied: leenie
31.10.2005 um 11:05 Uhr
Hallo,

nein das habe ich als allererstes geprüft. Bootreihenfolge ist Floppy, CD-ROM und HDD, "Try other Boot Device' steht auf 'no'.
Habe in einem anderen Forum gelesen, dass manche Boards Probleme haben mit dem BIOS Shadowing, Adresse war auch angegeben, nur diese Option habe ich leider nicht im BIOS. USB Legacy ist ausgeschalten, eingeschaltete USB-Ports sind 6 an der Zahl.
Mehr Einstellungen mit USB habe ich nicht gefunden.

lg leenie
Bitte warten ..
Mitglied: leenie
31.10.2005 um 12:10 Uhr
Habe jetzt nochmal alles was USB betrifft entfernt und Chipsatztreiber neu installiert, bin zu dem Ergebnis gekommen, dass es nur die USB 1.1 - Geräte betrifft, welche das Aufhängen verursachen.

Wie löse ich das Problem jetzt am besten?

lg leenie
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid

Nach Festplattenwechsel fährt PC nicht mehr hoch, kein Bios

Frage von Jack005Festplatten, SSD, Raid13 Kommentare

Hallo zusammen ! Vor kurzem hat meine Festplatte den Geist aufgegeben, weshalb ich mir eine neue von WD bestellte. ...

CPU, RAM, Mainboards

PC fährt nicht mehr hoch nach einem seltsamen EIN-Aus-Problem

Frage von mcdutchCPU, RAM, Mainboards8 Kommentare

Ich hatte bei meinem Ersatzrechner kürzlich ein seltsames Problem. Ich dachte zuerst, dass mein Rechner ein Problem hat, weil ...

CPU, RAM, Mainboards

PC fährt nach cpu Wechsel nicht mehr hoch

gelöst Frage von itommyCPU, RAM, Mainboards10 Kommentare

Hallo Community, Ich habe noch einen älteren Computer bei mir rumspielen, den ich jetzt als Server verwenden möchte. Ich ...

CPU, RAM, Mainboards

PC fährt erst nach ab- und anstecken von Strom hoch

Frage von KabelbissCPU, RAM, Mainboards5 Kommentare

Hallo, habe ein Problem das mich ein bisschen stutzig macht, vorallem da es nur hinundwieder auftaucht. Folgendes System HP ...

Neue Wissensbeiträge
Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 17 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 22 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Heiß diskutierte Inhalte
Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server25 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless22 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

SAN, NAS, DAS
Qnap TS-453S Pro - Anbindung Active Directory
Frage von JuckieSAN, NAS, DAS13 Kommentare

Hallo zusammen, ich habe hier eine Qnap TS-453S Pro die sich mal so absolut gar nicht in das Active ...