Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

USB Gerät verlangt nach dem Neuanschluss erneut den Treiber

Mitglied: Manny1988

Manny1988 (Level 1) - Jetzt verbinden

23.03.2010 um 11:07 Uhr, 3841 Aufrufe, 5 Kommentare

Schönen guten Tag

ich habe ein Problem mit meinem Wireless Lan Stick. Er ist von der Telekom, ist ein Sinus 154 Stick.
Jedesmal wenn ich ihn abziehe und nach einem neustart wieder an einen USB Port anschließe, möchte er erneut den Treiber.

Wenn ich dem Hardwareassistenten sage automatisch suchen, findet er den Treiber auch und installiert den Stick. Jedoch startet dadurch auch jedesmal der T-Com W-LAN Manager, aber den benutze ich nur ungerne. Das selbe Problem habe ich bei einem anderen Rechner auch mit einer USB Webcam, einmal an einen anderen Port angeschlossen, will er den Treiber wieder haben. Gibt es eine Möglichkeit den Treiber automatisch einmal festzusetzen? Ich habe auch schon einmal versucht die Hardware zu installieren ohne dass das Gerät angeschlossen war, aber das hat nicht so richtig geklappt.

Habe die Suche auch schon genutzt, aber nichts praktisches gefunden was mir helfen würde, sollte ich doch etwas übersehen haben entschuldige ich mich im vorraus.

Danke für jede Hilfe
Mitglied: 85335
23.03.2010 um 11:45 Uhr
Hi,
was passiert denn, wenn du bei der 2. Aufforderung auf abbrechen klickst ?
Was für ein Betriebssystem hast du ?
Bitte warten ..
Mitglied: Manny1988
23.03.2010 um 12:34 Uhr
Zitat von 85335:
Hi,
was passiert denn, wenn du bei der 2. Aufforderung auf abbrechen klickst ?
Was für ein Betriebssystem hast du ?

Ah, entschuldigung das habe ich ganz vergessen. Ich habe Windows XP Prof. SP3

Er sagt das installieren der Hardware ist fehlgeschlagen wenn ich abbreche.
Bitte warten ..
Mitglied: kristov
23.03.2010 um 13:46 Uhr
Hallo,

bei USB-Geräten ist es oft so, daß beim Einstöpseln die Treiber installiert werden. Zieht man das Gerät ab und steckt es an einem ANDEREN USB-Port wieder ein, wird wieder der Treiber verlangt. Steckt man es jedoch am selben USB-Port wieder ein, hat der Rechner den Treiber schon. Das kann einem das System ganz schön zumüllen, wenn man für jeden Port jedesmal (einmalig) den Treiber installiert. Drum gewöhn Dich dran, bestimmte Geräte immer nur an einem bestimmten Port anzuschliessen.

kristov
Bitte warten ..
Mitglied: Manny1988
23.03.2010 um 17:25 Uhr
Zitat von kristov:
Hallo,

bei USB-Geräten ist es oft so, daß beim Einstöpseln die Treiber installiert werden. Zieht man das Gerät ab
und steckt es an einem ANDEREN USB-Port wieder ein, wird wieder der Treiber verlangt. Steckt man es jedoch am selben USB-Port
wieder ein, hat der Rechner den Treiber schon. Das kann einem das System ganz schön zumüllen, wenn man für jeden
Port jedesmal (einmalig) den Treiber installiert. Drum gewöhn Dich dran, bestimmte Geräte immer nur an einem bestimmten
Port anzuschliessen.

kristov

Ja das stimmt, das ist mir schon aufgefallen. Jedoch habe ich das Problem bei einem einzigen Port am Laptop, es ist also immer der selbe in den ich den Stick stecke.
Bitte warten ..
Mitglied: SamvanRatt
23.03.2010 um 22:00 Uhr
Hi
dein Gerät wird kein Hotplug unterstützen und ich vermute du ziehst den Stick einfach ab ohne ihn vorher zu entfernen (USB Manager)? Deshalb wirst du auch jedesmal eine neue LAN Nummer (01, 02,03...) bekommen in der Netzwerksteuerung.
Gruß
Sam
Bitte warten ..
Ähnliche Inhalte
C und C++

Einfachen USB-Treiber für ein Gerät entwickeln

Frage von IndustrialProductionC und C++22 Kommentare

Hallo, zusammen, ich habe ein spannendes Produkt gefunden - hierbei handelt es sich um einen USB Knopf, mit dem ...

Windows Server

Smartcard Treiber verlangt

Frage von 116535Windows Server13 Kommentare

Hallo, im Rahmen einer Testumgebung ist ein Fehler aufgetreten, der durch Recherche im Internet nicht behoben werden konnte und ...

Windows Server

Server 2008R2 verlangt nach 5 Jahren eine erneute Aktivierung

Frage von Thor01Windows Server3 Kommentare

Hallo, wie kann es sein, dass nach 5 Jahren ein bereits aktivierter Server 2008R2 Server wieder aktiviert werden möchte? ...

Multimedia & Zubehör

Mitnahme USB Gerät auf Terminalserver

Frage von PronMasterMultimedia & Zubehör8 Kommentare

Hallo Zusammen, ich hab ein kleines Problem und hoffe mit kann jmd helfen. Ich komme leider nicht mehr weiter. ...

Neue Wissensbeiträge
iOS
Updates für Iphone und Co
Information von sabines vor 1 MinuteiOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 1 TagWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Sicherheit

Zero Day-Schwachstelle im Internet Explorer - wird von APT bereits ausgenutzt

Information von kgborn vor 1 TagSicherheit

Im Kernel des Internet Explorer scheint es eine Zero Day-Lücke zu geben, die von staatlichen Akteuren (APT) im Rahmen ...

Microsoft
Folder Security Viewer-Lizenzen zu gewinnen
Information von kgborn vor 1 TagMicrosoft

Ich nehme das Thema mal in Absprache mit Frank hier auf, da es für den einen oder anderen Administrator ...

Heiß diskutierte Inhalte
C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++27 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

Linux
Linux Server oder Windows Server - lohnt eine Umstellung auf Linux und ebenso basierende SW bei einer langfristigen Planung?
Frage von motus5Linux27 Kommentare

Wir brauchen bei uns einen neuen Server. Dieser wird als Fileserver, Domäne Controller sowie Exchange Server verwendet. Wir versuchen ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless22 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

DSL, VDSL
ISP Wechsel auf Vodefone Koax, Gebäudeverkabelung nur per Cat 7
gelöst Frage von wusa88DSL, VDSL19 Kommentare

Hallo Zusammen, ich bin momentan bei Mnet als Glasfaser Kunde und möchte Preis/Leistungs-Technisch zu Kabel Deutschland / Vodafone wechseln. ...