Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

USB Geräte unter VMWARE 2.0.2 nicht sichtbar

Mitglied: michalsw

michalsw (Level 1) - Jetzt verbinden

20.05.2011 um 22:49 Uhr, 4399 Aufrufe, 2 Kommentare

Hallo

Habe aktuell ein Problem mit meinem VMWare server 2.0.2
Host: Win 7 x64, Asus M4A89GTD Pro/USB3
Gast: Win XP
Problem: USB Geräte werden in VMWare nicht erkannt, auf dem Host ist alles da, die Liste "Plugged into Host" in VM-Webaccess ist aber leer und ich kann einem Gast keine USB Geräte zuteilen.....

Wer kann helfen?
Gruß!
Mitglied: tikayevent
21.05.2011 um 10:07 Uhr
Ich würde mal vermuten, dass es mit deiner Konstruktion zu tun hat. VMWare Server ist schon seit langer Zeit nicht mehr in der Entwicklung und als es herauskam, war gerade Windows Server 2003 angesagt. Sprich VMWare Server ist zu alt um unter Windows auf den USB-Controller zuzugreifen. Desweiteren ist der USB-Support von VMware Server stark eingeschränkt, um VMWare Workstation nicht zu gefährden.
Bitte warten ..
Mitglied: michalsw
21.05.2011 um 11:45 Uhr
ja, das scheint mir auch so... Unter win 7 x64 lief das ganze zwar schon mal, allerdings mit einem älteren Board (kein usb 3.0)...
Danke für die antwort!
Gruß
Bitte warten ..
Ähnliche Inhalte
Netzwerke

Gerät nicht sichtbar im anderen Netzwerk

Frage von EduuaardNetzwerke1 Kommentar

Hallo zusammen Ich habe eine kleine eventuell auch komplizierte Frage. Folgendes Standort A: 1 Encoder, 1 Kontrollstation (Kontrollstation auf ...

CPU, RAM, Mainboards

Front-USB erkennt alle Geräte als VMware-Device

Frage von bremserfhfbCPU, RAM, Mainboards6 Kommentare

Ich habe einen seltsamen Effekt, für den ich zwar eine Lösung gefunden habe, aber gerne verstehen würde, was da ...

Vmware

Das Gerät " Bootstrap" ist nicht verfügbar: VMWare

Frage von PascalITVmware1 Kommentar

Hallo, ich habe von einer externen Festplatte einen Ordner mit VMX und anderen Dateien in den Speicher von einem ...

Multimedia & Zubehör

Mitnahme USB Gerät auf Terminalserver

Frage von PronMasterMultimedia & Zubehör8 Kommentare

Hallo Zusammen, ich hab ein kleines Problem und hoffe mit kann jmd helfen. Ich komme leider nicht mehr weiter. ...

Neue Wissensbeiträge
Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 9 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 14 StundenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 1 TagMicrosoft Office4 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Humor (lol)

Warum man sein Gast-WLAN nicht beliebig nennen sollte

Erfahrungsbericht von Henere vor 2 TagenHumor (lol)5 Kommentare

Servus, mal was aus dem Alltag. Zu Hause. Eigentlich wollte ich nur einen weiteren WLAN-AP ins Netz bringen, damit ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...

LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless12 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...