Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

USB Lautsprecher werden plötzlich nicht mehr erkannt

Mitglied: ThaDominator

ThaDominator (Level 1) - Jetzt verbinden

23.08.2007, aktualisiert 19.02.2008, 16975 Aufrufe, 3 Kommentare

Hallo,

Ich habe mir hier jetzt schon so einiges durchgelesen bezüglich des Problems, es hat aber noch nichts geholfen.

Meine USB Lautsprecher Logitech V10 werden von Windows plötzlich nicht mehr erkannt. Windows versucht immer den Hardware Installations Assistent zu starten, obwohl er die Boxen automatisch erkennen müsste. Ich besitze sie nun schon seit einem halben Jahr und alles ging problemlos (einfach in USB einstecken, ohne externe Stromversorgung oder zusätzlichen Treiber von Logitech).
Als ich meinen Laptop heruntergefahren hatte, habe ich meine Lautsprecher ganz normal ausgesteckt und den Laptop abgebaut. Bei erneutem Aufbau und einstecken der Boxen hat sie Windows beim Start plötzlich nicht mehr erkannt (bzw. den Treiber, da ja die Meldung kommt: Neue Hardware gefunden: Logitech Speaker).
Dann startet schon wieder der Installations Assistent und der findet keinen Treiber.
Im Geräte Manager werden alle USB-Root-Hubs als funktionierend angezeigt, die Logitech Speaker unter andere Geräte mit Ausrufezeichen (kein Treiber Installiert).
Desweiteren habe ich entdeckt dass unter nicht-PnP-Treiber bei Serial ein Ausrufezeichen steht (Status beendet)

Ich habe schon den Treiber deinstalliert (was ja eigentlich nix bringt) und damit aus dem Geräte-Manager entfernt und Neugestartet, woraufhin die Boxen kurz leuchten und dann wieder ausgehen wenn Windows gestartet wird. ---> Installations Assistent
Ebenfalls die Infcache.1 Datei gelöscht und neugestartet ---> Installations Assistent

Ich hoffe es kann mir jemand helfen, da ich nur von einem simplen Windows Treiber Problem ausgehe.

Vielen Dank im Voraus



Mein System:
Intel Pentium M
Windows XP Prof. mit allen neuen Updates
Mitglied: CeMeNt
29.08.2007 um 16:59 Uhr
Moin thaDominator,

kann es eventuell sein, dass Du die Boxen in einen anderen USB-Port gestöpselt hast?
Versuche mal die anderen Ports, eventuell funktioniert es dann wieder.

(hatte ein ähnliches Problem mit einem Handy, was plötzlich keine Verbindung mehr aufbauen wollte)

Gruß CeMeNt
Bitte warten ..
Mitglied: ThaDominator
29.08.2007 um 19:08 Uhr
Also momentan hat sich das Problem irgendwie erledigt, da an einem anderen Arbeitsplatz plötzlich alles wieder einwandfrei funktionierte ohne Umstecken! Schon etwas komisch.
Achja, ich habe vorher alle USB Ports durchgetestet, aber immer das Gleiche. Alle anderen Geräte funktionierten auch an dem Port an dem er den Lautsprechertreiber nicht mehr fand.
Bitte warten ..
Mitglied: 61642
19.02.2008 um 19:12 Uhr
Hi,
ich hatte das selbe Problem unter Vista. Ich habe einfach die Lautsprecher eingesteckt gelassen und als Standard bei der Soundwiedergabe eingestellt: Fertig.
Jetzt funktioniert alles einwandfrei.
Allerdings weis ich nicht ob es diese funktion auch bei XP gibt, da ich da keine deratigen Probleme hatte.

Grüße
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte

Übersteuert USB-Headset die Lautsprecher

Frage von SarekHLPeripheriegeräte4 Kommentare

Hallo zusammen, ich habe ein paar PCs mit Onboard-Sound, an denen per Klinkenkabel Laufsprecher angeschlossen sind. Was würde jetzt ...

Peripheriegeräte

USB-Stick wird nicht erkannt

Frage von TaumelPeripheriegeräte27 Kommentare

Hallo User! Ich habe einen Fehler mit meinem USB-Stick (Lexar, 16 GB) gemacht. Hatte ihn am Laptop und wollte ...

Peripheriegeräte

USB Gerät wurde nicht erkannt

Frage von w.doplerPeripheriegeräte1 Kommentar

Hallo Gemeinde, bei meinem Vista Business Notebook bekomme ich die Meldung "USB-Gerät wurde nicht erkannt" weg. Hatte mal ein ...

Peripheriegeräte

USB 3.0 Stick wird nur an USB 2.0 Port erkannt

Frage von IllusionFACTORYPeripheriegeräte6 Kommentare

Hallo, zusammen, auf mehreren Rechnern (Win7) wird ein USB3.0-Stick nur an einem USB2.0 Port erkannt (und funktioniert dort korrekt). ...

Neue Wissensbeiträge
Cloud-Dienste

Neue Exchange Online und Office 365 Limits ab 01.06.2018

Tipp von decathlon vor 6 StundenCloud-Dienste

Achtung für alle Exchange Online Nutzer die es vielleicht übersehen haben. Ab 01. Juni gilt folgendes neues Limit User ...

Humor (lol)
Meine Variante der DSGVO
Tipp von Henere vor 2 TagenHumor (lol)4 Kommentare

Datenschutzerklärung Jede gute Website braucht eine Datenschutzerklärung? Ok, dann machen Sie sich auf etwas gefasst. Präambel Artikel 12 der ...

Administrator.de Feedback

Entwicklertagebuch: Datenschutzerklärung nach DS-GVO

Information von admtech vor 2 TagenAdministrator.de Feedback

Hallo Administrator User, Wir respektieren eure Privatsphäre und möchten euch daher auf die Möglichkeiten für den Umgang mit euren ...

Voice over IP

Rufnummernblock aufbrechen nun möglich bei DTAG

Tipp von Datenreise vor 2 TagenVoice over IP

Bei der Telekom ist es seit einigen Tagen laut Aussage der Geschäftskunden-Hotline möglich, eine Rufnummernübernahme auch dann durchzuführen, wenn ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Wieviel Lüfter hat ein HP Elitebook 8730w ?
Frage von -WeBu-CPU, RAM, Mainboards8 Kommentare

Guten Morgen, gestern Abend hat sich bei meinem HP ein/der Lüfter hörbar abgeschaltet oder stark runter geregelt, obwohl das ...

Batch & Shell
Brauche hilf bei einer batch Datei
gelöst Frage von PilllllleBatch & Shell7 Kommentare

hallo, ich versuche mit Hilfe von einer batch- Datei eine bestimmt Zeile aus einer txt- Datei in eine neue ...

Batch & Shell
Brauche Hilfe bei einer batch datai
gelöst Frage von PilllllleBatch & Shell7 Kommentare

hallo ich möchte mithilfe von einer batch datei den aktuell verbundenen Netzwerknamen abfragen lassen für hilfe währe ich sehr ...

Windows Server
Passwort für Terminalserver-Login über IGEL-Client neu vergeben ?
gelöst Frage von WernimanWindows Server6 Kommentare

Hallo, ich bin -verglichen mit euch- ein absoluter Rookie in der Branche, habe aktuell seit meiner Ausbildung gerade den ...