Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

USB Lautsprecher werden plötzlich nicht mehr erkannt

Mitglied: ThaDominator

ThaDominator (Level 1) - Jetzt verbinden

23.08.2007, aktualisiert 19.02.2008, 17168 Aufrufe, 3 Kommentare

Hallo,

Ich habe mir hier jetzt schon so einiges durchgelesen bezüglich des Problems, es hat aber noch nichts geholfen.

Meine USB Lautsprecher Logitech V10 werden von Windows plötzlich nicht mehr erkannt. Windows versucht immer den Hardware Installations Assistent zu starten, obwohl er die Boxen automatisch erkennen müsste. Ich besitze sie nun schon seit einem halben Jahr und alles ging problemlos (einfach in USB einstecken, ohne externe Stromversorgung oder zusätzlichen Treiber von Logitech).
Als ich meinen Laptop heruntergefahren hatte, habe ich meine Lautsprecher ganz normal ausgesteckt und den Laptop abgebaut. Bei erneutem Aufbau und einstecken der Boxen hat sie Windows beim Start plötzlich nicht mehr erkannt (bzw. den Treiber, da ja die Meldung kommt: Neue Hardware gefunden: Logitech Speaker).
Dann startet schon wieder der Installations Assistent und der findet keinen Treiber.
Im Geräte Manager werden alle USB-Root-Hubs als funktionierend angezeigt, die Logitech Speaker unter andere Geräte mit Ausrufezeichen (kein Treiber Installiert).
Desweiteren habe ich entdeckt dass unter nicht-PnP-Treiber bei Serial ein Ausrufezeichen steht (Status beendet)

Ich habe schon den Treiber deinstalliert (was ja eigentlich nix bringt) und damit aus dem Geräte-Manager entfernt und Neugestartet, woraufhin die Boxen kurz leuchten und dann wieder ausgehen wenn Windows gestartet wird. ---> Installations Assistent
Ebenfalls die Infcache.1 Datei gelöscht und neugestartet ---> Installations Assistent

Ich hoffe es kann mir jemand helfen, da ich nur von einem simplen Windows Treiber Problem ausgehe.

Vielen Dank im Voraus



Mein System:
Intel Pentium M
Windows XP Prof. mit allen neuen Updates
Mitglied: CeMeNt
29.08.2007 um 16:59 Uhr
Moin thaDominator,

kann es eventuell sein, dass Du die Boxen in einen anderen USB-Port gestöpselt hast?
Versuche mal die anderen Ports, eventuell funktioniert es dann wieder.

(hatte ein ähnliches Problem mit einem Handy, was plötzlich keine Verbindung mehr aufbauen wollte)

Gruß CeMeNt
Bitte warten ..
Mitglied: ThaDominator
29.08.2007 um 19:08 Uhr
Also momentan hat sich das Problem irgendwie erledigt, da an einem anderen Arbeitsplatz plötzlich alles wieder einwandfrei funktionierte ohne Umstecken! Schon etwas komisch.
Achja, ich habe vorher alle USB Ports durchgetestet, aber immer das Gleiche. Alle anderen Geräte funktionierten auch an dem Port an dem er den Lautsprechertreiber nicht mehr fand.
Bitte warten ..
Mitglied: 61642
19.02.2008 um 19:12 Uhr
Hi,
ich hatte das selbe Problem unter Vista. Ich habe einfach die Lautsprecher eingesteckt gelassen und als Standard bei der Soundwiedergabe eingestellt: Fertig.
Jetzt funktioniert alles einwandfrei.
Allerdings weis ich nicht ob es diese funktion auch bei XP gibt, da ich da keine deratigen Probleme hatte.

Grüße
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte

Übersteuert USB-Headset die Lautsprecher

Frage von SarekHLPeripheriegeräte4 Kommentare

Hallo zusammen, ich habe ein paar PCs mit Onboard-Sound, an denen per Klinkenkabel Laufsprecher angeschlossen sind. Was würde jetzt ...

Peripheriegeräte

USB 3.0 Stick wird nur an USB 2.0 Port erkannt

Frage von IllusionFACTORYPeripheriegeräte6 Kommentare

Hallo, zusammen, auf mehreren Rechnern (Win7) wird ein USB3.0-Stick nur an einem USB2.0 Port erkannt (und funktioniert dort korrekt). ...

Windows Vista

Lautsprecher funktioniert nicht

gelöst Frage von holliegeriWindows Vista9 Kommentare

Hallo Meine Tochter hat einen HP Pavilion DV 6 Labtop mit Windows Vista. Der Lautsprecher funktioniert nicht mehr. Wer ...

Microsoft

Und plötzlich war es da!

Frage von SemiprofiAdminutzerMicrosoft12 Kommentare

hallo liebe it gemeinde,seit ganz kurzer zeit habe ich in ALLEN Ordnern folgende Dateien: {RecOveR}-behha_.htm {RecOveR}-behha_.png und {RecOveR}-behha_.txt was ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 1 TagAusbildung21 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 3 TagenSpeicherkarten3 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 3 TagenSicherheit1 Kommentar

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 4 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Ausbildung
Linux-Ausstieg in Niedersachsen - Windows statt Bugfix
Information von StefanKittelAusbildung19 Kommentare

Sind ja nur Steuergelder

Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware19 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

Windows 10
Windows 10 Spracherkennung - Eure Meinungen?
Frage von honeybeeWindows 1014 Kommentare

Hallo, wollte heute mal aus Neugier die Spracherkennung unter Windows 10 (Version 1803) ausprobieren und war mehr wie enttäuscht. ...

Windows Server
Zertifikat RemoteDesktop hinterlegen
gelöst Frage von Green14Windows Server12 Kommentare

Hallo zusammen. ich habe mehrere Server (WinSrv 2016). Die Server sind in keiner Domäne und keine Terminalserver. Ich verbinde ...