Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

USB Plug and Play Fähigkeit

Mitglied: amdspeed

amdspeed (Level 1) - Jetzt verbinden

26.07.2006, aktualisiert 27.07.2006, 5072 Aufrufe, 5 Kommentare

Guten Tag ^^

Also, ich habe folgendes Problem.

Wenn ich ein USB Gerät (z.B. USB Maus) anschließe dann findet er nicht automatisch den Treiber, sondern ich muss erst auf folgenden Pfad verweisen: "C:\Windows\inf"

Ich wäre euch dankbar, wenn Ihr einen Tip für mich hättet.

Ach, noch eine Zusatz Information ;)
Windows XP Home mit SP2
Mitglied: rc-computer
26.07.2006 um 11:15 Uhr
Schau dir mal folgenden Reg Key an:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\DevicePath

Theoretisch muesste da `%SystemRoot%\inf' stehen

Mit freundlichen Gruessen
- Johannes Matjeschk
Bitte warten ..
Mitglied: amdspeed
26.07.2006 um 11:32 Uhr
Mhh schade, dein Tip hat leider nicht funktioniert :'(


Wäre super, wenn Ihr noch Ideen hättet.
Bitte warten ..
Mitglied: Iwan
26.07.2006 um 12:13 Uhr
ich würde es mal mit einer De- und Neuinstallation des Maustreibers probieren oder nutzt Du nur den Windows-Standardtreiber?
Bitte warten ..
Mitglied: amdspeed
26.07.2006 um 12:18 Uhr
Ich benutze den Windows Standard Treiber, aber daran kann es auch nicht liegen, weil es auch bei einem externen Floppy und sonstigen USB Geräten so ist.
Bitte warten ..
Mitglied: amdspeed
27.07.2006 um 11:09 Uhr
Kann mir keiner weiter helfen :'(

Ich brauche eure Hilfe.
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte

(Registry) Bedeutung von COL von Plug und Play Geräten

Frage von lord-iconPeripheriegeräte2 Kommentare

Hi, ich habe ein Problem, was ich nicht direkt zuordnen kann. Auf meinen Rechner meldet sich urplötzlich meine Tastatur ...

Vmware

USB Floppy VMware Player free

Frage von DieAzubinneVmware16 Kommentare

Hallo, ich habe hier ein Problem. Habe einen 20 Jahre alten Rechner wo ein Wichtiges Programm drauf läuft. Dieser ...

LAN, WAN, Wireless

Hardwareempfehlung für Plug-and-Play Site-to-site VPN

Frage von AndroxinLAN, WAN, Wireless9 Kommentare

Moin, moin. Ich bin gerade auf der Suche nach einer DAU-tauglichen Lösung, mit der die Anwender (nach einer initialen ...

Utilities

IE 11 HTML5 Fähigkeit sicherstellen

gelöst Frage von mexxUtilities3 Kommentare

Hallo, wir setzten den IE 11.0.24 ein und haben das Problem, das manche IE's HTML5 Videos abspielen und andere ...

Neue Wissensbeiträge
Router & Routing

Das pfSense Buch ist jetzt für jeden kostenlos zu beziehen

Tipp von magicteddy vor 15 StundenRouter & Routing2 Kommentare

Bisher war das Buch nur für zahlende Unterstützer verfügbar, jetzt steht für Jedermann kostenlos zur Verfügung. Siehe auch The ...

Firewall

Möglicherweise neue Sicherheitslücke in Mikrotik-Firmware

Information von LordGurke vor 2 TagenFirewall3 Kommentare

Hallo zusammen, vor ein paar Monaten gab es ja bereits eine Sicherheitslücke in der Firmware von Mikrotik-Routern, über welche ...

Erkennung und -Abwehr
Rechner hacken mit Cortana, auch Remote
Information von Lochkartenstanzer vor 3 TagenErkennung und -Abwehr3 Kommentare

heise berichtet über den Vortrag von der Blackhat Open Sesame: Picking Locks with Cortana. Einige Fehler sind schon gefixt, ...

DSL, VDSL
Bei Unitymedia eine eigene IPv4 mit DS bekommen
Tipp von matze2090 vor 3 TagenDSL, VDSL1 Kommentar

Hallo, ich hatte noch vor kurzem eine DS-Lite Verbindung bei Unitymedia. Das nachteil zu DS ist das Port Forwarding ...

Heiß diskutierte Inhalte
Windows Netzwerk
Performance bei Terminalserver
Frage von azizalexanderWindows Netzwerk20 Kommentare

Hallo zusammen, Ich wusste nicht in welches Thema meine Frage passt ich Bitte um Vergebung falls ich hier falsch ...

LAN, WAN, Wireless
Bandbreitenverteilung Netzwerk Linux NAS Qnap
Frage von Re-AnimatorLAN, WAN, Wireless18 Kommentare

Hallo Allerseits, ich habe hier im Netzwerk ein Problem mit der Bandbreite für das ich keine Erklärung habe! und ...

Exchange Server
Exchange 2013 - Unable to Relay nach extern, SuperMailer
Frage von leon123Exchange Server13 Kommentare

Hallo zusammen, ich brauch mal wieder eure Hilfe. Ich beschäftige mich gerade mit dem SuperMailer und erhalte vom Exchange ...

Windows Server
Fujitsu Server Installation
Frage von stolliWindows Server10 Kommentare

Guten Tag, Ich benötige mal wieder eure Hilfe. Ich hab mir einen gebrauchten Fujitsu Server Primergy TX120 SP3 zugelegt ...