Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

USB Plug and Play Fähigkeit

Mitglied: amdspeed

amdspeed (Level 1) - Jetzt verbinden

26.07.2006, aktualisiert 27.07.2006, 5081 Aufrufe, 5 Kommentare

Guten Tag ^^

Also, ich habe folgendes Problem.

Wenn ich ein USB Gerät (z.B. USB Maus) anschließe dann findet er nicht automatisch den Treiber, sondern ich muss erst auf folgenden Pfad verweisen: "C:\Windows\inf"

Ich wäre euch dankbar, wenn Ihr einen Tip für mich hättet.

Ach, noch eine Zusatz Information ;)
Windows XP Home mit SP2
Mitglied: rc-computer
26.07.2006 um 11:15 Uhr
Schau dir mal folgenden Reg Key an:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\DevicePath

Theoretisch muesste da `%SystemRoot%\inf' stehen

Mit freundlichen Gruessen
- Johannes Matjeschk
Bitte warten ..
Mitglied: amdspeed
26.07.2006 um 11:32 Uhr
Mhh schade, dein Tip hat leider nicht funktioniert :'(


Wäre super, wenn Ihr noch Ideen hättet.
Bitte warten ..
Mitglied: Iwan
26.07.2006 um 12:13 Uhr
ich würde es mal mit einer De- und Neuinstallation des Maustreibers probieren oder nutzt Du nur den Windows-Standardtreiber?
Bitte warten ..
Mitglied: amdspeed
26.07.2006 um 12:18 Uhr
Ich benutze den Windows Standard Treiber, aber daran kann es auch nicht liegen, weil es auch bei einem externen Floppy und sonstigen USB Geräten so ist.
Bitte warten ..
Mitglied: amdspeed
27.07.2006 um 11:09 Uhr
Kann mir keiner weiter helfen :'(

Ich brauche eure Hilfe.
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte

(Registry) Bedeutung von COL von Plug und Play Geräten

Frage von lord-iconPeripheriegeräte2 Kommentare

Hi, ich habe ein Problem, was ich nicht direkt zuordnen kann. Auf meinen Rechner meldet sich urplötzlich meine Tastatur ...

Vmware

USB Floppy VMware Player free

Frage von DieAzubinneVmware16 Kommentare

Hallo, ich habe hier ein Problem. Habe einen 20 Jahre alten Rechner wo ein Wichtiges Programm drauf läuft. Dieser ...

LAN, WAN, Wireless

Hardwareempfehlung für Plug-and-Play Site-to-site VPN

Frage von AndroxinLAN, WAN, Wireless9 Kommentare

Moin, moin. Ich bin gerade auf der Suche nach einer DAU-tauglichen Lösung, mit der die Anwender (nach einer initialen ...

Utilities

IE 11 HTML5 Fähigkeit sicherstellen

gelöst Frage von mexxUtilities3 Kommentare

Hallo, wir setzten den IE 11.0.24 ein und haben das Problem, das manche IE's HTML5 Videos abspielen und andere ...

Neue Wissensbeiträge
Router & Routing

Endlich: Reines Kabel-TV Modem in D erhältlich !

Information von aqui vor 1 TagRouter & Routing9 Kommentare

Mit dem Technicolor TC4400-EU Modem sind nun auch Breitband Router ohne integriertes Modem oder Firewalls wie z.B. die pfSense ...

Netzwerkgrundlagen
The Illustrated TLS Connection
Information von Lochkartenstanzer vor 2 TagenNetzwerkgrundlagen

Moin, Unter findet man eine gelungene Erläuterung von TLS. Fördert sehr das verständnis darüber, was da passiert. lks

Windows 10

Zuverlässiger Remove-AppxProvisionedPackage Ausführen in W10-1803

Tipp von NetzwerkDude vor 4 TagenWindows 104 Kommentare

Moin, Remove-AppxProvisionedPackage hat in 1709 recht zuverlässig funktioniert, in 1803 ist es leider so das es gerne mail failed ...

LAN, WAN, Wireless
Erfahrung mit dem tplink eap115-wall
Erfahrungsbericht von fisi-pjm vor 4 TagenLAN, WAN, Wireless

Die Hintergründe Als ausgebildeter Fisi und ambitionierter "Hobby ITler" bin ich Netzwerktechnisch immer auf der Suche nach "schönen" Lösungen ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Netzwerklaufwerk verbinden nicht möglich
gelöst Frage von SteiniMNetzwerkmanagement13 Kommentare

Hallo Leute, ich bin neu hier und brauche eure Hilfe. Danke schon mal im Voraus. Ich habe folgendes Problem: ...

Apache Server
Webserver überlastet - wie entlasten?
Frage von coltseaversApache Server13 Kommentare

Hi ho, ich hoste aktuell für nen Kunden eine Webseite basierend auf Wordpress. Die Seite liegt auf einem Debian ...

Windows Server
AD User wird immer wieder gesperrt
Frage von YellowcakeWindows Server12 Kommentare

Hey ich habe einen User (ein GL User - Natürlich was denn sonst) der immer wieder gesperrt wird. Ich ...

Netzwerkprotokolle
OpenVPN auf dem Client Verständnisfrage
gelöst Frage von bk900042Netzwerkprotokolle11 Kommentare

Hallo Community, möchte OpenVPN benutzen, um mich über VPN per RDP zu einem Server zu verbinden und auch GIT ...