Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

USB-Pods reagieren nach Installation von SP2 nicht mehr......

Mitglied: Ischele

Ischele (Level 1) - Jetzt verbinden

31.12.2005, aktualisiert 09.01.2006, 4084 Aufrufe, 5 Kommentare

Hallo liebe community,

ich habe folgendes problem ich hab mir vor wenigen tagen den mp3-player samsung yp-mt6x gekauft, bei windows xp braucht man für diese gerät keine treiber zu installieren, es erkennt normalerweise das gerät selbstständig, anschließend kann man die lieder auf den player ziehen, als ob es ein usb-stick wäre...also normalerweise ziemlich einfach....

bei meinem pc hab ich das problem, dass er mir mitteilt, ihm würden die entsprechenden treiber fehlen, also habe ich versucht die entsprechenden treiber aus dem netz zu ziehen, allerdings gibt mir mein pc an, dass die treiber sich nicht auf dem pc installieren lassen, da sie durch den "windows logo test" gefallen sind.

da mein pc ya den mp3-player nicht erkennt habe ich nun versucht einen normalen usb-stick an meinen pc anzuschließen, was allerdings ebenfalls fehl schlug....es ist momentan fast so, als ob meine usb-pods tot wären....

all diese probleme traten auf, nachdem ich mir das sp2 vor etwa 3 wochen runtergeladen habe, auch auf meinen alten mp3-player lassen sich keine lieder mehr ziehen....

ich konnte mich versichern, dass sich mein neuer mp3-player im einwandfreien zustand befindet...da ich ihn an einenm pc von einem bekannten erfolgreich ausprobiert habe (pc ohne sp2)....

es wäre schön wenn ihr mir helfen könntet,

lg ischele
Mitglied: 16568
31.12.2005 um 16:37 Uhr
Sorry, aber was ist Dein Problem?
Du hast ja schon selbst erkannt, daß das SP2 daran schuld ist.
SP2 deinstallieren, dann sollte das alles wieder gehen
(so Bill Gates will... )


Lonesome Walker
PS:
Ich muß noch 3 Tage warten, dann editiere ich mein USB-Tutorial wieder.
Vielleicht geht es dann mit diesem Workaround!
Bitte warten ..
Mitglied: gemini
31.12.2005 um 18:11 Uhr
Moin Ischele,

da an deinem Rechner anscheinend überhaupt keine USB-Geräte erkannt werden, solltest du zuerst mal in den Geräte-Manager schauen.
Mglw. sind deine USB-Ports deaktiviert.

Dass es explizit an SP2 liegt würde ich mal ausschließen.
Das Problem würde dann gehäufter auftreten.

Das Verhalten beim Windows-Logo-Test kann man einstellen
Start > Systemsteuerung > System > Reiter 'Hardware' > Button 'Treibersignierung'
Wenn hier 'Sperren - ...' eingestellt ist, ändere es in 'Warnen - ...', dann bekommst du beim Aufruf nichtsignierter Treiber eine Auswahlmöglichkeit.

HTH
gemini
Bitte warten ..
Mitglied: 13100
31.12.2005 um 20:11 Uhr
hau mal bei ausführen services.msc rein und schalte gegebenenfalls
den "kryptografiedienst", eventuell auch noch den "windows installer"
ein. dann sollte er dich beim setup fragen, ob du die unsignierten treiber
installieren willst.

zum einschalten würd ich die dinger auf automatisch setzen und neustarten.
Bitte warten ..
Mitglied: 16568
01.01.2006 um 14:53 Uhr
edit:

Tutorial is wieder drin...



LSW
Bitte warten ..
Mitglied: TobeStar81
09.01.2006 um 08:36 Uhr
Moin ischele,

bist du dir sicher, dass dein USB-Stick nicht mehr funktioniert? Ich weiß nur, dass XP teilweise Probleme mit der Vergabe von Laufwerksbuchstaben hat. XP weist einem USB-Stick in Echtzeit den nächstfreien Laufwerksbuchstaben zu (das ist nach A, B, C und D meistens der Buchstabe E). Dabei beachtet XP jedoch lediglich physikalische Laufwerke, hast du also den nächst freien Buchstaben durch ein Netzlaufwerk belegt, blockiert sich das ganze und der USB-Stick bekommt keinen Laufwerksbuchstaben.

Dann musst du unter Verwaltung --> Datenträgerverwaltung dem Stick manuell einen freien Buchstaben zuweisen.

Was das andere angeht, hast du ja bereits selber erkannt, dass Windows den Treiber blockiert. Warum es das macht, weiß nur Bill Gates

Ich denke die von gemini genannte Lösung sollte hier laufen.

Gruß
TobeStar81
Bitte warten ..
Ähnliche Inhalte
Microsoft Office

Befehlsschaltflächen in Excel 2010 reagieren nicht mehr

gelöst Frage von IkanerMicrosoft Office1 Kommentar

Hallo Leute, ich habe grade versucht, diverse Befehlsschaltflächen, die den Solver aufrufen und eine bestimmte Größe optimieren über Anklicken ...

Papierkorb

Tastenkombinationen reagieren nicht

gelöst Frage von 121355Papierkorb10 Kommentare

Hallo Community, wie ihr bestimmt alle wisst, gibt es Tastenkombis (Win + Q zum Beispiel). Allerdings reagieren die nicht ...

Windows 10

Windows Startmenü, Searchfunktion, Uhr reagieren nicht mehr

Frage von emal011Windows 104 Kommentare

Hallo Leute, ich verstehe nicht warum ist alles plötzlich weg. Windows Startmenü reagiert nicht, such Funktion nicht und die ...

Linux

Linux Installation auf USB Gerät

Frage von jerry6600Linux6 Kommentare

Ich möchte eine Linux-Version (z.B. Knoppix, Caine, Kali, usw.) auf einem USB Medium (Stick oder SSD) installieren, so das ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 14 StundenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 22 StundenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 1 TagSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit18 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk12 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...