Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

USB und PS2 Maus und Tastatur wird von W2K nicht mehr erkannt

Mitglied: noreen

noreen (Level 1) - Jetzt verbinden

09.11.2010 um 12:52 Uhr, 5042 Aufrufe, 9 Kommentare

USB und PS/2 Maus und Tastatur werden seit gestern Vormittag ohne durchgeführte Systemänderungen an einem Windows 2000 Client nicht mehr erkannt

Hallo allerseits,


der Klassiker: Bis vorgestern Abend lief alles problemlos, jedoch gestern morgen beim hochfahren des rechners erkennt W2K keine Tastatur und Maus.
Die Hardware - Funktionalität wurde von mir mit Knoppix schon getestet: geht.

Ich hatte in letzter Zeit 'ne USB Tastatur und 'ne USB Maus am Rechner. Diese verweigert auch seit gestern jegliche (Windows) Aktivität (nicht mal ein Mauszeiger...)
Auch eine zu Hilfe gezogene PS/2 Maus und Tastatur funktioniert unter W2K nicht mehr.
Im BIOS ist alles prima...

Ich hab jetzt schon im BIOS den PS/2 Support wieder fest eingeschaltet und den USB Legacy Support ausgeschaltet. Auch ein laden der letzten als funktionierende bekannten Konfiguration (oder so..) brachte
nichts....

Hat irgend jemand noch eine Idee??

Ich würde gerne wieder an meinen Rechner ran...

Vielen Dank schon mal,
Noreen
Mitglied: holli.zimmi
09.11.2010 um 13:54 Uhr
Hallo noreen,

am besten den Client mal im abgesicherten Modus hochfahren und wieder neu starten.
(Komischerweise geht danach wieder alles, was auch immer das BS macht.)
Gib mal bitte Feedback.

holli
Bitte warten ..
Mitglied: noreen
09.11.2010 um 14:10 Uhr
Den abgesicherten Modus hatte ich auch schon....

(Sorry, hab ich vergessen dazu zu schreiben..)

Was mich absolut verwundert, dass ein betätigen der NUM-LOOk Taste absolut nichts bewirkt. Die NUM - LOOK - LED leuchtet einfach nur durch (bei einer angeschlossenen PS/2 - Tastatur).

Danke,
Noreen
Bitte warten ..
Mitglied: KowaKowalski
09.11.2010 um 14:21 Uhr
Hi Noreen,

hat denn irgendjemand eventuell die PS/2 Geräte im laufenden Betrieb gesteckt und so das Board (also zumindest den PS/2) "geschossen"?

Was allerdings nicht erklären würde weshalb die USB-Geräte ebenfalls den Dienst versagen.


mfg
Kowa
Bitte warten ..
Mitglied: noreen
09.11.2010 um 14:27 Uhr
nee...

Ich bin die Einzige am Rechner...
Und außerdem geht die PS/2 Tastatur und Maus ja unter Knoppix...

Noreen
Bitte warten ..
Mitglied: KowaKowalski
09.11.2010 um 16:03 Uhr
da haste Recht, hab den Knoppixinfoteil wohl einfach "verworfen",

Kannst ja mal im Gerätemanager alle Geräte unter USB-Controller deinstallieren (entfernen) und neu finden lassen. Dannach sollten Deine USB-Geräte wieder funzen. (PS/2 wird im Gerätemanager leider nicht abgebildet)


Viel Glück
Kowa
Bitte warten ..
Mitglied: noreen
09.11.2010 um 23:15 Uhr
hüstel, öhm, drucks, stotter...

und wie mach ich das.... ??
Noreen
Bitte warten ..
Mitglied: noreen
12.11.2010 um 10:29 Uhr
Ihr Lieben,

hat keiner eine weitere Idee für mich...?

Beste Grüße,
Noreen
Bitte warten ..
Mitglied: holli.zimmi
12.11.2010 um 11:56 Uhr
Hallo noreen,

hast du beim anschliessen der PS/2 -Tastatur und Maus verwechselt? Denn auch wenn sie verwechselt sind, leuchtet immer die NUM-Lock Taste glaube ich und der PC bringt keine Error da ja Tastatur und Maus angeschlossen sind - wenn auch falsch!

holli
Bitte warten ..
Mitglied: noreen
07.12.2010 um 12:58 Uhr
Sooo, ich hab jetzt folgenden Stand:

Am Client wird (immer noch) keine Tastatur und Maus erkannt.
Allerdings kann ich mich jetzt über TeamViewer (Stichwort AutoLogon und dann AutoStart) anmelden und der Rechner funktioniert soweit problemlos. Die Maus und die Tastatur sind in der Systemsteuerung vorhanden und auch nicht als fehlerhaft markiert.

Hat jemand noch 'ne Idee, wie ich dieses merkwürdige Problem beheben könnte...?


Danke,
Noreen
Bitte warten ..
Ähnliche Inhalte
Xenserver

Bei der installation von XenServer wird Tastatur und Maus nicht erkannt

Frage von oGutITXenserver5 Kommentare

Hallo, möchte auf ein Gaming PC Joy-it Skylake 6700K-2x970 Intel® Core™ i7 i7-6700K (4 x 4.0 GHz) 16 GB ...

Windows 10

Windows 10 USB - Tastatur und Maus gehen auf einmal nichtmehr

Frage von ChontaWindows 104 Kommentare

Hallo, bei einem Rechner verabschiedet sich in unregelmäßigen Abständen USB Maus und Tastatur. Der Rechner schaut dan so aus, ...

Vmware

USB-Tastatur und Funk-Maus funktionieren nicht in VMWare Player

Frage von gerry56Vmware8 Kommentare

Mein Problem ist, daß die USB-Tastatur (USB2.0 Port) und die Funkmaus (auch an einem USB2.0 Port) schon beim Installieren ...

Windows 8

Maus und Tastatur unter Windows 8.1

gelöst Frage von MiStWindows 84 Kommentare

Hallo, ich habe gestern auf einem Klient Win8.1 (auf eine neue HDD) installiert, alle Updates eingespielt und ein paar ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein interessanter Beitrag dazu: Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10 Anscheinend ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL14 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1011 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)11 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs11 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...