Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

USB-Root-Hubs fehlen

Mitglied: tivekro

tivekro (Level 1) - Jetzt verbinden

11.11.2006, aktualisiert 13.11.2006, 4821 Aufrufe, 4 Kommentare

sind einfach nicht mehr da !!!

An Meinem Shuttle-XPC (SN85G4) unter WinXPP stehen in der Systemsteuerung die USB-Root-Hubs nicht mehr da obwohl die schon mal da waren!). Unter anderem wird dadurch der Scanner meines Brother MFC-425CN nicht mehr erkannt. Was ich hier tun um diese Hubs wieder zu aktivieren (außer einer Neuinstallation).
Eine (Neu-)Installation der (aktuellsten) nVidia-Treiber brachte auch keinen Erfolg. Ich habe hierbei die IDE-Treiber nicht installiert, weil das lt. Shuttle zu Problemen führen kann (was ja auch mit dem eigentlichen Problem nichts zu tun hat).
Windows, BIOS und Chipset (nVidia) sind auf dem aktuellsten Stand.
Mitglied: IceBeer
11.11.2006 um 14:57 Uhr
Hallo,

generell gilt zu prüfen, ob die Hardware noch ok ist, viell. ist auch "einfach" das Mainboard defekt.
Überprüfen kannst du dass, meines Wissens nur, während des Hochlaufs, sprich ob im "BIOS-Bild" USB auftaucht. Wenn da schon kein IRQ für USB vergeben wird könnte das MaBo was haben.
Dass man alle USB-Geräte mal abzieht versteht sich von selbst.

Unter Windows kannst du eig. nur mal versuchen im Gerätemanager nach "geänderter Hardware" zu suchen.

MfG IceBeer
Bitte warten ..
Mitglied: tivekro
11.11.2006 um 17:52 Uhr
Hallo IceBeer,
also, einige USB-Geräte (wie z.B.: Maus, Tastatur und Drucker) funktionieren ja einwandfrei. Somit schließe ich einen defekt des MB aus. Auch habe ich im Gerätemanager auch schon mal alle Einträge unter "USB-Contoller" gelöscht. Auffällig ist, dass danach und dann bei "nach geänderter Hardware suchen) unten rechts im Tray diese "USB-Root-Hub" scheinbar installiert werden, schließlich aber doch nicht vorhanden sind.
Hat jemand noch eine andere Idee?
Bitte warten ..
Mitglied: WWW-KR
11.11.2006 um 18:01 Uhr
hi ho

Klingt blöd, hilft aber oft: tausch mal die USB-Stecker um (Scanner/Drucker raus und in eine andere Buchse rein).
Du kannst auch das Windows versuchen zu reparieren, in Ausführen sfc /scannow starten. Andere Möglichkeit ist von der Windows-CD booten und bei der zweiten Abfrage reparieren nehmen (es sieht so aus als ob Windows neu installiert werden würde, aber es wird nur drüberinstalliert, soll heißen es geht nichts verloren und funktioniert später normal).

GRUSS
WWW-KR
Bitte warten ..
Mitglied: tivekro
13.11.2006 um 12:41 Uhr
o.g. Verfahren habe ich alle durch. Kein Erfolg!

Zitat Shuttle-Service:
"Im Gerätemanager fehlern die Root-Hubs. Wenn Drucker und
Speicherkarten aber erkannt werden, kann kein Fehler am
Controller vorliegen.
Bitte installieren Sie Windows neu. Möglicherweise haben
Treiber eines anderen USB Gerätes (zB Logitech Testatur)
die Windows eigenen Treiber überschrieben."

Ich glaube aber mittlerweile an einen Defekt am Controller des MB.
Aber jetzt kommt das größte Problem: Shuttle weigert nachhaltig mir ein Board zu verkaufen. Woher bekomme ich nun Ersatz ????
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte
Suche aktiven USB-Hub
gelöst Frage von KraemerPeripheriegeräte12 Kommentare

Tag zusammen, wir benutzen hier in der Firma an einigen Rechnern diverse USB-Geräte. Tastatur, Maus, 1-3 Drucker und Barcodescanner. ...

Server-Hardware
USB Hub für HP Server
Frage von MarkowitschServer-Hardware9 Kommentare

Hallo, ich bestelle folgenden Server und folgendes Sicherungsgerät : Server : HP ProLiant DL160 Gen9, 1x Xeon E5-2620 v4, ...

Peripheriegeräte
LAN-USB-HUB
Frage von MiStPeripheriegeräte3 Kommentare

Hallo, ich suche ein Gerät, mit dem ich USB-Geräte übers LAN an einem Netzwerk-PC nutzen kann. Folgende Geräte sollen ...

Switche und Hubs

Beeinträchtigung der Soundqualität über USB-Hub?

gelöst Frage von CorvoAttanoSwitche und Hubs4 Kommentare

Guten Tag liebe Community, Ich habe vor mir ein USB-Hub* und ein USB-Verlängerungskabel zu bestellen und schließe dort voraussichtlich ...

Neue Wissensbeiträge
Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 1 TagHumor (lol)4 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 1 TagExchange Server6 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 2 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Vmware
VMware Updates gegen L1 Lücke
Information von sabines vor 2 TagenVmware

Für die Vmware Produkte vCenter Server, ESXi, Workstation und Fusion stehe Updates bereit um die L1 Lücke zu schließen. ...

Heiß diskutierte Inhalte
Windows Server
Windows Server per Web auf Daten zugreifen und verwalten
Frage von matze2090Windows Server16 Kommentare

Hallo, ich würde gerne von außen auf meinem Windows Server zugreifen um auf meine Daten zu verwalten. Meine frage ...

DSL, VDSL
Router Neustarts
Frage von XerebusDSL, VDSL16 Kommentare

Hallo an alle, ich hab eine Problem mit dem Neustart von meiner Fritz Box wo ich einfach nicht mehr ...

Webbrowser
Neuer Tab Firefox
gelöst Frage von BleifussWebbrowser12 Kommentare

Hallo, via Strg + T öffnet man ja einen neuen Tab. Gibt es die Möglichkeit, dass der Tab sich ...

Windows Server
2 DCs Hierarchie umkehren
Frage von TuberPlaysWindows Server11 Kommentare

Hallo, wir hatten bisher 1 Domain Controller in einer VM. Nun kam noch ein zusätzlicher Domain Controller auf einem ...