Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

USB-Steckplätze funktionieren nicht mehr

Mitglied: Hwk

Hwk (Level 1) - Jetzt verbinden

06.03.2006, aktualisiert 17.10.2012, 12113 Aufrufe, 5 Kommentare

Hallo, ich habe seit heute mittag ein äußerst unangenehmes Problem mit meinem Laptop (Acer TravelMate 292LCi): Seit einem absturzbedingten Neustart funktionieren die 3 USB-Ports des Geräts nicht mehr, was besonders blöd ist, da das Notebook über keinen PS/2-Steckplatz verfügt und ich somit den Cursor nur mehr via Touchpad steuern kann.

Laut Windows Geräte-Manager funktionieren alle USB-Controller bzw. USB-Root-Hubs einwandfrei, die Geräte sind aktiviert und betriebsbereit.

Ich habe bereits versucht 2 verschiedene Mäuse, 2 verschiedene USB-Sticks und eine externe Festplatte an den Laptop anzustecken, jedoch immer ohne Erfolg: die Geräte schienen nicht im Geräte-Manager auf. Strom scheint schon über USB geleitet zu werden, bei einem USB-Stick leuchtete das Lämpchen, aber zugegriffen werden konnte trotzdem nicht. Die externe Festplatte hingegen konnte nicht über USB mit Strom versorgt werden.

Neuinstallieren der Treiber für die USB-Controller und des Chipsets hat ebenfalls nichts gebracht. USB-Unterstützung im BIOS ist aktiviert.

Das Problem besteht auf beiden Partitionen, auf denen ein Betriebssystem installiert ist (jeweils Windows XP Professional).

Ich habe keine Ahnung mehr, was ich noch tun kann, und würde mich sehr über jede Hilfe freuen

Vielen Dank im Voraus!
Mitglied: RSRconnect
06.03.2006 um 18:15 Uhr
Mal zwei Sachen zum Testen:

1. Boote das Notebook mit einer Knoppix-CD und versuche dann eine Maus anzuschließen oder einen USB-Stick. Wenn das auch nicht klappt, ist höchst wahrscheinlich die Hardware defekt.

2. Deinstalliere im Geräte-Manager sämtliche USB-Geräte und starte das Notebook neu, dann sollten die USB-Geräte neu installiert und konfiguriert werden.
Bitte warten ..
Mitglied: Boskowar
06.03.2006, aktualisiert 17.10.2012
Vielleicht hilft dir auch dieser Beitrag weiter:

https://www.administrator.de/forum/keine-usb-erkennung-plug-and-play-fun ...

Gruß

Ralph
Bitte warten ..
Mitglied: gijoe
06.03.2006 um 21:08 Uhr
Hi, hatte mal dasselbe Problem, bis ich feststellte das ich das USB zeugs im Bios deaktivierte;)
Bitte warten ..
Mitglied: TobiasNYC
06.03.2006 um 22:55 Uhr
Was sagt das Ereignisprotokoll???
Bitte warten ..
Mitglied: Hwk
07.03.2006 um 17:34 Uhr
Erstmal herzlichen Dank für eure Antworten!

USB-Geräte deinstallieren und Neustarten habe ich bereits versucht, leider ohne Erfolg, ebensowenig wie das, was in Boskowars Link steht (wobei es dort um einen Fehler mit SP1 geht, ich habe vergessen zu schreiben, dass mein Windows bereits SP2 installiert hat).

USB im BIOS ist aktiviert, hab ich oben auch schon geschrieben ^^

Das Ereignisprotokoll liefert auch nichts verdächtiges.

"Boote das Notebook mit einer Knoppix-CD und versuche dann eine Maus anzuschließen oder einen USB-Stick. Wenn das auch nicht klappt, ist höchst wahrscheinlich die Hardware defekt."

Um ehrlich zu sein: Ich habe keine Ahnung, was eine Knoppix-CD ist bzw. wo ich eine solche herbekommen soll, aber danke für den Tipp
Ich beginne langsam ohnehin zu glauben, dass die Hardware defekt ist und werd mich dann mal an den Hersteller wenden.

Trotzdem nochmal besten Dank!
Bitte warten ..
Ähnliche Inhalte
Server-Hardware

Server mit 1HE und PCI Steckplatz gesucht

Frage von hellasServer-Hardware7 Kommentare

Hallo, ich bin auf der Suche nach einem Server mit 1HE und einem PCI Steckplatz. Die neuen Server haben ...

Vmware

USB-Tastatur und Funk-Maus funktionieren nicht in VMWare Player

Frage von gerry56Vmware8 Kommentare

Mein Problem ist, daß die USB-Tastatur (USB2.0 Port) und die Funkmaus (auch an einem USB2.0 Port) schon beim Installieren ...

Windows Netzwerk

Einzelne Internetseiten funktionieren nicht

Frage von Hans3003Windows Netzwerk14 Kommentare

Hallo, Erstmal zur Umgebung: Router Lancom 1781vaw (dns2) Gateway Client Server Umgebung mit Win Server 2012r2 4x AD mit ...

Windows Userverwaltung

SBS 11 Logonscripte funktionieren nicht

gelöst Frage von wescraven07Windows Userverwaltung3 Kommentare

Hallo Leude, habe folgendes Problem. Ich habe für jeden unserer 4 Mitarbeiter einen Logonscript via batch erstellt. Wenn sich ...

Neue Wissensbeiträge
Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 4 StundenWindows Update

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 15 StundenMicrosoft Office2 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Humor (lol)

Warum man sein Gast-WLAN nicht beliebig nennen sollte

Erfahrungsbericht von Henere vor 1 TagHumor (lol)5 Kommentare

Servus, mal was aus dem Alltag. Zu Hause. Eigentlich wollte ich nur einen weiteren WLAN-AP ins Netz bringen, damit ...

Sicherheit

Schwachstelle in Intel SPI Flash Firmware kann manipuliert werden

Information von sabines vor 2 TagenSicherheit

Es existiert ein Problem in einigen Intel Chipsätzen, das durch einen lokalen Angreifer genutzt werden könnte. Die Firmware befindet ...

Heiß diskutierte Inhalte
Off Topic
1st , 2nd Level Support Techniker - Patchfeld und Switche etc.
Frage von pixel0815Off Topic30 Kommentare

Moin zusammen, ich weiß gar nicht ob es hier richtig ist, aber mich würde mal interessieren wie ihr das ...

Windows Netzwerk
LAN nur 10MB pro s trotz gb lan
Frage von tsunamiWindows Netzwerk19 Kommentare

Hallo zusammen, ich brauche mal wieder einen Anstoß in die richtige Richtung. Ich habe einen Windows 10 pc mit ...

Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid14 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...